Réseau non reconnu ??

Noda

Nouveau membre
30 Juin 2009
3
0
Bonsoir chers macbooker et compagnie, :)

Je viens de m'inscrire pour vous demander vote avis sur un ptit problème, qui a final m'en pose pas mal. J'ai un macbook pro sous Léopard depuis septembre dernier, et mon oncle m'avait confguré Mail pour mon compte Yahoo (je préviens je suis pas du tout douée en informatique et configurations). Seulement, depuis quelques mois, j'arrive toujours à recevoir mes mails, mais quand je veux en envoyer, ça ne fonctionne pas ! Il tente d'envoyer le mail pendant 5 minutes et finalement me demande mon mot de passe de smtp.mail.yahoo , je l'entre, et il m'affiche une fenetre disant

Impossible d'envoyer le message
authorization failed (#5.7.0)

Sélectionner un serveur d’envoi différent dans le liste ci-dessous ou cliquez sur Essayer plus tard pour laisser le message dans votre boîte d’envoi jusqu’à ce qu’il puisse être envoyé.


Ça m'embêtait un peu, mais je me suis dit que j'avais du mal régler tout ça, et qu'il faudrait que je demande à quelqu'un de plus doué pour configurer tout ça. Donc je passe par le site de Yahoo, c'est pas très embêtant.

Mais le problème se pose à d'autres niveaux... Quand j'ai eu mon mac donc y a 10 mois, j'ai téléchargé Firefox depuis Safari. Depuis quelques mois, Safari ne veut plus se connecter à internet. Quand je le lance, il tente de charger la page http://livepage.apple.com/ mais la barre s'arrête au tout début et la page reste blanche. Comme si je n'avais pas le net. Il tente de se charger pendant un instant puis me met "Safari ne peut ouvrir la page « http://livepage.apple.com/ » car le serveur ne répond pas." Pourtant Firefox marche très bien ! Et j'ai toujours internet depuis tout ce temps !

Ensuite, j'ai remarqué il y a peu un problème similaire. J'utilise un peu Facebook pour mettre des photos, et j'ai vu qu'on pouvait télécharger un plugin pour iPhoto pour charger directement mes photos depuis iPhoto sur mon compte facebook. J'ai donc installé le truc en question, j'ai lancé iPhoto, j'ai cliquer sur "exporter pour Facebook" dans le menu indiqué, sauf que pour exporter les photos de mon mac vers Facebook, il faut que je me connecte, donc je clique sur le bouton "Login" dans la fenêtre, il essaye de me connecter, et me dit finalement "Impossible de vous connecter, vérifier que vous êtes bien connecté à Internet et recommencez." Je suis pourtant en ce moment sur internet.

Ensuite j'ai eu quelques soucis pour accéder à des sites qui demandaient Java, alors on m'a dit de vérifier si mes logiciels étaient bien à jour, donc je clique sur Pomme > Mise à jour de logiciels... et voilà le résultat après quelques instants de recherche :
Erreur réseau : delai dépassé (-1001). Vérifiez si vous pouvez vous connecter à Internet, puis réessayez. Mise à jour de logiciels ne peut rechercher de nouvelles mises à jour à cause d’un problème réseau.


En fait, on dirait que mon mac ne reconnait pas le réseau internet, et donc tous les logiciels qui font la "liaison" avec le net ne peuvent pas m'y connecter. J'ai pensé que ça venait de mon réseau, mais j'ai essayé chez différentes personnes, et le problème est toujours le même, bien que j'ai toujours accès à internet via Firefox.

J'ai fait un diagnostic de réseau comme me le conseillait le mac à la suite du message d'erreur de la recherche de mises à jour, et il me dit que je suis parfaitement connectée à Internet. Où est donc le problème ? Il reconnaît le réseau, mais je ne peux pas me connecter à partir de logiciels inclus dans le Mac.


Je pense que tous les messages que j'ai cité viennent du même problème, étant donné que tous venaient de logiciels de Mac (Mail, iPhoto, les mises à jour, Safari) et qu'ils me disent tous ne pas reconnaître le réseau. En revanche, des logiciels comme Firefox ou aMSN eux, fonctionnent très bien.


Si vous pouviez m'aider, ça serait avec joie que je suivrai vos conseils ! Car j'aimerais bien pouvoir utiliser tous les logiciels super pratiques que proposent Mac , et surtout faire mes mises à jour !! :eek: Par contre je tiens à préciser que je ne suis pas informaticienne pour deux sous, donc désolée par avance si je comprends pas bien :D


Merci ! :)


PS : je viens d'aller dans mes préférences système, et le probleme date depuis très longtemps puisque j'ai eu mon mac début septembre 2008, et la dernière mise à jour remonte au 21 novembre 2008 ... c'est grave tant de temps sans màj ?
 

Noda

Nouveau membre
30 Juin 2009
3
0
Bonjour !

Juste pour vous dire que mon problème a été résolu, si ça peut en aider certains qui ont le même ! En fait j'étais configuré en Proxy, donc je suis allée dans les préférences réseau et j'ai décoché les deux proxys Web et Web sécurisé que j'avais coché y a des mois pour un problème de réseau il me semble, je me souviens pas bien...

Voilà, toujours est il que Safari et les mises à jour remarchent, ça m'a pris du temps hier mais j'ai fait toutes mes MAJ ! :p :D

Au revoir à tous !
 

estebi

Nouveau membre
13 Août 2008
7
0
A ce propos sachez que vous pouvez configurer plusieurs "modèles" de connexion réseau sous Mac OS.

Par exemple moi j'ai une config automatique que je ne touche pas et qui me permet d'aller sur n'importe quel réseau inconnu. J'ai en plus une config pour la maison avec une IP fixe et j'ai une autre config pour le bureau avec un réglage de proxy.
Quand je passe d'un environnement à un autre j'ai juste à choisir le bon réseau dans la menu pomme et le tour est joué, pas besoin d'aller à chaque fois changer les réglages dans les paramètres.

Si ca peut servir aussi... ;)