Réseau via borne airport extreme (+ livebox)

Virpeen

Membre d’élite
Club MacG
17 Novembre 2004
1 519
1 293
49
Lausanne
www.virpeen.com
Résolution de pbm...
À la maison, nous avons 2 macs (iBook et PowerBook) qui étaient reliés via une borne airport extreme (sur laquelle était branchée une imprimante et un modem Thomson SpeedTouch quelconque).... jusqu'à ce que nous installions la LiveBox de Wanadoo ! Aujourd'hui, nous avons 2 réseaux (l'ancien par lequel on peut imprimer et avoir accès à l'autre mac... et le nouveau réseau wanadoo), ce qui fait que ça nous oblige à changer de réseau selon que nous voulons aller sur le Net ou imprimer :( On ne peut donc pas faire les 2 choses en même temps ! :eek:

Question : comment faut-il configurer la borne aiport extreme et la livebox afin qu'internet passe désormais par la borne et plus par le wifi de la livebox ? :mouais:

PS : en voulant modifier des paramètres sur la livebox via le 192.168.1.1, je n'ai plus accès à cette page (401 unauthorize request) ! Faut-il que je réinitialise la livebox ? :confused:

Merci... :rose:
 

guiz76

Nouveau membre
26 Décembre 2005
1
1
salut

j'ai le moitié de la réponse:siffle:
sachant que je souffre du meme probleme:confused:

afin d'avoir un seul et meme reseau
il faut
1 relier la livebox et l'aiport express via ethernet (sortie rouge de la livboxe (sagem))
2 preference reseau
configuration : automatique ou airport
afficher : ethernet integré
tcp/ip configurer ipv4 Via DHCP
:)
et c'est là que ca merde chez moi:mad:
normalement la livebox devrait envoyer automatiquement l'adresse IP de la livebox
et pour moi, ca ne le fait pas....
il est aussi possible que seul le servuer DNS ne s'affiche aps
dans ce cas là, il faut la demander à Wanadoo

si jamais l'adresse ip monte
alors tu n'auras plus qu'à choisir le reseau apple
et tu aura le osn, l'imprimante et internet

attention si tu appelles wanadoo
ils ont la facheuse tendance à vouloir te configuerer le reseau wanadoo
et pas l'Airport

si quelqu'un en sait plus
je suis super preneur
 

Virpeen

Membre d’élite
Club MacG
17 Novembre 2004
1 519
1 293
49
Lausanne
www.virpeen.com
Bon, à force d'essayer, j'ai trouvé la solution (enfin, ça fonctionne chez moi !) :
1) reset de la LiveBox
2) à l'adresse de la borne (http://192.168.1.1), désactiver l'option réseau sans fil
3) relier la LiveBox à la borne airport extreme via câble ethernet
4) entrer dans l'utilitaire admin airport puis configuration de la borne
5) dans l'onglet internet, entrer les infos suivantes :
- connexion via : ethernet
- configurer : via DHCP
- l'adresse IP se met automatiquement (192.168.1.1)
- masque sous réseau aussi (255.255.255.0)
- adresse routeur pareil (192.168.1.1)
- serveur DNS : 193.252.19.3 (1ère ligne) puis 193.252.19.4 (2eme ligne)
- nom de domain : lan
- nom client DHCP : - (rien)
- Port WAN Ethernet : automatique (par défaut)


J'espère que ça pourra aider quelqu'un ! :D