Réseau via VMWare Fusion

Galphanet

Membre confirmé
1 Juillet 2005
381
17
Suisse
www.galphanet.ch
Bonjour à tous,

J'ai Windows XP Pro installé sur BootCamp et j'utilise VMWare Fusion pour faire quelques travaux occasionnels.
J'ai une carte 3G et mon opérateur fourni qu'un logiciel pour Windows, celui pour mac étant buggé...

Actuellement, j'arrive à établir une connexion via ma carte et VMWare Fusion et je voudrai maintenant faire en sorte que Mac OS X puisse accéder à Internet via Windows (et donc la carte).

Dans la configuration réseau, j'ai essayé de mettre "Host only", Windows arrive à prendre une adresse IP via DHCP par VMWare mais Mac OS X n'arrive pas à trouver de port réseau et donc à se connecter...

Est-ce que quelqu'un a une idée comment réaliser cela ?
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Oups ! Dans ce sens là, je ne sais même pas si c'est possible... :rateau:
 
A

Anonyme

Invité
Osx peut fournir une connectivité aux OS d'une machine virtuelle, l'inverse est impossible.
 
A

Anonyme

Invité
Malheureusement pour toi oui.
D'ailleurs windows ne sait pas le faire non plus.
Dans les machines virtuelle, il y a 3 modes de connexion.
Un qui utilise la connexion physique de la machine (ethernet ou wifi) c'est le mode "Bridged"
Un autre qui utilisé le mode "Shared" en gros un partage connexion dans les sens OS hôte vers OS résidant.
Le dernier "Host only" qui en quelques sorte est un réseaux privé qui ne sort pas sur l'extérieur, on utilise se mode pour créer un réseau privé de machine virtuelle au sein de l'OS hôte, les MV se voient, communique entre elles mais ne débordent pas de cet environnement.
 

vittovangind

Membre junior
11 Août 2007
15
1
Bonjour,

Je suis sur Macbook et j'ai moi-même installé Fusion car j'ai besoin de XP juste pr un prog mais celui-ci me sers beaucoup.

Jusqu'hier tout allait bien, je me connectais sans problème et en même temps à internet à travers l'OS Mac ainsi que l'OS Windows. Mais ce matin en me connectant à un réseau Wi FI ouvert il s'est passé qqch avec la config du mon IP. Je pense qu'il a été modifié pour je ne sais qu'elle raison mais je ne sais pas contrôler car je ne connais même pas l'ancien. Bref, comme je me connecte tous les jours à ce réseau WI FI sans problème et que tous les jours j'ai su me connecter à internet sans problème non plus à travers mes deux OS je n'ai pas fait très attention au message de configuration qui est apparu ce matin en me connectant.

Résultat des courses, je me connecte tjrs sans problème à internet à travers mon OS Mac et ça sur different réseaux mais rien du côté de mon OS Windows XP.

J'ai essayé de changer les IP, de réparer la connection (qui apparement n'en avait pas besoin) mais rien.

Une solution que je vois c de remettre mon Mac à hier matin. Je pense qu'il y a moyen de faire ça et ça ne me poserai pas de problème mais je ne sais pas cmt faire...

Merci de votre aide!