MacBook Pro Retina mi-2015 : Problème graphique ?

Rom 1

Membre junior
1 Novembre 2012
15
1
Bonsoir à tous,

J'ouvre ce sujet car j'ai un souci graphique avec mon nouveau MacBook Pro Retina 15 pouces mi-2015.

Pour vous expliquer le contexte : je possédais auparavant un MacBook Pro 15 2011 avec carte graphique et donc avec tous les problèmes afférents. J'ai profité de l'extension de garantie pour changer cette dernière mais comme beaucoup le problème est intervenu une nouvelle fois.

Ne souhaitant pas payer des mille et des cents pour une réparation avec des pièces détachées qui n'existent plus, ou presque, et profitant d'une bouffée d'air frais budgétaire, je me suis dit qu'il était temps de renouveler mon matos.

Il était hors de question pour moi de passer aux modèles avec TouchBar, non pas à cause de la TouchBar elle-même, mais à cause du MagSafe :kiss: et de la connectique plus variée. J'ai donc décidé de prendre l'entrée de gamme qui est, vous le savez, le MacBook Pro mi-2015.

Ne pouvant évidemment attendre une livraison, je me suis rendu dans une grande enseigne d'électroménager/informatique (qui pourrait se diversifier dans le pain).

Quelle ne fut pas ma surprise d'un nouveau problème graphique au moment de l'éteindre : des colonnes de tirets clairs (voir pièce-jointe). J'ai donc décidé de réaliser une clean install via la création d'un DD bootable via le Terminal. Malheureusement même effet.
Retour donc chez le pâtissier pour échanger avec un autre exemplaire du même modèle. Rebelote, exactement le même problème graphique (Après la même procédure de clean install via la création d'un nouveau DD bootable, etc.).

Point important : ce bug n'est apparu à chaque fois qu'après la màj vers 10.12.4. Et après clean install depuis la version 10.12.4. Au départ, les exemplaires étaient respectivement sous 10.12.2 et 10.12.1.

Le même bug avec la même version, je me suis dit que j'allais attendre la 10.12.5 qui est sortie ce soir. Malheureusement, ça n'a rien changé.

Auriez-vous une idée avant que je prenne rendez-vous avec Apple ? D'autres ont-ils le même souci avec ce modèle ? Problème logiciel ou matériel ?

Merci d'avance à ceux qui m'auront lu, ainsi qu'à ceux qui pourraient m'apporter une réponse. :up:
 

Fichiers joints

  • bug-graphique.jpg
    bug-graphique.jpg
    1,5 Mo · Affichages: 495

lolipale

Membre émérite
9 Janvier 2011
855
126
59
Thonon-les-Bains
Bonjour,

Êtes vous branché sur une multiprise avec d'autres appareils ?
 

Rom 1

Membre junior
1 Novembre 2012
15
1
Bonjour,

Merci de ton (je peux te tutoyer ?) intérêt pour mon souci.

Oui le MacBook Pro est branché sur une multiprise lorsque je l'utilise. Suite à ta remarque, je l'ai branché directement sur la prise et j'ai éteint le Mac, le problème est toujours présent.
 

lolipale

Membre émérite
9 Janvier 2011
855
126
59
Thonon-les-Bains
Bonjour,

Pas de problème avec le tutoiement.
Peux tu décocher dans Préférences systèmes, Economiseur d'énergie la case à cocher "permutation automatique du graphisme" ?
Même résultat ?
 

Rom 1

Membre junior
1 Novembre 2012
15
1
Je n'ai pas cette option étant donné que sur le MacBook Pro Retina 15 mi-2015, il n'y a que la carte graphique Intel. Je n'ai pas de carte graphique dédiée.
 

lolipale

Membre émérite
9 Janvier 2011
855
126
59
Thonon-les-Bains
Alors votre modèle est le MacBookPro11,4. Le modèle MacBookPro11,5 a lui deux cartes (1 AMD + 1 Intel)
As tu un autre écran pour pouvoir le brancher et voir si sur un écran externe se produit le même phénomène ?
 

Rom 1

Membre junior
1 Novembre 2012
15
1
Oui c'est celui-là, j'ai le MacBook Pro Retina 15 d'entrée de gamme, sans TouchBar. Malheureusement je n'ai pas d'écran externe pour vérifier ceci.
 

Wizepat

Membre d’élite
3 Janvier 2017
1 097
236
39
Champagne
Oui c'est celui-là, j'ai le MacBook Pro Retina 15 d'entrée de gamme, sans TouchBar. Malheureusement je n'ai pas d'écran externe pour vérifier ceci.

Salut,

Essayes le sur ta TV via HDMI pour confirmer le pb. J'ai eu le même problème que toi sur Sony Vaio il y a 4 ans. Le probleme apparaît il dans le mode recovery ?
 

Rom 1

Membre junior
1 Novembre 2012
15
1
Bonne idée la TV je n'y avais pas pensé. ;)

Alors la première fois, j'ai eu un bug graphique mais pas le même. J'ai réessayé une deuxième fois, pas eu de bug.

J'ai eu une autre idée, j'avais démonté le MacBook Pro 2011 pour récupérer le DD ainsi que mes données, je l'ai mis dans un boîtier. J'ai donc booté dessus avec mon nouveau MacBook Pro. Je l'ai éteins et aucun bug, la procédure se déroule correctement sans blocage. Sachant que le DD est sous Mac OS 10.12.4.

Là je dois avouer que ça me dépasse. Problème avec la mémoire flash du MacBook Pro 2015 ? Étrange que ça le fasse sur deux exemplaires différents.
Problème de version Mac OS Sierra lors de la clean install ? J'ai pourtant réalisé la procédure deux fois, en partant de zéro à chaque fois. C'est-à-dire en téléchargeant à nouveau Sierra depuis le Mac App Store, en effaçant mon DD servant de disque de restauration, en y installant le dmg d'installation via le Terminal et non une application pour éviter un intermédiaire.

Bref si vous avez d'autres idées, je suis preneur. :/
 
Dernière édition:

Zorglub38

Membre émérite
21 Mars 2012
827
109
53
VOREPPE
Commence par créer une sauvegarde TimeMachine. Ensuite tu démarres en mode recovery internet, tu lances l'utilitaire disque et tu effaces toutes les partitions en n'en recréant une que tu nommes MacintoshHD et tu lances l'installation de macOS. Le mac va récupérer l'image initiale de ta machine et réinstaller le système. Vérifie ensuite que tout fonctionne correctement et si c'est le cas effectue les différentes mises à jour pour arriver jusqu'à la version 10.12.5. Cela devrait corriger ton problème.
 

Rom 1

Membre junior
1 Novembre 2012
15
1
Désolé pour le temps de réponse (vacances, un peu de déconnexion, toussa...)

Ok je vais essayer ça, merci du conseil. Juste une question pour comprendre : une réinstallation via un recovery Internet est vraiment différent d'une clef d'installation ?

Merci encore !
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 900
5 280
Ok je vais essayer ça, merci du conseil. Juste une question pour comprendre : une réinstallation via un recovery Internet est vraiment différent d'une clef d'installation ?
Non, ça permet si on n'a pas préparé de clé USB bootable de faire l'installation. Par contre, il vaut mieux être connecté par câble ethernet pour une meilleure stabilité et évite les coupures qui pourraient apparaître en WiFi.

Ne pas oublier qu'il faut, depuis Utilitaire de disque de la partition de récupération ou depuis les serveurs d'Apple, formater le disque dur d'installation. Sinon ce ne sera qu'une installation par dessus la précédente version. En passant par les serveurs d'Apple on est sûr d'avoir la dernière version et non pas une mise-à-jour.

Dans ton cas, il vaut mieux créer une clé USB bootable de macOS Sierra, car avec ton modèle de 2015, il y a de fortes chances que les serveurs ne te proposent que El Capitan.
 

Rom 1

Membre junior
1 Novembre 2012
15
1
Bonjour à tous,

J'ai essayé vos différentes solutions aucune n'a fonctionné mais j'ai identifié le problème.

Par défaut la définition est de 1440x900, or je trouve que c'est un peu trop gros. Je le modifie donc en 1680x1050 et c'est là que le problème apparaît. Je décide de tester les autres définitions proposées : le problème se présente également en 1920x1200, en revanche pas de souci en 1280x800, ni en 1024x640.

Est-ce que certains d'entre-vous observent le même souci quand vous modifiez la définition ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 900
5 280
Par défaut la définition est de 1440x900, or je trouve que c'est un peu trop gros. Je le modifie donc en 1680x1050 et c'est là que le problème apparaît. Je décide de tester les autres définitions proposées : le problème se présente également en 1920x1200, en revanche pas de souci en 1280x800, ni en 1024x640.
Ce serait bien un problème de carte graphique, avec la puce en basse résolution 1024/1280 pas de problème, au dessus la carte graphique ne fait plus son boulot.

Installe et lance gfxCardStatus... https://gfx.io ...et vois comment ça se comporte en sélectionnant tour à tour la puce ou la carte graphique.