SAFARI 5 PLANTOGENE????

Sangojan

Membre junior
12 Décembre 2009
52
0
Après avoir installé Safari 5 depuis 1 jour j'ai remarqué que:

-Quand j'ouvre plusieurs onglets simultanément, le navigateur freeze

-Les pages sont chargées à vitesse d'escargot

-Souvent je perds la connexion durant ma navigation: j'ai essayé avec chrome et firefox et pas de problème!

-Je dois souvent restarter le programme pour faire marcher internet!

QUE FAIRE???????
 

Pouasson

Membre d’élite
Club MacG
21 Février 2007
1 214
77
Territoire de Belfort
Utiliser Chrome? :D
 

Pouasson

Membre d’élite
Club MacG
21 Février 2007
1 214
77
Territoire de Belfort
Bein moi aussi, mais après avoir essayé Chrome, basé sur le même moteur Webkit, j'le trouve plus rapide/agréable... après, il fait moins "Mac", c'est clur.

Sinon, pour Safari 5, y'a pas mal de sujets déjà à propos de plantages... (le mieux c'est de pas faire la mise à jour :p) ..

Bon ok, je ne te sers à rien en fait, donc... bon courage :rose:
 

Gronounours

Membre émérite
21 Décembre 2009
975
181
au fond à gauche, mais pas complètement
Et sinon, tu peux commencer par utiliser l'option de réinitialisation de Safari, voir même le faire à mano :

- Virer les plists
- Vider le cache


Tu seras sûr de repartir sur des fichiers de prefs créés par la nouvelle version du navigateur.


Perso, sur 2 MacPro, 1 MacMini et 2 MacBooks : aucun soucis, j'ai un gain de performance non négligeable.
 

Sangojan

Membre junior
12 Décembre 2009
52
0
+1!

j'ai vidé le cache! j'ai viré les plists et réparé les permissions avec l'utilitaire de disque!

safari est super rapide et facebook ne me fait plus d'emmer****!


merci!
 

igorstrav

Membre confirmé
4 Juillet 2004
160
0
65
France
Chez moi il quitte souvent aussi !