SCANNER EPSON

Palm49

Membre actif
7 Mars 2005
614
14
74
NAMUR (belgique)
Bonjour,
Je possède un scanner Epson 4990 Photo et je ne parviens plus à l'utilisé depuis que je suis en "Lion 10.7.1"
Je ne parviens ps a trouver le dernier téléchargement du pilote pour ce scanner.
Si l'un d'entre vous avait l'amabilité de me donner le lien DIRECT de téléchargement, cela me rendrait service.

Merci à vous
 

boninmi

Membre expert
Club MacG
4 Avril 2008
4 734
2 437
Ardèche
Bonjour,
Je possède un scanner Epson 4990 Photo et je ne parviens plus à l'utilisé depuis que je suis en "Lion 10.7.1"
Je ne parviens ps a trouver le dernier téléchargement du pilote pour ce scanner.
Si l'un d'entre vous avait l'amabilité de me donner le lien DIRECT de téléchargement, cela me rendrait service.

Merci à vous

Une petite recherche sur le Web pous trouver toi-même ?

Il est géré par Mac OS X 10.7 Lion. Tu as essayé de juste le désinstaller et réinstaller dans les Préférences Système Imprimantes ?

http://support.apple.com/kb/HT3669?viewlocale=fr_FR#epson

Sur le site Epson, il y a un lien "Lion" à consulter:

http://www.epson.com/cgi-bin/Store/..._UseBVCookie=yes&oid=50666&infoType=Downloads
 

Palm49

Membre actif
7 Mars 2005
614
14
74
NAMUR (belgique)
Merci de ta réponse....
J'ai TOUT vérifié, j'ai télécharger chez Epson la seule version disponible pour l'instant : 3.07.1
(voir capture) J'ai redémarrer, et toujours impossible de me servir de mon scanner alors que je n’ai pas mal de boulot à réalisé ce w-e.

Je compte sur vous pour avoir de l'aide efficace rapidement, je vous en remercie vivement
 

boninmi

Membre expert
Club MacG
4 Avril 2008
4 734
2 437
Ardèche
J'ai TOUT vérifié, j'ai télécharger chez Epson la seule version disponible pour l'instant : 3.07.1
(voir capture) J'ai redémarrer, et toujours impossible de me servir de mon scanner alors que je n’ai pas mal de boulot à réalisé ce w-e.

Qu'as-tu fait exactement ?

Tout d'abord, le scanner étant allumé, vérifie par

Menu Pomme -> Mise à jour de logiciels

que les pilotes Epson fournis par Apple sont à jour.

Ensuite, aller dans:

Menu Pomme -> Préférences Système -> Matériel -> Imprimantes et scanners -> cadenas en bas pour l'authentification s'il est fermé

Essayer d'abord, si le scanner apparaît dans la liste: clic droit (ou ctrl-clic) sur l'icône du scanner -> réinitialiser le système d'impression

Tester le fonctionnement.

Si ça ne marche pas: clic sur l'icone pour sélectionner le scanner, puis supprimer le scanner avec le bouton "-" . Réinstaller le scanner au moyen du bouton "+". Tester le fonctionnement.

Epson fournit un scanner spécifique pour "Transfert d'Image" (Image Capture) du répertoire Applications: ICA Scanner Driver v5.3.0. L'as-tu testé ?

Une solution alternative: installer les packages Twain Sane pour Lion que l'on trouve pour l'instant ici:

http://linuxadmin.info/others/software/backup_macosx/sane/

Installer dans l'ordre libusb, sane backends, Twain Sane Interface, Preference Pane.

Dans "Transfert d'Image", choisir SANE. Eventuellement, cliquer "Masquer les détails", comme indiqué ici:

https://discussions.apple.com/message/15942974#15942974

Ce fonctionnement n'est pas parfait, mais si tu ne trouves pas mieux ...
 

Palm49

Membre actif
7 Mars 2005
614
14
74
NAMUR (belgique)
Déjà merci pour vos réponses.
J'ai suivi vos recommandations, mais pas de résultat.
Pour être clair en pas-à-pas :
1) je branche mon scanner "Epson Perfection 4990 Photo" : ok il marche
2) Il est relié à mon Imac avec le câble FireWire, via un boitier Up (L'Imac 27" ne supporte pas à l'arrière ce genre de câble) mais ce boitier fonctionne très bien puisque j'ai d'autres périphériques branchés dessus.
3) j'ai installé dans l'ordre "au cas zou" libush, sane-backend, Twain Sane interface, Sane-Préférence.
4) j'ai redémarrer l'ordi
5) j'ai cliqué sur le logiciel "Epson Scan"
et directement, j'ai cette fenêtre qui apparait : (voir capture)http://forums.macg.co/images/attach/png.gif

Avec Transfert d'image : Idem (voir capture)http://forums.macg.co/images/attach/png.gif

Je suis perdu : que faire ?
 

TibomonG4

Membre vénérable
Club MacG
26 Novembre 2003
18 292
3 923
tibomonG4.free.fr
Il se peut qu'un port de ton boitier soit HS. Tente avec un autre port.

Si toujours rien, je te conseille de débrancher le sanner, de désinstaller Epson Scan avec le logiciel de désinstallation fourni et de réinstaller.
 

boninmi

Membre expert
Club MacG
4 Avril 2008
4 734
2 437
Ardèche
Au départ, tu n'avais pas précisé la connexion. Ça peut avoir de l'importance. En particulier, TWAIN SANE ne marchera probablement pas avec ton câble FireWire (tu dis bien FireWire, et pas USB ?) et ton boitier (c'est quoi ce boitier ? quelles connectiques en entrée et en sortie ?), puisque ce logiciel TWAIN SANE est basé sur une librairie usb (libusb). De plus, Epson Scan ne reconnaîtra probablement pas cette interface. Transfert d'image, lui, la reconnaît (affichage d'une icone SANE). Tu n'as pas la possibilité de relier directement le scanner et le Mac par un câble USB ? Si oui, ça donne quoi ?
 

Palm49

Membre actif
7 Mars 2005
614
14
74
NAMUR (belgique)
Le boitier c'est :"T-Port Combo Hup" il possède 2 sorties usb, 3 sorties FireWire.
Le scanner se connecte avec une prise FireWire (voici un lien pour vous rendre compte)
http://www.01net.com/fiche-produit/fiche-technique-359/scanners-epson-perfection-4990-photo/

Ce que j'ai essayé, j'ai débranché le câble du scanner et je l'ai mis sur un DD externe, aucun souci il monte sur le bureau. Donc le problème ne vient pas du boitier Hup. !

Je me demande quand même si ce n'est pas à cause du logiciel EpsonScan, car avant la version "lion" c'est-à-dire SnowLéopard, le Scanner ne montait pas non plus sur le bureau et c'est seulement quand j'ouvrais le logiciel qu'une fenêtre apparaissait avec toutes les fonctions du scanner.

Ne croyez-vous pas que le stûûût est là ? Car malgré mes nombreuses recherches je ne trouve pas un nouveau pilote de scanner, celui que je vous ai donnée plus haut.
Je ne voudrais pas abuser de votre gentillesse, je vais encore chercher....
Je vous souhaite de toute façon un très agréable dimanche
 

boninmi

Membre expert
Club MacG
4 Avril 2008
4 734
2 437
Ardèche
Le scanner se connecte avec une prise FireWire (voici un lien pour vous rendre compte)
Oui, je vois. Et je vois qu'il a aussi une prise USB. Si tu veux tenter d'utiliser Twain Sane, il faut le connecter en USB, et regarder si tu vois l'icone SANE dans "Transfert d'Image", et s'il se produit alors un aperçu.
Ce que j'ai essayé, j'ai débranché le câble du scanner et je l'ai mis sur un DD externe, aucun souci il monte sur le bureau. Donc le problème ne vient pas du boitier Hup. !

Je me demande quand même si ce n'est pas à cause du logiciel EpsonScan, car avant la version "lion" c'est-à-dire SnowLéopard, le Scanner ne montait pas non plus sur le bureau et c'est seulement quand j'ouvrais le logiciel qu'une fenêtre apparaissait avec toutes les fonctions du scanner.
Les scanners ou imprimantes, en principe, ne montent pas sur le bureau, et c'est effectivement via un logiciel (aussi bien Transfert d'Image, Aperçu, Word, ... ou EpsonScan) qu'on voit apparaître une fenêtre de scan. Il est possible qu'EpsonScan ne soit pas compatible Lion, mais cela ne veut pas dire que tu ne puisses pas scanner via un autre logiciel, à essayer en priorité Transfert d'Image, Aperçu par exemple. Dans Aperçu, menu

Fichier -> Importer depuis le scanner -> (sélectionner le scanner)

EpsonScan est un logiciel, qui (en théorie) est censé te permettre de scanner, mais ce n'est pas le pilote.

Je ne voudrais pas abuser de votre gentillesse, je vais encore chercher....
Je vous souhaite de toute façon un très agréable dimanche
Tu n'abuses de rien, on est ravi si on arrive à aider, et désolé sinon.
Bon courage et bon dimanche aussi. :)
 

Palm49

Membre actif
7 Mars 2005
614
14
74
NAMUR (belgique)
To Boninmi

Voilà, je reviens pour vous remercié. Je suis allée acheter un câble usb2 avec une entrée spécial dans le scanner (une sorte de petit rectangle).
Ensuite j'ai quand même fait un double clic sur le logiciel de "Epsonscan" et à ma grande satisfaction tout est comme avant:up: (voir capture)

Merci de ta patience et de ta persévérance, ainsi qu'aux autres membres qui m'ont aidé.

A bientôt j'espère

http://forums.macg.co/images/attach/png.gif
 
  • J’aime
Réactions: boninmi

selus

Membre actif
31 Mai 2001
499
19
57
Bruxelles
www.serge-paulus.be
Juste un petit mot pour bien caractériser le problème avec les périphériques en firewire, mon scanner epson perfection 700 ne fonctionne plus en firewire depuis des lunes, peut-être depuis Leopard ou Snow Leopard, je ne me souviens pas.
Mais en usb jamais aucun problème...