Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

service afp en carafe sur osX serveur 10.5.2

Discussion dans 'FAI et réseau Mac' créé par vleroy, 14 Mars 2008.

Modérateurs: Nephou
  1. vleroy

    vleroy Vétéran
    Club MacG

    Inscrit:
    6 Novembre 2004
    Messages:
    6 749
    J'aime reçus:
    1 918
    Force est de constater que le bug déjà identifié sur 10.5.1 Os X serveur n'est pas résolu en 10.5.2. C'est tout de même désagréable de ne pas avoir de connexion afp sur son propre serveur et d'être obligé de remonter le service à la mano. Bonne nouvelle, Apple vient enfin d'admettre le problème. Souhaitons donc une mise à jour rapide, car ça fait désordre.
    Le problème viendrait de l'arrêt de l'open directory, qui se relance automatiquement, alors qu'AFP lui à la relance pose problème. Le soucis n'existe pas si la base est distincte du serveur afp. En clair, on constate le problème sur les mono postes serveur...

    Pour le relancer rapidement, ci-dessous la procédure:

    ssh -l root (nom du serveur)
    taper le mot de passe
    serveradmin stop afp
    ^stop^start
    exit

    :zen:
     
  2. Bilbo

    Bilbo Vétéran
    Club MacG

    Inscrit:
    17 Octobre 2001
    Messages:
    7 084
    J'aime reçus:
    721
    C'est quoi ce bordel ?

    Je vais installer un 10.5.2 Server la semaine prochaine et je n'avais pas entendu parler de ce problème. Tu peux m'en dire plus ?

    À+
     
  3. vleroy

    vleroy Vétéran
    Club MacG

    Inscrit:
    6 Novembre 2004
    Messages:
    6 749
    J'aime reçus:
    1 918
    oui c'est un vrai bordel, tout est dans mon post, symptôme et procédure
    pour moi, c'est pas critique parce que l'on est que trois sur ce serveur et que je peux intervenir à distance mais sinon, reste en 10.4 et attends que je te dise quand le problème sera résolu car c'est une vraie tannée
     
  4. Bilbo

    Bilbo Vétéran
    Club MacG

    Inscrit:
    17 Octobre 2001
    Messages:
    7 084
    J'aime reçus:
    721
    Ça secoue sévère sur les forums anglophones d'après ce que je vois. Ça me surprend parce que ça fait trois semaines que j'ai un serveur en test qui ne me pose pas de problème. À l'évidence je ne suis pas le seul. Mais trop nombreux sont ceux qui se plaignent pour que je prenne le risque de mettre un Leopard serveur en production sans que j'en sache davantage.

    Pas vu. Tu as un lien ?

    À+
     
  5. vleroy

    vleroy Vétéran
    Club MacG

    Inscrit:
    6 Novembre 2004
    Messages:
    6 749
    J'aime reçus:
    1 918
    sur le serveur web, j'ai jamais eu le soucis, donc on a basculé le data qui tourne ailleurs cette semaine. et là, on a pas mis une heure à observer le problème. Mais la boîte qui me les installe avait déjà identifié le soucis ailleurs, donc m'a filé la procédure en me disant qu'enfin, apple prenait les remontées d'info de chez eux ;)
    les dév agréés os x serveur ont des espaces particuliers, donc je ne peux pas te filer le lien, je l'ai vu mais je n'y ai pas accès perso ;)

    En revanche, je vous tiens informé sur ce sujet sensible;)
     
  6. flotow

    flotow AppIeSpirit™
    Club MacG

    Inscrit:
    23 Mars 2004
    Messages:
    12 240
    J'aime reçus:
    2 033
    pas de soucis sur mon mini server que j'ai a la maison. Je fait tourner OD et AFP, et pas de soucis. (pas intensivement, mais ça ne crash pas sur plusieurs semaines!)
     
  7. vleroy

    vleroy Vétéran
    Club MacG

    Inscrit:
    6 Novembre 2004
    Messages:
    6 749
    J'aime reçus:
    1 918
    tu te sers d'afp au quotidien?:rolleyes:
     
  8. Bilbo

    Bilbo Vétéran
    Club MacG

    Inscrit:
    17 Octobre 2001
    Messages:
    7 084
    J'aime reçus:
    721
    tututuuut. Le Rolleyes est de trop ; on est poli avec le Monsieur. C'est que moi aussi je n'ai pas de problème avec mon serveur. :eek:

    J'ajouterai que si on en parle dans les forums, ça ne hurle pas non plus dans tous les coins du Net. En clair, ça marche très bien dans pas mal de cas. :zen:

    À+
     
  9. vleroy

    vleroy Vétéran
    Club MacG

    Inscrit:
    6 Novembre 2004
    Messages:
    6 749
    J'aime reçus:
    1 918
    te bile pas le tumepasseslenequick ( :p ) est un bon copain, c'est de l'humour (private joke)

    EDIT: le bassou me confirmait l'info lors des formations et installations serveur ;)
     
  10. Bilbo

    Bilbo Vétéran
    Club MacG

    Inscrit:
    17 Octobre 2001
    Messages:
    7 084
    J'aime reçus:
    721
    Bon ben mon serveur il gazouille depuis un bon mois. Enfin, il gazouillait. :mad:

    J'ai eu la mauvaise idée de mettre un "Départ" aux utilisateurs dans mon OpenDirectory ; ben ça n'a pas loupé quand je me suis logué avec un utilisateur où il fallait créer son "home" : PAF le bug. Je me suis empressé de remettre les choses comme elles étaient, c'est-à-dire "Aucun" comme dossier de départ, et les choses semblent tourner à nouveau.

    À+
     
Modérateurs: Nephou
Chargement...