Shuffle 3G 2Go + ml_ipod + winamp = galère

coldyy

Membre enregistré
21 Mars 2010
1
0
32
Salut à tous, je poste ce message car j'ai un souci et j'ai besoin de vos conseils.

Voila, j'ai acheté hier un ipod shuffle 3eme génération 2Go.

Etant sous windows XP SP1, je savais que je ne pouvais pas installer la dernière version d'itunes.

Pour tenter de pouvoir quand même transférer de la musique sur l'ipod, j'ai fait quelques recherche et j'ai trouvé ce plugin pour winamp qui permet de se passer de iTunes : ml_ipod (http://www.mlipod.com/).

J'ai donc transféré de la musique...

Et là c'est le DRAME, j'entend la voix qui me dit "Please use itunes to sync blabla".

J'ai donc essayer de formater, avec le plugin ml_ipod et la, re-drame "Please use itunes to restore this ipod".

Pensez-vous que j'arriverai à restaurer correctement mon ipod si je choppe un ordi avec Vista/Seven/XP SP2 + itunes 9 ?

Merci d'avance.

Cordialement.
 

tombom

Membre expert
Club MacG
12 Mars 2009
1 828
66
oui tu pourras le restauré correctement avec un ordi sous seven, ou vista, via itunes.
normallement...

mais je suis etonné de ce que tu dis au sujet d'itunes et SP1... tu as essayé ?
 

Vijay

Membre actif
4 Avril 2008
113
3
Espagne pour le moment
La question est que fais tu encore sous SP1?? :D

Logiciel Windows

  • Windows XP Service Pack 2 ou version ultérieure, Windows Vista 32 bits ou Windows 7 32 bits
  • Windows Vista 64 bits et Windows 7 64 bits nécessitent iTunes 9.0.3 programme d'installation pour Windows 64 bits
  • QuickTime 7.6.4 (ou version ultérieure) requis (fourni)
  • 200 Mo d'espace disque disponible
  • La prise en charge du lecteur d'écran nécessite Window-Eyes 7.1.1 (ou version ultérieure) ; pour plus d'informations sur l'accessibilité dans iTunes, consultez les pages http://www.apple.com/fr/accessibility/.
Voici la configuration réclamée par iTunes 9!

Franchement la meilleure façon d'utiliser un iPod est iTunes car la conexion entre les deux est optimisée!!!
 

tombom

Membre expert
Club MacG
12 Mars 2009
1 828
66
ceci dit, on doit pouvoir trouver des version anterieures de itunes (8.x) notamment