Skype compatible 10.8

flippy

Membre d’élite
20 Août 2009
1 399
63
Bonjour à vous tous. Je recherche un lien pour télécharger une version de Skype compatible 10.8.5. La version Skype 6.15 (335) est apparemment devenue obsolète. La version 7.36 (toute dernière) ne démarre qu'à 10.9 :banghead:. C'est pour une machine avec peu de ram qui ne supporterait pas une MàJ vers un OS plus récent.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 309
59
St Germain en Laye - FRANCE
Tu peux trouver une version de Skype compatible 10.8.5, mais cette version n'est plus compatible avec .... Skype!

Pour utiliser la messagerie Skype il faut impérativement la version 7 de l'application qui nécessite MacOS X 10.9 minimum.
 

flippy

Membre d’élite
20 Août 2009
1 399
63
Merci r e m y pour les infos. Je vais upgrader vers 10.9, donc seule manière de solutionner le problème. C'est vrai que Skype 6.15 datait quand même de 2014...
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 309
59
St Germain en Laye - FRANCE
Essaie quand même, avant de faire cette mise à niveau de MacOS X, de télécharger la version la plus recente de Skype 6 sur le site de Skype car, après vérification, ils indiquent toujours que MacOS X 10.6 est le minimum pour utiliser Skype (même si MacOS X 10.9 est nécessaire pour Skype 7).
https://www.skype.com/fr/download-skype/skype-for-mac/

Cela dit mon expérience n'est pas cohérente avec ce qu'indique Skype (sans Skype 7, pas de communication Skype possible chez moi)... mais c'était peut-être un probleme sur mon vieux Mac qui bloquait la connexion. (Je ne peux plus vérifier, mon vieil iMac a rendu l'âme et je l'ai remplacé par un nouveau tournant sous Sierra et avec désormais Skype 7)

Apres nouvelle vérification sur le site de Skype, les infos donnees ne sont pas cohérentes d'une page à l'autre. Sur la page de téléchargement (lien plus haut) il est indiqué qu'il faut MacOS X 10.6 minimum, mais sur la page ci-après
https://support.skype.com/fr/faq/fa...ation-systeme-requise-pour-skype?platform=mac
il est indique que le minimum pour l version Mac est MacOS X 10.9 (ce qui pour le coup, est cohérent avec mon expérience)
 
Dernière édition:

flippy

Membre d’élite
20 Août 2009
1 399
63
C'est vrai que le lien Skype actuel ne propose que 7.36. Ces derniers temps, quand j'ouvrais 6.15, Skype me demandait le mot de passe de mon compte, mais après validation celui-ci m'indiquait quand même que mon OS était obsolète, sans pouvoir aller plus loin. Peut-être trouver un lien allant vers une version plus avancée que 6.15, mais où (pas trouvé sur le net de mon côté) ?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 309
59
St Germain en Laye - FRANCE
Je ne sais plus quelle version 6 j'utilisais sur mon vieil iMac, mais a priori c'était la plus recente existante (il se mettait à jour automatiquement dès qu'une mise à jour etait disponible), et j'avais le même blocage que celui que tu indiques.
Le support de Skype m'avait indiqué qu'il fallait passer à la version 7 (d'où ma première réponse à ta question)

C'est en retournant vérifier le site de Skype ce matin que j'ai lu avec étonnement qu'ils indiquent toujours que MacOS x 10.6 (donc Skype 6) est suffisant... mais à mon avis c'est un défaut de mise à jour de leur page.
 

flippy

Membre d’élite
20 Août 2009
1 399
63
Je crois que c'est ça effectivement. Je ne vais pas échapper à la màj OS :dead: