10.15 Catalina Sleep Wake Failure... pas de solution

guideb

Membre junior
31 Août 2019
22
2
31
Bonjour la communauté,

Je viens vers vous car je me retrouve depuis quelque semaines avec un problème de mise en veille de l'ordinateur. C'est assez désagréable, d'autant que j'ai changé la batterie et que je ne voudrais pas que ce dysfonctionnement abîme son état prématurément. J'ai vu que ce problème était connu mais que les raisons variaient. De ce fait, je me permets de vous faire copier coller du rapport d'erreur que je reçois à chaque redémarrage. J'ai fait un reset du SMC et du NVRAM mais rien n'a changé, ce matin mon MacBook Pro mi-2012 s'était encore éteint cette nuit sans raison.

Merci pour votre temps

Bloc de code:
Sleep Wake failure in EFI

Failure code:: 0xffffffff 0x0000001f

Please IGNORE the below stackshot

================================================================
Date/Time:        2021-01-04 06:42:24 +0100
OS Version:       ??? ??? (Build ???)
Architecture:     x86_64
Report Version:   29

Data Source:      Stackshots
Shared Cache:     0xbdb6000 667AEB2A-F080-376E-8E2A-E843CA3C7E3C

Event:            Sleep Wake Failure
Duration:         0.00s
Steps:            1

Time Awake Since Boot: 24s

Process:          swd [332]
Architecture:     x86_64
Footprint:        404 KB
Start time:       2021-01-04 06:42:24 +0100
End time:         2021-01-04 06:42:24 +0100
Num samples:      1 (1)

  Thread 0x844    1 sample (1)    priority 1 (base 4)
  <thread QoS background (requested background), thread darwinbg, process darwinbg, IO tier 2>
  1  start + 1 (libdyld.dylib + 109769) [0x7fff72effcc9] 1
    1  ??? [0x10503e454] 1
      1  ??? [0x10503e1dd] 1
        1  __stack_snapshot_with_config + 10 (libsystem_kernel.dylib + 135862) [0x7fff730612b6] 1
         *1  ??? [0xffffff80002c0206] 1
           *1  ??? [0xffffff8000983237] 1
             *1  ??? [0xffffff800089bdc1] 1
               *1  ??? [0xffffff80002e39e7] (running) 1

  Binary Images:
        0x7fff72ee5000 -     0x7fff72f1bfff  libdyld.dylib (750.6)                <789A18C2-8AC7-3C88-813D-CD674376585D>  /usr/lib/system/libdyld.dylib
        0x7fff73040000 -     0x7fff7306cfff  libsystem_kernel.dylib (6153.141.10) <FF092EE8-5BEE-3B9A-8749-F0A067115C7E>  /usr/lib/system/libsystem_kernel.dylib
Model: MacBookPro9,2, BootROM 233.0.0.0.0, 2 processors, Dual-Core Intel Core i5, 2,5 GHz, 16 GB, SMC 2.2f44
Graphics: kHW_IntelHD4000Item, Intel HD Graphics 4000, spdisplays_builtin
Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x859B, 0x43543130323436344246313630422E433136
Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x859B, 0x435438473353313630424D2E4D3136464544
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xF5), Broadcom BCM43xx 1.0 (7.21.190.33 AirPortDriverBrcm4360-1601.1)
Bluetooth: Version 7.0.6f8, 3 services, 18 devices, 1 incoming serial ports
Network Service: Wi-Fi, AirPort, en1
Serial ATA Device: Samsung SSD 850 EVO 500GB, 500,11 GB
Serial ATA Device: APPLE HDD HTS545050A7E362, 500,11 GB
USB Device: USB 3.0 Bus
USB Device: USB 2.0 Bus
USB Device: Hub
USB Device: Hub
USB Device: Apple Internal Keyboard / Trackpad
USB Device: IR Receiver
USB Device: BRCM20702 Hub
USB Device: Bluetooth USB Host Controller
USB Device: USB 2.0 Bus
USB Device: Hub
USB Device: FaceTime HD Camera (Built-in)
Thunderbolt Bus: MacBook Pro, Apple Inc., 25.1

J'ai essayé de désactiver le mode hibernation et je reçois ce message :

Bloc de code:
Warning: Idle sleep timings for "Battery Power" may not behave as expected.
- Disk sleep should be non-zero whenever system sleep is non-zero.
Warning: Idle sleep timings for "AC Power" may not behave as expected.
- Disk sleep should be non-zero whenever system sleep is non-zero.
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
48 736
8 831
Nancy___
Bonjour,

ce matin mon macbook pro mi 2012 s'était encore éteint cette nuit sans raison.
Tu pourrais faire un test simple : installer ton OS sur un disque externe et ne rien installer d'autre. Tu démarres sur ton disque externe et tu vois si le problème se reproduit.
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
3 617
572
Bonjour,
C'est assez inhabituel sur ce modèle.
Tu as peut-être un problème avec les barettes de RAM qui ne semblent pas être d'origine.
 

guideb

Membre junior
31 Août 2019
22
2
31
Tu pourrais faire un test simple : installer ton OS sur un disque externe et ne rien installer d'autre. Tu démarres sur ton disque externe et tu vois si le problème se reproduit.
Slt Sly,

Je vais tenter mais si jamais je n'ai plus le problème, cela reviendrait à dire que le problème vient de l'OS ? Or j'ai fait les mises à jour de Catalina et j'ai aussi fait un coup d'Onyx (si ça aide)... Le problème, c'est que je n'arrive plus à savoir si cela est apparu après le changement de batterie ou non avant... je crois bien que c'était avant.

Tu as peut-être un problème avec les barettes de RAM qui ne semblent pas être d'origine.
Bonjour Eric,

Ce qui m'inquiète, c'est que la RAM ne m'a jamais posé de problème depuis que je l'ai acheté il y a 6 ans...
 
Dernière édition par un modérateur:

ericse

Membre d’élite
Club MacG
30 Avril 2019
3 617
572
ce qui m'inquiète ce que la ram ne m'a jamais posé de probleme depuis que je l'ai acheté il y a 6 ans...
Ne soit pas inquiet à l'idée de trouver la panne, ce serait plutôt de ne pas la trouver qui serait embêtant ;)

Mais commence par une clean install de macOS sur un disque externe (sans rien reprendre de l'ancien)
 
  • J’aime
Réactions: Lamahi

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
48 736
8 831
Nancy___
Je vais tenter mais si jamais je n'ai plus le probleme, cela reviendrait a dire que le probleme vient de l'os ? or j'ai fait les mises a jour de Catalina et j'ai aussi fait un coup d'Onyx (si ca aide).. le prbleme c'est que je n'arrive plus a savoir si cela est apparu apres le changement de batterie ou non avant... je crois bien que c'était avant.
Le problème pourrait venir de l'OS ou bien de ton disque interne (et de sa nappe, par exemple).
Donc tu commences par tester ton OS vierge sur le disque externe.

Si tu n'as plus le problème je te suggère de faire un clone de ton disque interne sur le disque externe. Puis de démarrer sur le disque externe pour voir si le problème ré-apparait…
 
Dernière édition par un modérateur: