Solaris 10 - Installation ?

iBapt

Membre confirmé
1 Janvier 2006
342
19
Bonjour,

je viens de télécharger les packages de Solaris 10, je voudrais la tester dans une VM mais je ne sais pas comment regrouper les images téléchargés voici un lien où ils expliquent comment faire, mais je n'y comprend rien, je ne sais pas utiliser le terminal. quelqu'un peux m'aider ? Merci ;)

mon message d'erreur :
Voir la pièce jointe 14854
 

supermoquette

Cas clinique
Club MacG
13 Mai 2002
29 365
3 495
Si tu n'aimes pas le terminal tu vas adorer solaris :D

Ils sont ou tes fichiers ? téléchargés sur le desktop ? la commande que tu as lancé va marcher pour autant que tu te trouves dans le répertoire ou ils sont or là il semble que tu es dans ta maison (le ~ signifie ton "home").

S'ils sont sur le desktop tape d'abord :

cd Desktop et puis retour et relance ta commande !
 

supermoquette

Cas clinique
Club MacG
13 Mai 2002
29 365
3 495
Ah non je viens simplement de t'ouvrir les portes de l'enfer, et surtout : bonne installation ! :D
 

iBapt

Membre confirmé
1 Janvier 2006
342
19
J'espère que iBapt a compris toute l'ironie de cette remarque :D
Oui, j'ai bien compris :D

Ah non je viens simplement de t'ouvrir les portes de l'enfer, et surtout : bonne installation ! :D
je connais pas Solaris, j'ai vu que c'était un Unix comme Mac OS X, donc je voulais voir par simple curiosité... mais merci pour l'avertissement ;) l'installation parait simple, l'assistant est clair... si c'est trop compliqué de toute manière, je lâcherai l'affaire, je n'ai pas d'intérêt à l'utiliser, c'est uniquement par curiosité... :D
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 073
376
92
je connais pas Solaris, j'ai vu que c'était un Unix comme Mac OS X, donc je voulais voir par simple curiosité
Tu vas l'installer, tu vas ouvrir un terminal et tu ne verras aucune différence par rapport à un terminal de Mac OSX :D
L'intérêt de Solaris ne s'évalue pas sur un ordinateur à la maison mais sur de gros serveurs pour de grosses applications :zen:
 

iBapt

Membre confirmé
1 Janvier 2006
342
19
12h après il doit être en train de configurer le bouzin :D

12h après (5min en fait) j'ai lâché l'affaire... :D :D
l'installation c'est bien passé :p, mais pas moyen de me connecter il demande un identifiant + MP, mais je n'ai rien renseigné pdt l'installation... donc pas moyen de me connecter :D
je suis donc revenu sur OS X, que je n'avais d'ailleurs pas quitté grâce à WMware :)
...et ce que vous m'avez dit, ma dissuadé d'insister :D
finalement, y'en a qui ont beau dire le contraire, mais OS X en vraiment formidable :up:
 

tatouille

Vétéran
1 Juin 2004
5 174
494
Stanford CA
12h après (5min en fait) j'ai lâché l'affaire... :D :D
l'installation c'est bien passé :p, mais pas moyen de me connecter il demande un identifiant + MP, mais je n'ai rien renseigné pdt l'installation... donc pas moyen de me connecter :D
je suis donc revenu sur OS X, que je n'avais d'ailleurs pas quitté grâce à WMware :)
...et ce que vous m'avez dit, ma dissuadé d'insister :D
finalement, y'en a qui ont beau dire le contraire, mais OS X en vraiment formidable :up:

voila une belle attitude de loser

:rateau:
 

iBapt

Membre confirmé
1 Janvier 2006
342
19
voila une belle attitude de loser

:rateau:

et la tienne... :rolleyes:

en fait, je sais pas vraiment ce que j'ai fait hier, mais j'arrive plus à démarrer la VM donc faut que je réinstalle et je testerai avec "root", mais ce soir j'ai pas le temps et comme j'ai dit plus haut, c'est pas important pour moi, donc je verrai plus tard... mais merci pour tes conseils supermoquette :)
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
La dernière fois que j'ai installé Solaris (il y a deux mois) il me semble bien avoir renseigné un mot de passe au cours du processus.

Quoi qu'il en soit, c'est vrai que Solaris n'est pas encore très simple et de petites choses bloquent le néophyte dès l'entame [genre : leur GNOME/Java Desktop qui, évidemment, foire à l'installation et il faut rajouter qui un '#' qui une chtite commande au bon endroit etc.] Je jurerais même avoir entr'aperçu embusqué derrière un terminal un vieux bug de localization qui date de (très) longtemps (en clair du passage de SunOS 4 à Solaris 2 !! :) )

Mais ils ont fait des efforts et des progrès ; faut être juste.