Sony ou Canon ?

Statut
Ce sujet est fermé.

i.catch

Membre émérite
30 Août 2004
517
3
Bonjour

J'envisage d'achter un petit APN pour faire de la photo familiale et j'hésite entre le SONY DSC T100 et le Canon Ixus 75. Lequel me conseillez-vous ? pour quelles raisons ? Merci.
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
perso, j'ai le sony, rien à redire, sauf le son des petites vidéo MPG à séparer sous ffmpeg avant traitement sinon pas de son...
 

jolicrasseux

Membre émérite
24 Octobre 2006
874
45
90
Gargilesse, 36190
Acheté le Sony T100 depuis 4 jours... Très peu de piqué, ingérable sur Mac, parasite bruit sur le son des vidéos, ça sent la camelote !
Gestion de la musique sur les diaporamas impossible... etc !
Pour trouver les vidéos il faut jongler dans des fichiers, nul... nul... nul !
Je regrette cet achat. Amen !
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
Acheté le Sony T100 depuis 4 jours... Très peu de piqué, ingérable sur Mac, parasite bruit sur le son des vidéos, ça sent la camelote !
Gestion de la musique sur les diaporamas impossible... etc !
Pour trouver les vidéos il faut jongler dans des fichiers, nul... nul... nul !
Je regrette cet achat. Amen !

je ne doute pas que le produit soit très mauvais MAIS:
1/ je pense sérieusement que vu tes commentaires, c'est une formation au mac qu'il te faut et tenir compte des remarques plus haut dans ce fil
2/ Les vidéos s'importent d'elles même sur iphoto sans passer par une recherche de fichiers, en revanche il faut ensuite séparer la bande son comme je l'ai dit plus haut.

Bien sûr la vidéo n'est pas de la HD, mais regarde le budget avant de crier. Idem pour la photo. :zen:
 

jolicrasseux

Membre émérite
24 Octobre 2006
874
45
90
Gargilesse, 36190
je ne doute pas que le produit soit très mauvais MAIS:
1/ je pense sérieusement que vu tes commentaires, c'est une formation au mac qu'il te faut et tenir compte des remarques plus haut dans ce fil
2/ Les vidéos s'importent d'elles même sur iphoto sans passer par une recherche de fichiers, en revanche il faut ensuite séparer la bande son comme je l'ai dit plus haut.

Bien sûr la vidéo n'est pas de la HD, mais regarde le budget avant de crier. Idem pour la photo. :zen:

OK pour mes lacunes en Mac !
Mais, comment charger le T100 avec ma musique ? Pour les diaporamas.
Alors, je résume, après avoir pris 5 images et deux vidéos de 2 minutes, j'ai branché l'engin sur un USB et I photo m'a pris le tout. C'était parfait.
Avec une vidéo de 9 minutes, rien n'a été chargé dans I photo, j'ai retrouvé la vidéo dans un dossier du memory stick, c'est tout.
Pourquoi I Movie ne se manifeste pas ?
Si tu pouvais m'aider pour charger ma musique, tu serais un chic type !!!
Ma colère vient du logiciel Sony qui se fout des Mac's...
 

alèm

Cas clinique
10 Juin 2001
31 576
2 790
Belgrade
www.64asa.net
je vois pas pourquoi iMovie se manifesterait, iMovie gère les vidéos vraiment montables*. :zen:

*DV quoi et de surcroit, les vrais logiciels de montage ne reconnaissent quasiment que les caméras DV (quelques exceptions dont l'isight)
 

jolicrasseux

Membre émérite
24 Octobre 2006
874
45
90
Gargilesse, 36190
[MGZ] alèm;4340146 a dit:
je vois pas pourquoi iMovie se manifesterait, iMovie gère les vidéos vraiment montables*. :zen:

*DV quoi et de surcroit, les vrais logiciels de montage ne reconnaissent quasiment que les caméras DV (quelques exceptions dont l'isight)

C'est quoi une vidéo vraiment montable ?
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
C'est quoi une vidéo vraiment montable ?

bon l'indulgence vient de l'acceptation de l'ignorance;)
Allez, on reprend.

iMovie est fait pour traiter de la vidéo dont le format est soit de la HD soit un format .mov ou même encore H264. Le format de tes vidéos en sony T100 sont des MPEG, donc pas considérées comme réellement de la vidéo.
Qu'à cela ne tienne, tu prends ta vidéo (sur iphoto ou sur le mémorystick) et tu la transformes dans un format adapté avec MPEGStream clip ou bien encore dans QT. Là où j'ai constaté un pb, c'est dans la séparation de la bande son et là MPEGstream clip m'a permis de le récupérer. Sinon, l'import dans iMovie sera sans son:(

Vu la qualité des Mpeg récupérés sur ce type d'appareil, je te recommande un encodage léger et rapide (iSquint est idéal pour cela).

Et comme d'habitude, on ne le répetera jamais assez, les codecs à jour pour QT. Par défaut Périan fera l'affaire.

Pour les dipaoramas, l'import en T100 et la musique sont deux choses différentes. Lors de la préparation de ton diaporama, dans la barre basse d'iphoto, tu peux sélectionner la musique que tu veux depuis tes sources et notamment itunes. L'origine de la photo n'y est strictement pour rien. C'est donc une mauvaise utilisation d'iphoto et non un problème venant du Sony.

Allez en espérant que tout cela te redonne goût, à la musique, à l'image, et à la vie numérique:up:
 

donatello

Membre d’élite
Club MacG
14 Mars 2001
1 210
324
43
Carrément à l'ouest
Je vais peut être dire une connerie mais iMovie06 peut en théorie importer du mpeg. Le problème étant de savoir lequel, et là tout se complique.
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
l'import de l'image d'un mepg est effectivement quasi toujours possible en le faisant à la mano. Le principal problème arrive avec le son qui n'est pas importé de manière naturelle et dans 9 cas sur 10, la bande son disparait. L'encodage dans un autre format en passant par iMovie plante 2 fois sur 3. D'où l'intérêt de le repasser dans un format natif (le .dv avec Mpegstream) car cela "démultiplexe" le son et la vidéo et le rend "agréable"à iMovie.
 

jolicrasseux

Membre émérite
24 Octobre 2006
874
45
90
Gargilesse, 36190
bon l'indulgence vient de l'acceptation de l'ignorance;)
Allez, on reprend.

iMovie est fait pour traiter de la vidéo dont le format est soit de la HD soit un format .mov ou même encore H264. Le format de tes vidéos en sony T100 sont des MPEG, donc pas considérées comme réellement de la vidéo.
Qu'à cela ne tienne, tu prends ta vidéo (sur iphoto ou sur le mémorystick) et tu la transformes dans un format adapté avec MPEGStream clip ou bien encore dans QT. Là où j'ai constaté un pb, c'est dans la séparation de la bande son et là MPEGstream clip m'a permis de le récupérer. Sinon, l'import dans iMovie sera sans son:(

Vu la qualité des Mpeg récupérés sur ce type d'appareil, je te recommande un encodage léger et rapide (iSquint est idéal pour cela).

Et comme d'habitude, on ne le répetera jamais assez, les codecs à jour pour QT. Par défaut Périan fera l'affaire.

Pour les dipaoramas, l'import en T100 et la musique sont deux choses différentes. Lors de la préparation de ton diaporama, dans la barre basse d'iphoto, tu peux sélectionner la musique que tu veux depuis tes sources et notamment itunes. L'origine de la photo n'y est strictement pour rien. C'est donc une mauvaise utilisation d'iphoto et non un problème venant du Sony.

Allez en espérant que tout cela te redonne goût, à la musique, à l'image, et à la vie numérique:up:

Désolé pour le retard à te remercier...
Après quelques jours d'utilisation, je commence à l'aimer bien mon petit T100 ! Sa qualité principale est la discrétion... Sur la qualité des vidéos, il fait du MPEG1, c'est déjà ça ! Les photos en 8Mo sont pas mal.
C'est surtout la lecture du "handbook" qui m'a éclairé !
Il me semble qu'il y a un certain parti-pris à considérer I Movie comme une voiture de luxe qui refuse les boueux mpeg1... Les vidéos qui entrent dans I photo sont lues en QT, et I movie lit aussi les QT...

Simplement merci pour ta bienveillante explication, ça m'a ouvert les portes...!
 

Souvaroff

Membre d’élite
Club MacG
2 Décembre 2003
1 496
338
Nyon, Suisse
vonlenska.over-blog.com
Désolé pour le retard à te remercier...
Après quelques jours d'utilisation, je commence à l'aimer bien mon petit T100 ! Sa qualité principale est la discrétion... Sur la qualité des vidéos, il fait du MPEG1, c'est déjà ça ! Les photos en 8Mo sont pas mal.
C'est surtout la lecture du "handbook" qui m'a éclairé !
Il me semble qu'il y a un certain parti-pris à considérer I Movie comme une voiture de luxe qui refuse les boueux mpeg1... Les vidéos qui entrent dans I photo sont lues en QT, et I movie lit aussi les QT...

Simplement merci pour ta bienveillante explication, ça m'a ouvert les portes...!

Enfin je veux pas specialement critiquer, mais si c'est de la video que tu voulais faire, fallait acheter une camera, pas un APN … :siffle:

Cela dit, pour le MPEG dans iMovie, il y a une "vieille" solution pour passer outre l'encodage, c'est de trouver l'emplacement du projet iMovie, "CTRL+Clic" sur le fichier du projet, puis afficher le contenu du paquet, & y deplacer les fichier MPEG dans le dossier "Media" …… Quand tu ouvrira iMovie, il va normalement t'indiquer qu'il a trouvé des Fichiers égarés, & te demander si tu veux les récupérer… Par la suite il devrais En théorie les importer dans le projet video sans soucis…
 
Statut
Ce sujet est fermé.