Souci JAVA suite à la mise a jour

apparence

Membre actif
6 Décembre 2002
281
9
l'est de l'île
www.apparence.org
Bonjour

Suite à la mise a jour JAVA, je rencontre ce type de souci que m'indique le terminal quand je souhaite lancer une application
objc[1609]: Class JavaLaunchHelper is implemented in both /Library/Internet Plug-ins/JavaAppletPlugin.plugin/Contents/Home/bin/java and /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Home/lib/jli/./libjli.dylib.
One of the two will be used.
Which one is undefined.


Par ailleurs Safari n'accepte plus que je me connecte a FBK

Avec ou sans Mavericks, c'est pareil.

Je suis perdu meme Oracle ne donne pas la solution...
Merci de votre aide.
:)
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 951
3 163
Et en réinstallant Java, tous navigateurs fermés ?
 

apparence

Membre actif
6 Décembre 2002
281
9
l'est de l'île
www.apparence.org
Et en réinstallant Java, tous navigateurs fermés ?

j'ai essayé à nouveau, cela ne change rien.
:(

tjs ce message
objc[426]: Class JavaLaunchHelper is implemented in both /Library/Internet Plug-ins/JavaAppletPlugin.plugin/Contents/Home/bin/java and /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Home/lib/jli/./libjli.dylib. One of the two will be used. Which one is undefined.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 951
3 163
Le bug est référencé chez Oracle, pas encore corrigé à cette heure (cf. ici).
Semble devoir être corrigé bientôt (cf. ici).