Soucis de son, de clic, de RAM... :/

MyosineDeType2

Membre junior
24 Octobre 2013
28
0
Marseille
Bonsoir,

Je possède un MacBook Air mi-2013, standard avec seulement en plus du modèle de base, 8 GO de disque dur.

nformations matériel*:

Nom du modèle*: MacBook Air
Identifiant du modèle*: MacBookAir6,2
Nom du processeur*: Intel Core i5
Vitesse du processeur*: 1,3 GHz
Nombre de processeurs*: 1
Nombre total de cœurs*: 2
Cache de niveau 2 (par cœur)*: 256 Ko
Cache de niveau 3*: 3 Mo
Mémoire*: 8 Go

Récemment, depuis moins d'une semaine, je remarque pas mal de soucis : étaient ils présents mais ne les avais je pas remarqué ? Je ne pense pas, certains sont suffisamment dérangeant pour que je m'en sois rendu compte.

Je vais les lister. Certains peuvent être à mon avis expliqués facilement, d'autres sont hors de ma portée, d'où ma présence.

Premièrement, depuis 2 jours, j'ai un soucis avec le clic : non ce n'est pas matériel, vu que mon PAD fonctionne toujours ( l'ordi est niquel, aucun choc ou autre... ) et que ce soucis se produit aussi avec le clic tactile et avec une souris.
En gros, il m'arrive très souvent que lorsque je veux par exemple fermer une fenêtre, je clique sur la croix... et rien, comme si je n'avais pas cliqué. Je peux marteler la souris ou le pad, cliquer sur tous les pixels du boutons, rien. Pour "résoudre" ce bug, je dois bouger ma souris hors de la fenêtre ( genre aller sur le dock ) et réessayer, et là ça fonctionne. Bug très aléatoire, intervient sur Safari, iTunes, Aperçu, ou même d'autres logiciels comme Winamp...

En parlant de logiciel de musique, arrivons au second soucis. Que ce soit via une musique ( winamp, itunes, VLC... ) ou un son autre ( le "bip" d'une erreur, le vidage de la corbeille.... ), lorsque j'ai le volume assez bas ( d'un tiers de petit carré à 2 petits carrés de volume ) j'entends un "shhhhhhhhh" en arrière plan, et les sons sont déformés, par exemple, en écoutant "Flute" de Thomas Newson, j'entends les son de flute assez déformés, et il faut que je monte à 3 barres pour entendre le son normalement... je parle bien évidemment depuis des écouteurs, j'ai essayé 3 écouteurs, pareil. J'ai vérifié les paramètres de base, rien ne semble différent. Petite remarque à faire, sur le même Mac, en bootcamp Windows, je n'ai absolument pas le soucis du son, j'ai même réussi à passer bien plus bas, et le son restait parfait, sans SHHHHH en arrière plan, ni son déformés. Donc cela vient soit de la version de Mavericks, soit d'un autre soucis de réglage. Je n'ai pas l'impression que ce soucis existait avant, j'écoute très souvent la musique en écouteurs.

Troisième et dernier soucis, celui ci à mon avis plus facilement explicable. J'utilisais le logiciel Memory Clean pour voir ma RAM sur ma barre d'info, je tournais toujours à 6,80 GB au boot à peu près, je descendais à 4-5 avec Safari, Page, iTunes ouverts, rarement plus bas sauf avec bcp de multitache ou gros logiciel ( jeu etc )
Hors depuis quelques jours, au boot, je dépasse très rarement 5,5 GB, et je tourne à 3-4 avec parfois juste Page ouvert. Bon, 4 GB de RAM c'est toujours suffisant, mais cela voudrait dire qu'avec 4GB de RAM, il ne me resterait même pas 1 GO ?? C'est quand même bizarre. Et dès le boot, le logiciel m'indiquait environ "2,8 GB of memory USED by apps and system" alors que rien n'était ouvert... Bref, une vrai diminution de RAM ? Ou le logiciel, récemment mis à jour, qui fait des siennes ? Je ne pense pas pour la MAJ vu qu'après la MAJ, il fonctionnait toujours.

Je tiens à préciser que j'ai 2 GB de libre sur mon SSD.... la faute au 40 GB de bootcamp, à mes 10 GO de données de travail ( enregistrement de cours et photos ) et surtout à mes 25 GB de jeux, WoW et LoL inclus. ll y a une semaine, je tournais à 9 GB de libre, puis j'ai installé WoW :p

Voilà, ce ne sont pas des soucis monstrueux, mais je ne comprends pas leur origine et ça m'embête. D'ici 2 semaines, je ferai un groooos nettoyage, genre suppression de tout et réinstallation propre. Mais si d'ici ces deux semaines, je peux régler ces soucis, ça allégerait mon esprit déjà surchargé en ces périodes d'examen.

Voilàààà, merci encore à vous, et pour votre aide !

Cordialement, Benji
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 689
9 190
Nancy___
Bonsoir,

2 Go de libre sur ton dd (ou SSD), c'est vraiment peu. Trop peu.

Quant à tes autres soucis, sont-ils présents dans une autre session ?
 

MyosineDeType2

Membre junior
24 Octobre 2013
28
0
Marseille
Salut,

Le soucis du clic s'est renouvelé sur une autre session en effet. Le soucis du son également. Pour la RAM, je suppose que oui aussi.

Le plus horrible parmi les soucis est celui du son, j'écoute une musique d'ambiance complètement déformée, je comprends pas du tout d'où vient ce soucis. Sur ma partition Windows, tout est niquel pourtant...

Et oui, je sais, 2 GB c'est très peu. Je m'autorisais maximum 10 GB de libre auparavant, mais avec les exams le 12 mai, j'ai pas le temps de trier mes fichiers en fait :/ Ces soucis ne pourraient pas venir de ça, non ?
 

MyosineDeType2

Membre junior
24 Octobre 2013
28
0
Marseille
Salut !

Concernant la MAJ, je suis sur la dernière de Mavericks, généralement, une fois la mise à jour sur l'AppStore, je l'installe dans les 3 jours qui suivent, donc je suis en 10.9.2 en ce moment.

Je viens de passer sur la partition Windows et miracle, tout fonctionne ici côté son et clic. Donc je peux éliminer un soucis matériel/hardware, pencher sur un pilote ou un réglage ?

Je tente tes solutions après ma série, et je te dis ici !

---------- Nouveau message ajouté à 01h06 ---------- Le message précédent a été envoyé à 00h12 ----------

Bon, en sans échec, aucun son détectable, donc ne sert pas.

J'ai essayé le truc du SMC. Peut on avoir confirmation que la manie a fonctionné ? Parceque je pense l'avoir faite comme indiqué et vu sur Youtube, mais le soucis semble toujours présent.

C'est donc un grésillement audible surtout à très bas son, mais présent néanmoins à tous les niveaux sonores lorsque je suis sur Mac. Et surtout lorsque j'ai les écouteurs branchés ( quelqu'ils soient ).

Je tiens à préciser qu'en début d'après midi, tout semblait fonctionner pour le son.
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 689
9 190
Nancy___
Je tiens à préciser qu'en début d'après midi, tout semblait fonctionner pour le son.
Si en plus la "panne" est aléatoire, ça devient vraiment compliqué…

En relisant le fil, je vois que ta machine est encore sous garantie (plus pour très longtemps…) : peut être faire jouer la garantie, après avoir sauvegardé tes données, évidemment !
 

MyosineDeType2

Membre junior
24 Octobre 2013
28
0
Marseille
Salut,

En effet, j'ai appelé Apple, qui m'ont fait appuyer sur CMD, ALT, R et P au démarrage, jusqu'à entendre 5 fois le son de boot, et le soucis sonore est résolu. La conseillère m'a dit avoir réinitilalisé la mémoire ou je sais pas quoi, m'enfin bon, ça fonctionne du coup !
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 940
3 178
C'est la remise à zéro de la PRAM, dans laquelle des paramètres sont conservés. Là, la configuration a été de nouveau analysée pour remettre les valeurs idoines.
 

MyosineDeType2

Membre junior
24 Octobre 2013
28
0
Marseille
Je vois ! Du coup, il y a du y avoir un soucis du côté logiciel, c'est pour ça que sur la partition windows, tout fonctionnait !

A chaque soucis sa solution du coup !

Pour le clic, je n'ai pas eu de soucis avec depuis cette commande. Peut être est ce résolu, je vais voir. Concernant la RAM, j'ai supprimé le logiciel donc je ne peux pas vérifier !