Spaces ne marche pas correctement…

momo-fr

Ancien Aveyronnais
Club MacG
4 Octobre 2004
4 725
1 852
Bordeaux (33)
www.momofr.net
Depuis mon passage sous Snow Leopard je ne retrouve pas le comportement normal de Spaces sur mon iMac C2D 2.8, à savoir :

- Configuration avec 3 colonnes et 2 lignes (6 espaces)
- J'ai ré-assigné mes applies comme avant
- A l'ouverture d'une application dans 3 cas sur 4 elle s'ouvre dans n'importe quel espace au lieu de celui assigné… :(
- J'ai refait les assignations, cherché une pref de Spaces (mais pas trouvé) zappé Pram, bref nada
- Pas de raccourci souris de paramétré et pour basculer j'ai configuré avec "alt + touches fléchées", rien d'assigné pour passer directement à un espace (j'ai changé ces paramètres ça ne fait rien de plus)

De plus sous Photoshop j'ai des fenêtres qui s'ouvrent un peu partout dans les espaces, une vrai cata pour bosser. Je n'ai pas trouvé de cas similaire dans les forums.

L'installation de Snow Leopard a été faite sur le DD re-formaté, il ne s'agit pas d'une mise à jour.

Des idées ? :rolleyes:
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 837
9 826
Nancy___
Une seule : as tu testé dans une autre session ?
(pour savoir si le pb est limité à ta session donc "bénin", ou est étendu à ta machine, donc plus "sérieux")
 

momo-fr

Ancien Aveyronnais
Club MacG
4 Octobre 2004
4 725
1 852
Bordeaux (33)
www.momofr.net
Arf, j'ai pas d'autre session je vais tester ça tout à l'heure pour voir, je viens de refaire une fois de plus ma config, cette fois-ci j'ai ajouté 2 autres espaces et je refait tout en changeant les raccourcis de manière à bien modifier TOUTES les pref de Spaces pour voir… là j'accompagne ma fille à l'école, je reviens dans 30 mn. :cool:
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 671
5 128
Là-haut
Photoshop c'est un peu normal, car il n'a jamais été en phase avec Spaces. Idem pour beaucoup d'applications basées sur Carbon.

La PRAM n'a rien à voir là-dedans.

Les préférences de Spaces n'existent pas en tant que telles. Il s'agit des préférences du Dock : ~/Library/Preferences/com.apple.dock.plist

Le raccourcis pas défaut est ctrl+flèche ou ctrl+"n° d'espace"
 

momo-fr

Ancien Aveyronnais
Club MacG
4 Octobre 2004
4 725
1 852
Bordeaux (33)
www.momofr.net
Bon, alors, avec 8 espaces et en ayant refait toutes les assignations ça à l'air de fonctionner, j'ai bossé sur Photoshop une grande partie de la journée sans bug notoire, idem avec Dreamweaver.
Mes navigateurs s'ouvrent dans le bon espace, idem pour ma photothèque AtomicView, Mail, iCal,, ça semble être rentré dans l'ordre.

Bizarre… non ? :cool: :siffle: