Mac Pro ssd nvme 970evo

nico661207

Nouveau membre
11 Juillet 2020
1
0
41
Bonjour à tous
J'ai un mac pro 5.1 mi 2010 que j'ai upgradé récemment
J'ai mis 2 cpu x5690
1 carte graphique sapphire rx580 j'ai donc installé Mojave 10.14.6
64 go de ram
1 port usb 3.00
1 nvme 970 evo

J'ai fait plusieurs recherches sur le forum mais je n'ai pas trouvé de réponses

Mon problème lorsque je démarre l'ordinateur il met un certain temps (1,06 min pas plus rapide qu'avant avec mon hdd 2to) car le nvme est reconnu comme disque externe
Avez vous une solution pour le brancher en interne sur un port SATA (adaptateur ou autre chose)

Merci à tous pour votre aide
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
43 139
6 442
Nancy___
Bonjour,

Si j'ai bien compris, les SSD NVMe en PCIe sont reconnus comme des disques externes. C'est comme ça !
D'ailleurs, mon SSD est bien reconnu comme disque externe ;)
Le démarrage n'est donc pas foudroyant. Ne démarrant que 2 ou 3 fois par semaine, je ne m'en formalise pas ;)
 

Lil Montréal

Membre confirmé
14 Juin 2019
327
114
67
Bon Matin :coucou: ,

Regardes ce lien #83

Un SSD en PCIe est considéré comme externe et comme Mac OS regarde d'abord les volumes internes (4 x SATA, 1 x DVD) puis USB et enfin externe, cela prend du temps, mais avant cela il regarde l'état des RAM, et avec 64 Go de RAM, il met plus de temps qu'avec 8 Go.
Ne te plains pas tu pourrais en avoir 128 Go et là, c'est encore plus long.
Vérifie qu'elles sont bien reconnues en 1333 MHz et non pas en 1066 MHz (=> init NVRAM) car le démarrage est un peu plus rapide.

Amitiés
 
  • J’aime
Réactions: maxou56