SSL et iOS sur Ipad

iSteph

Membre actif
22 Mai 2005
106
4
Ardèche
Bonjour,
je n'arrive pas à configurer correctement les comptes mails sur mon iPad.
Aussi j'ai demandé à mon hébergeur mail (Netissime) de se pencher sur ce problème.
Voilà leur réponse :
Après vérification, nous vous informons que les Serveurs Netissime exige une Connexion sécurisé SSL pour le serveur des courriers sortants, configuration qui ne peut pas être paramétré sur un Ipad (Choix de Apple).
Donc, pour résoudre votre problème, merci de configurer le serveur SMTP (sur le port 25) de votre FAI au lieu de celle de Netissime et ça devra fonctionner. Sinon pour les courriers entrants, nous n'avons pas de problème de compatibilité.
Je trouve ça étonnant ! :mouais:

Surtout que mon FAI change selon que je sois au bureau, à la maison, chez ma belle-mère, etc.
Chacun à une box différente et selon ou je me trouve je ne suis pas connecté sur le même réseau.
Alors que faire ?
 

Ielvin

Membre confirmé
22 Juillet 2011
67
1
Bonjour :)

Sous ipad 5.1.3 tu peux le faire avec :

Gmail/hotmail = général/mail/laboitegmail/compte/ et deux choix:
A) SMTP /serveur primaire/utiliser SSL
B) Avancé/Utiliser SSL

Note : il m'a parfois fallut refaire les réglages et patienter longuement pour que les connections s'établissent. (10 minutes)
 

iSteph

Membre actif
22 Mai 2005
106
4
Ardèche
Apparement oui (souligné en bleu).
serveur_envoi_3.jpg

S'agit-il bien des réglages pour "une connexion sécurisé SSL pour le serveur des courriers sortants" (dixit Netissime) ?
 

Ielvin

Membre confirmé
22 Juillet 2011
67
1
de ce que je lis du panneau c'est "serveur d'envoi" en titre, donc tout ce qui suis concerne sa configuration et l'option ssl aussi :D donc oui c'est bien là :)

après, si ça ne fonctionne pas, essaie comme moi une dizaine de fois, après sa marche sans trop savoir pourquoi.