Tout les P2P bloqué !

xergio

Membre confirmé
4 Mars 2009
20
0
Salut à tous ;)

J'ai remarqué que depuis un tout petit moment tout les P2P ne fonctionne plus (chez moi en tout cas), aussi bien Limewire Pirate Edition, Frostwire, Amule etc.. :confused: Et vous? avant il n'y avait aucun souci avant, mais depuis pas mal de jours plus rien...?!? Des infos? un truc?
 

Simbouesse

Membre expert
Club MacG
24 Novembre 2007
3 617
333
C'est le Nooooord...
Ben... arrête de télécharger alors :D

Plus sérieusement, as-tu récemment installé une nouvelle application ?
Essaies, pour les applications concernées, de trouver le fichier .plist associé (fichier système) et de le mettre sur le bureau. Cela réinitialise les paramètres.
 

edd72

Membre expert
Club MacG
14 Avril 2010
9 850
283
Soit c'est un Firewall (LittleSnitch, HandsOff...) qui bloque l'application.

Soit ce sont les ports qui sont bloqués au niveau de la box ou d'un firewall.

En même temps, on parle de trucs préhistoriques là (Limewire, eDonkey...), les "services" existent encore??
 

xergio

Membre confirmé
4 Mars 2009
20
0
Sur Mac c'est Limewire Pirate Edition (qui remplace Limewire). Sinon sur le Mac y à pas de FireWall installé... si??? et puis au niveau de la box j'ai strictement rien changé.. :confused:

Pour les fichier .plist j'ai pas bien compris la manip.. cad?
 

Simbouesse

Membre expert
Club MacG
24 Novembre 2007
3 617
333
C'est le Nooooord...
Pour les .plist, tu vas dans le finder et tu recherches dans les fichiers systèmes les .plist qui comportent le nom de l'appli en question (dans Bibliothèque/Application Support, de mémoire...).

Ensuite tu les déposes juste sur le bureau et tu relances les applis.

Mais peut être que ça sert à rien... :sleep: