utilitaire Mail pour macosX

byleth

Membre enregistré
22 Décembre 2013
5
0
Bonjour,
Après avoir fouillé je n'ai pas trouvé ma réponse dans ce forum.
Je viens d'avoir un soucis avec l'application mail par défaut dans macosX :
j'ai plusieurs boites mail paramétrées dans l'application mail : en glissant un mail d'une boite iCloud vers la boite de réception principale (celle qui affiche la vue de toutes les boites), celui-ci a disparu!
je fais le test avec un autre mail : idem... et idem que ce soit à partir d une boite iCloud ou gmail par exemple
impossible à retrouver dans aucune des boites, dossiers et sous-dossiers, idem via les modules de recherche ou via spotlight.
Celui-ci a aussi totalement disparu si je me connecte à mes boites en ligne...
j'ai passé une heure là-dessus et je demande donc de l'aide si quelqu'un a la solution car je dois impérativement récupérer mon premier mail perdu
merci par avance si vous avez eu ce soucis et que vous avez une solution
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
bienvenue

on va répeter ce qui fut dit là il y a quelques secondes

http://forums.macg.co/12649602-post2.html

et en sup donner aussi ton OS

ne pas recréer un sujet , il sera déplacé -> Soit ! Déplaçons donc, mais je rappellerais que si j'ai placé cette annonce "à lire avant de poster" en tête du forum, aussi curieux que ça puisse paraître, c'est pour qu'elle soit lue avant de poster !
 
Dernière édition par un modérateur:

byleth

Membre enregistré
22 Décembre 2013
5
0
Merci pour ce premier retour, le lien indiqué envoie vers un autre soucis qui n'a aucun rapport avec le mien malheureusement.
je ne perds les mails que si je fais glisser les mails associés à une boite spécifique vers la boite de réception principale (qui permet de faire apparaitre le contenu de toutes les boîtes).
Idem si je déplace un mail qui apparait dans la vue boite de réception vers cette même boite de réception (glisser sur l'icône de boite de réception), j'ai le même soucis...
Par contre, je peux glisser des mails d'une boite mail spécifique (iCloud, gmail...) à l'autre sans soucis
Mon système : osX 10.9 build 13A603 sur macbook pro
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
Merci pour ce premier retour, le lien indiqué envoie vers un autre soucis qui n'a aucun rapport avec le mien malheureusement.
pas du tout , ca renvoit à UN post
si tu avais lu j'y disais ca
donner des infos ( on ne sait rien et on n'est pas des devins)

on ne sait rien ni des reglages ethernet wifi , fai , quels comptes emails chez qui , pop imap , réglages dans Mail

et aller voir les sujets existants déjà ( et il y en a des masses) sur réparation de Mail pour ton OS
car tu as sans doute soit un probleme reseau
soit un reglage bancal ou fichier de preference Mail à remplacer
 

byleth

Membre enregistré
22 Décembre 2013
5
0
Re-bonjour,

Etre modérateur d'un forum n'empêche pas d'être agréable, je vous trouve bien agressif.

Si je participe à ce forum c'est pour demander de l'aide, évoquer un sujet spécifique qui pourrait aider d'autres (effectivement, contrairement à ce que vous indiquez, j'ai fouillé dans tout le forum avant de poster mon cas) et certainement pas pour me faire enguirlander.

J'ai effectivement oublié d'indiquer les caractéristiques de mon système, corrigé dans mon précédent post, milles excuses.

Si d'autres personnes ont eu le même soucis que moi et auraient une solution je suis preneur.

Merci par avance.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
ecoute
tu demandes de l'aide mais tu ne fournis pas d' infos

ni ne donne les infos demandées ( deux fois) pour aider au diagnostic

tiens et une autre demande

mavericks installé à neuf?
ou par dessus un OS existant et reprises des données?

vu le bordel Mail7 je parie pour " par dessus"

et du peu décrit ca pourrait etre

soit le classique " indexation Mail bancale" à refaire
(voir tous les sujets sur messages invisibles, BAL vides etc)

soit les preferences Mail nazes

( je parie sur indexation)
 

byleth

Membre enregistré
22 Décembre 2013
5
0
Merci pour ton retour.

J'utilise exactement mail Version 7.0 (1822) sous mavericks qui a été mis à jour sur un mountain lion installé initialement sur mon mac

J'ai refait, entre autres, l'indexation mail comme tu l'as proposé mais sans résultat
J'ai revérifié toutes les préférences mail sans succès

Mail n'est pas le meilleur des soft apple et très franchement, je pense de plus en plus à un bug de Mail ; je ne sais pas si le soucis est apparu suite mise à jour puisque c'est la première fois que je faisais cette manipulation et constatait le soucis

Merci pour ton aide, je fouille encore un peu et sinon j'attendrai une prochaine mise à jour
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
c'est de l'imap??
( indexation mail7 parfois capricieuse surtout avec gmail)


refaire l'indexation en vrai geek

les manips envelope index
( un seul p)
fermer mail
virer les envelope index (ils sont dans ta biblio)
relancer mail

ca va prendre un moment si beaucoup de messages

tiens en passant
hier en cliquant une boite XXX j'ai abouti par erreur à "renommage de la boite" ( involontaire) et quoique nom inchangé , breves apparitions de deux choses bal vide et message dans la colonne du genre boite XXX 2 inexistante
j'ai fermé rouvert Mail et tout est revenu boite XXX intacte
 

byleth

Membre enregistré
22 Décembre 2013
5
0
C'est de l'imap effectivement mais j'ai testé en virant tous les comptes sauf iCloud

A ce moment, je tente de m'expédier un mail à moi-même, il apparait donc dans la vue boite de réception.
je glisse le mail vers l'icône boite de réception : hop, le mail a disparu !! et on ne le retrouve nul part à part dans la vue mails expédiés bien sur...
A mon avis, cela doit être idem chez tout le monde, je ne pense pas que ce soit lié à mon poste.

J'ai bien refait l'indexation en "vrai geek" via la suppression des "enveloppe index"
l'indexation s'est refaite mais idem

C'est pour cela que je vais faire attention à ne plus utiliser cette manip et attendre une éventuelle mise à jour...

bonne journée

---------- Nouveau message ajouté à 16h46 ---------- Le message précédent a été envoyé à 16h29 ----------

Tout simplement, moonwalker a touché du doigt le soucis.

je voulais attendre une MAJ et il y en avait une déjà disponible...
j'ai honte, je n'ai même pas fait la base à savoir la mise à jour.

je suis passé en v7.1 (1827) sous mail et le soucis est résolu.
j'ai bien perdu mon premier mail que je voulais récupérer mais la faille est résolue pour l'avenir.

un grand merci à tous pour cette aide.

en passant, y a t il un moyen d'être averti automatiquement des mises à jour macos sans avoir à ouvrir l'appli appstore, même si elles sont secondaires (via centre de notifications par exemple).
Il me semble avoir reçu une notification pour mavericks qui est une mise à jour "majeure" mais jamais pour les mises à jour "secondaires".
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
je suis passé en v7.1 (1827)
mwaaaaaaarf

effectivement si t'étais pas à jour...
:D


( Apple a fait plutot un boulot correct parce que mail7 à sortie c'était top cata , surtout avec reprise de comptes anciens OS et gmail, faut aussi dire que gmail ne se comporte pas comme les autres services emails , c'est parfois agacant)
----
en passant les AUTOS ENVOIS gmail sont un peu particuliers
( car en ligne ils ne sont pas vus comme messages entrants, mais sortants)



penser à cliquer "résolu" ( en haut menu outils de discussion)