veille impossible sur lion

tierr

Membre junior
7 Mars 2005
79
1
55
Bonjour à tous,

Il y a quelques jours j'ai redonné une santé à mon MacPro de 2006 en lui offrant un SSD OCZ Vertex 3 de 240 Go en guise de disque de démarrage, et l'installation de Lion, une vrai tuerie, je suis scotché de la vitesse de traitement. Seulement je me retrouve avec un sérieux problème. L'ordi ne se met jamais en veille, du moins pas complètement. L'écran reste bien éteint mais les disques, du mac, qui servent aux sauvegardes et sans doute aussi le SSD (mais lui il est silencieux) tourne et se coupe continuellement par intermittence de 30 secondes.
J'ai épluché tous les autres postes sur le sujet, qui concernent surtout les MacBook et je n'ai rien trouvé. J'ai réinitialisé la PRAM, viré les extensions fermé toutes les applications, décoché les partages, débranché la box. Même la session fermée, le phénomène persiste. Je n'ai pas installé d'autres applications que précédement mais avec SL ne n'avais pas de soucis.
Je sèche ! Alors si je peux être aidé, ce sera avec plaisir.
Ma config aux cas ou :

Nom du modèle : Mac Pro
Identifiant du modèle : MacPro1,1
Nom du processeur : Dual-Core Intel Xeon
Vitesse du processeur : 2,66 GHz
Nombre de processeurs : 2
Nombre total de cœurs : 4
Cache de niveau 2 (par processeur) : 4 Mo
Mémoire : 9 Go
Vitesse du bus : 1,33 GHz
Version de la ROM de démarrage: MP11.005C.B08
Version SMC (système): 1.7f10
 

tierr

Membre junior
7 Mars 2005
79
1
55
Alors si ça peu aider, je vous joins l'historique du terminal sur la veille. On se rend bien compte avec les infos de temps, de ce qui ce passe.

* Domain: sleep
- Message: Sleep: Success - AC - Software Sleep
- Time: 10/11/11 11:37:27 HNEC
- Signature: Success
- UUID: 5DED6179-D516-4636-A382-96C258576CAB
- Result: Success
- Sleep count : 28

* Domain: sleep
- Message: Sleep: Success - AC - Software Sleep
- Time: 10/11/11 11:38:27 HNEC
- Signature: Success
- UUID: 5DED6179-D516-4636-A382-96C258576CAB
- Result: Success
- Sleep count : 29

* Domain: sleep
- Message: Sleep: Success - AC - Software Sleep
- Time: 10/11/11 11:39:26 HNEC
- Signature: Success
- UUID: 5DED6179-D516-4636-A382-96C258576CAB
- Result: Success
- Sleep count : 30

* Domain: sleep
- Message: Sleep: Success - AC - Software Sleep
- Time: 10/11/11 11:40:26 HNEC
- Signature: Success
- UUID: 5DED6179-D516-4636-A382-96C258576CAB
- Result: Success
- Sleep count : 31

* Domain: sleep
- Message: Sleep: Success - AC - Software Sleep
- Time: 10/11/11 11:41:26 HNEC
- Signature: Success
- UUID: 5DED6179-D516-4636-A382-96C258576CAB
- Result: Success
- Sleep count : 32

* Domain: sleep
- Message: Sleep: Success - AC - Software Sleep
- Time: 10/11/11 11:42:26 HNEC
- Signature: Success
- UUID: 5DED6179-D516-4636-A382-96C258576CAB
- Result: Success
- Sleep count : 33

* Domain: sleep
- Message: Sleep: Success - AC - Software Sleep
- Time: 10/11/11 11:43:26 HNEC
- Signature: Success
- UUID: 5DED6179-D516-4636-A382-96C258576CAB
- Result: Success
- Sleep count : 34

Je ne mets qu'un extrait, mais c'est identique sur plusieurs heures. C'est pourquoi je suis obligé de l'éteindre, car je pense pas que la mécanique va pas durée comme ça longtemps, si je ne trouve pas une solution.
 

tierr

Membre junior
7 Mars 2005
79
1
55
Bon apparemment le sujet n'intéresse pas grand monde. Mais ce n’est pas grave, j'ai fini par trouver le problème. J'avais débranché tous les périphériques, sauf… sauf l'onduleur, lui je n'y avais pas pensé, normal il alimente tout le petit écosystème. C'est donc lui qui doit envoyer des pings toutes les 30 secondes pour rester en relation avec l'ordi, et qui réveille tout le monde. Bon j'ai trouvé la cause du problème de veille et maintenant j'ai un nouveau souci, alors ci celui-là vous savez comment le régler, je suis preneur. Je vais voir du côté du fabricant si je trouve des infos.
Biz à toutes et tous.