ventilateur fou au démarrage...

nono44

Membre confirmé
19 Mars 2003
113
2
bonjour à tous,

n'ayant pas de succès sur macbidouille, je tente ma chance ici !
voilà, sur mon G4 MDD bi-867, j'ai depuis quelques temps des soucis de démarrage. Le ventilateur se met à faire un bruit d'aspirateur, le gong de démarrage ne se fait et bien sûr mes disques ne bootent pas (écran éteint !)
de plus, de temps en temps j'ai droit à une date de 01/01/1970 comme si ma pile était H.S (je suis sous 10.3.2)

après 2 voir 3 tentative, c'est bon....mais c'est tout de même énervant

Quels sont pour vous les symptomes, pb de soft, de hard ?

ah, j'oublais :
j'ai zappé la pram, fait un reset interne
fait un coup de techtool, un coup d'ONYX

bref, je ne sais plus quoi faire, quoi penser
dernier détail , du côté hard : pas de scsi, des barettes de qualité samsung, SQP....par contre j'ai une RTmac +FCP 4.1.1....

voilà, si vous avez des indices et des SOLUTIONS !
 

nono44

Membre confirmé
19 Mars 2003
113
2
merci aux accrocs de macgé de me répondre,

Non, je ne le débranche jamais, exprès ! (enfin, je l'éteins quand même je vous rassure
), mais je ne l'ai que depuis 2 mois, je l'ai acheté d'occase en décembbre, donc l'ancien proprio peut l'avoir lancé 2 mois éteint pendant ses vacances.

j'ai fais un test cet aprem en récupérant une pile d'un autre G4, pour l'instant ça à l'air de marcher, je refais plusieurs tests d'ici demain (car je n'ai malheureusement ou heureusement pas toujours ce soucis), donc la nouvelle pile, peut être la raison ou tout à fait du hasard....

donc 1er test concluant j'en refais un ce soir donc je reposte entre temps pour vous dire

vous trouvez ça logique qu'une pile peut être H.S sachant que le MDD est de janvier 2003 (1 an !) ????
 

TibomonG4

Vénérable sage
Club MacG
26 Novembre 2003
18 290
3 938
tibomonG4.free.fr
Ceci n'ayant aucun rapport avec cela
Et bien oui
sans problème, car des piles défecteuses ou avec une date périmée ça existe
 

nono44

Membre confirmé
19 Mars 2003
113
2
Bon, bah, voilà
Démarrage, ce matin, avec une autre pile....

Le ventilateur s'est remis à déconner, 4x on s'est remis à le rallumer......

Donc en dehors de la pile, une autre idée ?