macOS Big Sur Vidéo

TheoMac

Membre émérite
31 Août 2009
889
23
Bonjour,
J'avais téléchargé le module "Installer macOS Big Sur" depuis Macintosh HD.
Je l'ai lancé et sélectionné une partition d'un SSD.
Au cours de l'installation j'ai vu un écran mauve… puis aperçu l'ancien écran "Panic Kernel" mais trop rapidement… Le ventilo du Mac mini fonctionnait !
Puis l'installation a continué. Maintenant je me retrouve avec une vidéo atroce !
Sur la cession que j'avais baptisé "Big Sur" je me retrouve avec une nouvelle appellation de cette partition "Big Sur - Données" affublé d'un volume "Update" qui est sur le bureau.

Pour EtreCheckPro
Informations vidéo :
Intel UHD Graphics 630 - VRAM: 1536 Mo
IPS226 1920 x 1080

Bloc de code:
/dev/disk0 (internal):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                         121.3 GB   disk0
   1:                        EFI EFI                     314.6 MB   disk0s1
   2:                 Apple_APFS Container disk1         121.0 GB   disk0s2

/dev/disk1 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +121.0 GB   disk1
                                 Physical Store disk0s2
   1:                APFS Volume Macintosh HD            22.5 GB    disk1s1
   2:                APFS Volume Preboot                 45.9 MB    disk1s2
   3:                APFS Volume Recovery                510.4 MB   disk1s3
   4:                APFS Volume VM                      2.1 GB     disk1s4

/dev/disk2 (external):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                         500.1 GB   disk2
   1:                        EFI EFI                     314.6 MB   disk2s1
   2:                 Apple_APFS Container disk4         100.0 GB   disk2s2
   3:                 Apple_APFS Container disk3         299.6 GB   disk2s3
   4:                 Apple_APFS Container disk5         100.2 GB   disk2s4

/dev/disk3 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +299.6 GB   disk3
                                 Physical Store disk2s3
   1:                APFS Volume Big Sur - Données       4.5 GB     disk3s1
   2:                APFS Volume Preboot                 284.0 MB   disk3s2
   3:                APFS Volume Recovery                655.4 MB   disk3s3
   4:                APFS Volume                         14.9 GB    disk3s4
   5:                APFS Volume Update                  589.8 KB   disk3s5
   6:                APFS Volume VM                      20.5 KB    disk3s6

/dev/disk4 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +100.0 GB   disk4
                                 Physical Store disk2s2
   1:                APFS Volume Samsung X5              44.3 GB    disk4s1

/dev/disk5 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +100.2 GB   disk5
                                 Physical Store disk2s4
   1:                APFS Volume Ancien Macintosh HD     38.7 GB    disk5s1
   2:                APFS Volume PreBoot                 43.0 MB    disk5s2
   3:                APFS Volume Recovery                517.6 MB   disk5s3
   4:                APFS Volume VM                      2.1 GB     disk5s4

et je ne peux booter sur Big Sur évidemment.
 
Dernière édition:

TheoMac

Membre émérite
31 Août 2009
889
23
Donc carte vidéo grillée… ?
Je vais tenter de reformater puis de réinstaller Mojave sur mon disque dur interne malgré le message en pièce jointe.
Avec ma clé USB ou depuis cmd+R ? c'est la question que je me pose…
 

Fichiers joints

  • Capture d’écran 2020-12-09 à 21.11.32.png
    Capture d’écran 2020-12-09 à 21.11.32.png
    99,4 KB · Affichages: 16

TheoMac

Membre émérite
31 Août 2009
889
23
Problème réglé.
J'avais mis ma clé USB en redémarrant Macintosh HD avec "alt", je pensais ainsi n'avoir à choisir que la clé mais non, le DDE contenant Big Sur apparaissait alors qu'il n'était pas dans les Préférences système/Disque de démarrage. Je l'ai ouvert, lui ai coupé le son, puis redémarré après l'avoir déconnecté.
Depuis Recovery de ma clé USB, j'ai reformaté Macintosh HD puis réinstallé Mojave.
Tout est revenu normal. Plus d'écran mauve.
Du coup j'ai reformaté Samsung X5 dans l'attente d'une explication.…