VLC quitte inopinément

theverglades

Membre confirmé
7 Janvier 2005
112
1
37
Cherbourg
bonjour j'ai un probleme avec VLC : dès que je l'ouvre, l'application quitte inopinement ! Et ca me le fait aussi bien sur l'ibook que sur le powermac. Pour contrer ce probleme j'ai télécharger Mplayer mais le son défile au ralenti!!! quelqu'un a t'il une idée??
 

chandeler.bing

Membre confirmé
theverglades a dit:
bonjour j'ai un probleme avec VLC : dès que je l'ouvre, l'application quitte inopinement ! Et ca me le fait aussi bien sur l'ibook que sur le powermac. Pour contrer ce probleme j'ai télécharger Mplayer mais le son défile au ralenti!!! quelqu'un a t'il une idée??

En effet c'est bizarre...
Tu as quelle version de VLC?
As-tu essayé de le désinstaller et de le réinstaller de nouveau, et pour info la dernière version est 0.8.4
;)
 

an3k

Membre confirmé
7 Juillet 2005
108
3
35
theverglades a dit:
bonjour j'ai un probleme avec VLC : dès que je l'ouvre, l'application quitte inopinement ! Et ca me le fait aussi bien sur l'ibook que sur le powermac. Pour contrer ce probleme j'ai télécharger Mplayer mais le son défile au ralenti!!! quelqu'un a t'il une idée??
VLC, Safari, Audacity... mac osX c'est plus ce que c'était...
 

chandeler.bing

Membre confirmé
an3k a dit:
VLC, Safari, Audacity... mac osX c'est plus ce que c'était...

Mais non il ne faut pas dire ça!!
Ce n'est pas parce que tu as des problèmes avec quelques applications qu'il faut immédiatement faire une généralité ;)
 

tirhum

Gribouilleur
Club MacG
22 Novembre 2005
14 830
2 873
50
francoisreynaud.over-blog.com
theverglades a dit:
bonjour j'ai un probleme avec VLC : dès que je l'ouvre, l'application quitte inopinement ! Et ca me le fait aussi bien sur l'ibook que sur le powermac. Pour contrer ce probleme j'ai télécharger Mplayer mais le son défile au ralenti!!! quelqu'un a t'il une idée??



installer, désinstaller, vérifier que tu n'as pas une version bétâ (ça m'est arrivé, ça plantait; du coup j'avais repris une ancienne version...et ça marchait !), la dernière effectivement la 0.8.4
sinon fais un peu de ménage sur tes machines avec Onyx (freeware) téléchargeable sur : http://www.titanium.free.fr/pgs/french.html
si ça ne résoud pas ton problème, ça éliminera au moins les encombrements dans ton système et disque dur...;)
 

an3k

Membre confirmé
7 Juillet 2005
108
3
35
chandeler.bing a dit:
Mais non il ne faut pas dire ça!!
Ce n'est pas parce que tu as des problèmes avec quelques applications qu'il faut immédiatement faire une généralité ;)

je ne peux pas laisser ma machine allumée plus de 24h, sans avoir des plantages en série... avec windows j'ai tenu jusqu'à 1 moi et demi...
 

tirhum

Gribouilleur
Club MacG
22 Novembre 2005
14 830
2 873
50
francoisreynaud.over-blog.com

chandeler.bing

Membre confirmé
tirhum a dit:
installer, désinstaller, vérifier que tu n'as pas une version bétâ (ça m'est arrivé, ça plantait; du coup j'avais repris une ancienne version...et ça marchait !), la dernière effectivement la 0.8.4
sinon fais un peu de ménage sur tes machines avec Onyx (freeware) téléchargeable sur : http://www.titanium.free.fr/pgs/french.html
si ça ne résoud pas ton problème, ça éliminera au moins les encombrements dans ton système et disque dur...;)

C'est ce que j'ai dit plus...:rolleyes:
 

theverglades

Membre confirmé
7 Janvier 2005
112
1
37
Cherbourg
bonsoir, j'ai désinstallé, réinstaller => comme si j'avais rien fais...
J'ai la derniere version et utilisé trois fois onyx, sinon j'ai pas éteint mon ibook depuis 4 mois et ca tourne!!! mis a part vlc bien sur...
 

chandeler.bing

Membre confirmé
theverglades a dit:
bonsoir, j'ai désinstallé, réinstaller => comme si j'avais rien fais...
J'ai la derniere version et utilisé trois fois onyx, sinon j'ai pas éteint mon ibook depuis 4 mois et ca tourne!!! mis a part vlc bien sur...

Petit truc con, mais non négligeable, as-tu pensé à virer les préférences de VLC au moment de ta désinstallation??
 

chandeler.bing

Membre confirmé
theverglades a dit:
toujours le meme probleme.... je pense qu'il doit avoir un conflit avec un truc mais je ne vois pas quoi....

Hmmm c'est bizarre
Mais chaque problème à sa solution.
Question con, mais je cherche as-tu vidé ta corbeille où se trouvaient les prefs de VLC?
Et redémarrer ton ordi apr!s ton installation?
 

Wiseguy

Nouveau membre
5 Novembre 2005
4
0
En utilisant le script "deleted preferences" dans l'image disque de VLC ca a marché. Je viens de le lancer plusieurs fois et ca quitte pas donc peut-etre que.... Affaire a suivre...
 

theverglades

Membre confirmé
7 Janvier 2005
112
1
37
Cherbourg
bon apparemment ca remarche! sauf que ca rame avec le powermac G4 400. Maintenant j'ai un autre probleme : j'ai du son lorsque je selectionne "audio intégré" mais pas quand je sélectionne mon interface audio externe...a l'aiiiiideee!