webcam, Macam et compagnie...

volabelle

Membre actif
2 Juin 2005
111
4
37
Paris 15ème
Bonjour à tous,
J'ai acheté une webcam (Logitech QuickCam Communicate STX ) pour ichat,

j'ai un ibook 1,2Ghz et j'ai Panther 10.3.9, j'ai installé macam 0.8.8 (v0.8.8) et ichatUSB et malheureusement rien ne marche...

Poutant la liste de webcam compatible sur le site internet de ichatUSB dit que ma webcam la Logitech QuickCam Communicate STX est bien compatible...

Que faire? C'est pour ma petite amie, elle part très loin de chez moi... Et ce sera notre seul moyen de nous voir...

Merci d'avance pour vos réponses!

PS j'ai déjà posté dans Forums Logiciels>MacOS mais je pense que c'est plutôt ici que je devais poster... Désolé...
 

dcrid57

Membre confirmé
28 Juin 2006
21
0
60
FORBACH
Salut!
Tu as lu attentivement le mode d'emploi pour installer ta cam sur ton mac?
Il suffit de suivre les instructions en général et de brancher sur une prise usb.:):):)



Et j'ajouterais que poster dans le bon forum, ça aide aussi :
internet.jpg

Let's go
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 849
1 730
51
Le Grand Lyon
Salut!
Tu as lu attentivement le mode d'emploi pour installer ta cam sur ton mac?
Il suffit de suivre les instructions en général et de brancher sur une prise usb.:):):)



Et j'ajouterais que poster dans le bon forum, ça aide aussi :
internet.jpg

Let's go

Il n'y a pas de mode d'emploi. Ma soeur vient d'acheter la même et a installé Macam. Ca ne marche pas du tout, skype ne détecte aucune caméra ...
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 580
3 558
68
Sous la limite KT
Il n'y a pas de mode d'emploi. Ma soeur vient d'acheter la même et a installé Macam. Ca ne marche pas du tout, skype ne détecte aucune caméra ...


J'avais le même problème, jusqu'au jour où j'ai mis Skype à jour en version 2.0.0.6 et MaCam en version 0.9.0. depuis, Skype reconnais ma vieille ToUCam Pro.

Je ne sais pas de quelle mise à jour ça vient, mais ça marche.
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 849
1 730
51
Le Grand Lyon
J'avais le même problème, jusqu'au jour où j'ai mis Skype à jour en version 2.0.0.6 et MaCam en version 0.9.0. depuis, Skype reconnais ma vieille ToUCam Pro.

Je ne sais pas de quelle mise à jour ça vient, mais ça marche.

Ce sont les versions utilisées justement ...:(
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 849
1 730
51
Le Grand Lyon
Oui sauf que la caméra n'apparaît pas dans la liste (elle est vide)
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 849
1 730
51
Le Grand Lyon
Je lui demanderais au prochain chat ;)
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 849
1 730
51
Le Grand Lyon
Comme la caméra n'est pas reconnue, les options sont grisées ...
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 849
1 730
51
Le Grand Lyon
(With the Ed's touch :D)Dis lui de virer la plist de Skype, il à peut-être gardé les prefs d'une version antérieure ?

Je veux dire le programme Macam ne voit pas la webcam ...
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 580
3 558
68
Sous la limite KT
Ah ? Alors là, c'est sur la compatibilité de la caméra, ou sur son bon fonctionnement qu'il faut s'interroger.

Si elle est bien sur la liste des compatibles, et vu que vous êtes au moins deux à connaître du problème, le mieux serait de contacter les auteurs de MaCam (adresse sur le site).

Sinon, note pour mes confrères locaux, à la réflexion, je me suis trompé en mutant ce fil chez vous, j'aurais du le garder, le problème étant semble-t-il MaCam, et non Skype. :zen:
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 849
1 730
51
Le Grand Lyon
La suite ce soir quand je pourrais reprendre le controle de son iBook ...
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 849
1 730
51
Le Grand Lyon

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 849
1 730
51
Le Grand Lyon
Oui tout à fait. Mais je n'avais pas vérifier comment elle avait installé macam et il manquait le composant macam dans le répertoire librairy/quicktime.

Maintenant ça marche.

Bon après les débits ADSL en Belgique sont horribles donc c'est pas très fluide, mais c'est déjà ça :D

Merci les gars !

MAJ : elle a un abonnement 4 MégaBit chez télé2 et en réel elle est en dessous du 512 KiloBit ... :(
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 580
3 558
68
Sous la limite KT
Tu sais, en IP-ADSL, j'avais un abonnement à 10 Mb/s, à 2800 et quelques mètres du DSLAM, j'avais entre 5 et 6,5 Mb/s en réel. Depuis que je suis en ADSL2 à 20 Mb/s (et toujours à la même distance), ma bande passante oscille entre 6,5 et 8 Mb/s. Une de mes cousines, à Créteil, ne peut pas avoir mieux que 512 en zone dégroupée (ADSL2) à plus de 4000 m du DSLAM. Il faut voir à quelle distance elle se trouve, et quel type de ligne elle à (diamètre et état physique des fils). (Chez Free, pour la distance, du moins, on a ça dans la console de gestion, sans doute Télé2, c'est pareil ?).
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 849
1 730
51
Le Grand Lyon
Je lui demanderais. Elle habite à Bruxelles même pas très loin de l'atomium. En tout pas à la campagne loin de tout !

On a fait une vidéo conf, et ça marche quand même correctement. On a testé en 320x240 de son coté. Enfin ça marche bien si elle se connecte en Ethernet; Le débit est encore pire sur le wifi de son modem/routeur.