wifi freebox : pb de detection reseau

marcobdx

Nouveau membre
13 Août 2007
1
0
43
Bonjour à tous,

J'ai un problème de connexion wifi entre un mac (ibook OSX 10.3.9) et une freebox. Je suis un peu paumé, cela fait 2 jours que je bataille pourtant ce n'est pas mon premier réseau, c'est une réinstallation suite à un déménagement.

Voilà donc je vais sur l'interface utilisateur de free, j'active le wifi avec clé WEP, je redémarre la freebox. Là mon ordi détecte mon réseau mais n'accepte pas le mot de passe WEP. Je supprime les veilles configurations airport, j'en crée une nouvelle...même chose : "mot de passe non valide"...Nota : je detecte aussi les réseaux de mes voisins...

Je fais un hard reboot de la freebox, crée un nouveau réseau sur l'interface utilisateur et là plus rien. Le mac ne détecte plus le réseau mais toujours pas de problème pour voir celui du voisin. J'essaie différent canaux, c'est toujours la même chose mon réseau est invisible! Pourtant la carte wifi semble active (Led power allumée et led link clignotante). J'essaie avec la carte wifi d'un copain, idem aucune détection de mon réseau.

J'appelle la hotline, pour eux pas de pb la configuration wifi est bonne.

Vu que je détecte d'autres réseaux je ne pense pas que cela soit du à un pb hardware de mon ordi et comme hier je détectais mon réseau (+ essai avec deux carte wifi differentes) je ne penche pas non plus à un pb freebox. Nota l'ordi est à 2 m de la freebox.

Je crois plutôt que j'ai du faire une mauvaise manipulation quelque part au niveau de la config mac et que maintenant je suis bien perdu...

Si quelqu'un à des infos, je suis preneur. Merci et bonne journée à tous

Marc
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
Il me semble qu'il faut ajouter $ avant la clé wep sur le mac pour que cela fonctionne directement avec la freebox ;)
 

margouilla

Membre junior
26 Octobre 2006
14
0
Alors voila je rencontre un problème qui semble apparement assez récurrent tout de même... J'ai reçu ma FreeBox hier, connexion ethernet nikel mais wifi... c'est le grand vide!!

J'ai essayé les nombreuses solutions vues sur diverses forum comme par exemple la plus répandue, l'ajout du "$" devant la clé Wep mais rien n'y fait!!

Puis surtout mon problème est avant tout que mon réseau airport n'est même pas présent dans la liste des réseaux disponibles que me donne mon MB. Il apparait de façon très sporadique, de temps en temps et c'est ça tient vraiment du coup de chance et même qd il est détecté tjs impossible de se connecter, encore et toujours " une erreur s'est produite lors de l'accès au réseau..."

Je suis donc à chaque fois de faire "Autre..." et de rentrer mon nom de réseau et ma clé wep. Clé wep ou clé wep hexa, avec ou sans "$", je crois avoir fait le tour des possibilités. J'ai beau confirgurer encore et encore mon interface sur la page free rien n'y fait (et oui j'ai bien coché l'option activer le mode wifi).

D'avance merci de vos réponses car la je suis perdu et ce n'est pas l'assistance client qui va m'aider alors je compte vraiment sur vous!!
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 111
1 458
Eaubonne (Meilleur le vin)
Alors voila je rencontre un problème qui semble apparement assez récurrent tout de même... J'ai reçu ma FreeBox hier, connexion ethernet nikel mais wifi... c'est le grand vide!!

J'ai essayé les nombreuses solutions vues sur diverses forum comme par exemple la plus répandue, l'ajout du "$" devant la clé Wep mais rien n'y fait!!

Puis surtout mon problème est avant tout que mon réseau airport n'est même pas présent dans la liste des réseaux disponibles que me donne mon MB. Il apparait de façon très sporadique, de temps en temps et c'est ça tient vraiment du coup de chance et même qd il est détecté tjs impossible de se connecter, encore et toujours " une erreur s'est produite lors de l'accès au réseau..."

Je suis donc à chaque fois de faire "Autre..." et de rentrer mon nom de réseau et ma clé wep. Clé wep ou clé wep hexa, avec ou sans "$", je crois avoir fait le tour des possibilités. J'ai beau confirgurer encore et encore mon interface sur la page free rien n'y fait (et oui j'ai bien coché l'option activer le mode wifi).

D'avance merci de vos réponses car la je suis perdu et ce n'est pas l'assistance client qui va m'aider alors je compte vraiment sur vous!!

Bonjour, je propose deux trucs :

1) Avec une FreeBox utiliser la clé WPA (TKIP+AES) c'est conseillé par Free et sur plusieurs fils de ce forum et il n'est pas question d'hexadécimal avec l''encryption avec clé WPA.

2) Essayer de changer le canal d'émission WIFI de la FreeBox.
 

margouilla

Membre junior
26 Octobre 2006
14
0
Merci Mleroux pour ta éponse rapide!
J'ai essayé en même tps tes deux conseils, j'ai donc changé de canal et suis également passé en WPA (TKIP+AES) et apparement ça semble fonctionner... Mon réseau s'affiche bien dans la liste de réseaux dispo donc nikel, merci bcp je commençais à galérer.
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 111
1 458
Eaubonne (Meilleur le vin)
Merci Mleroux pour ta éponse rapide!
J'ai essayé en même tps tes deux conseils, j'ai donc changé de canal et suis également passé en WPA (TKIP+AES) et apparement ça semble fonctionner... Mon réseau s'affiche bien dans la liste de réseaux dispo donc nikel, merci bcp je commençais à galérer.

Alors bon surf. :up:
 

margouilla

Membre junior
26 Octobre 2006
14
0
Eh oui c'est encore moi, le surf n'aura été finalement que de courte durée... lol
Donc après vos conseils tout s'est passé au poil. Seulement... car oui il y a tjs un seulement malheureusement! Je repars en cours cet après midi donc j'éteinds mon portable, fin des cours je rentre chez moi tout content de pouvoir mettre à profit ma toute nouvelle connexion wifi seulement c'est reparti pour un tour! Mon réseau n'est de nouveau plus détecté par mon mac. Et je ne comprends vraiment pas...
- la freebox marche puisque j'ai réussi à surfer pdt 1h ou 2 ce midi,
- la configuration de mon comptre free est tout aussi bonne pour la même raison, tout comme la config de mon mac.
Alors quoi j'ai une carte wifi qui marche par intermittence???
Encore merci de vous creuser la tête pour moi...
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 111
1 458
Eaubonne (Meilleur le vin)
Eh oui c'est encore moi, le surf n'aura été finalement que de courte durée... lol
Donc après vos conseils tout s'est passé au poil. Seulement... car oui il y a tjs un seulement malheureusement! Je repars en cours cet après midi donc j'éteinds mon portable, fin des cours je rentre chez moi tout content de pouvoir mettre à profit ma toute nouvelle connexion wifi seulement c'est reparti pour un tour! Mon réseau n'est de nouveau plus détecté par mon mac. Et je ne comprends vraiment pas...
- la freebox marche puisque j'ai réussi à surfer pdt 1h ou 2 ce midi,
- la configuration de mon comptre free est tout aussi bonne pour la même raison, tout comme la config de mon mac.
Alors quoi j'ai une carte wifi qui marche par intermittence???
Encore merci de vous creuser la tête pour moi...

Bonjour, as tu essayé de changer le canal WIFI de la FreeBox c'est dans les fonctionnalisés optionnelles / Fonctions WIFI (éventuellement désactiver le canal automatique). Ta free Box est peut être perturbée par un autre réseau WIFI.
 

margouilla

Membre junior
26 Octobre 2006
14
0
Encore une fois merci à toi mleroux, j'ai changé de canal et supprimé la sélection auto du canal par la même et grâce à istumbler j'ai trouvé un qui me semble bien stable, je tourne enfin en 10Méga en wifi contre à peine 1 hier...lol
A bientôt (enfin pas trop qd même, à vrai dire si je pouvais ne pas revenir ca voudrait donc dire que mon wifi marche donc... ca m'irait ^^)