• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

X.1.5: copie entre disk impossible !?

titojean

Membre confirmé
9 Avril 2001
260
4
Visiter le site
je viens de trouver dans les pages précédentes de ce forum la "piste" de la supression du fichier "Extensions.mktext" du répertoire "System/Library"...
j'ai essayé mais si au redémmarrage, le system a bien recrée ce fichier, le plantage lors de la copie (entre un disk scsi vers ata, les 2 en int) s'est reproduit (roue colorée+impossibilité de faire autre chose.)...gzzz
 

titojean

Membre confirmé
9 Avril 2001
260
4
Visiter le site
Mon macouné vient de planter à plusieurs reprise : 1 kernel panic lors d'une copie de fichier du mac vers un HD ext. firewire (la cie 30Go) mais il se ploque aussi aléatoirement (roue colorée et horloge arrétée) lors de copies entre HD internes (ATA et SCSI) !
Est-ce un bug connu ?
 

titojean

Membre confirmé
9 Avril 2001
260
4
Visiter le site
suite et fin(?)...
n'ayant pas trouvé d'autres solutions, j'ai du repasser sous Os9 pour effectuer les copies de disk à disk ; pas le moindre problème.
En liant les messages postés sur ce forum X depuis X.1.5, je n'ai pas trouvé beaucoup de plaintes sur ce sujet précis (copies impossibles), pourtant c'est une des fonctions les plus utilisées...
Depuis que j'utilise X quotidiennement (c'est à dire depuis les 1er jours de sa sortie), je n'avais jamais rencontrés aucun probléme aussi grave ; touchant une fonction basique de n'importe quel OS.
Mon materiel n'ayant pas l'air d'être ni en cause (compatible depuis le debut) ni en panne... apple aurait introduit d'"énormes" bogues dans la pierre angulaire de son renouveau, os X, au risque de voir son "édifice stratégique" se fissurer ?
No comprendo nada.
 

simon

Membre d’élite
Club MacG
18 Juin 2000
3 669
16
Singapore
www.simonganiere.ch
Est-ce que tu as essayé de faire un fsck au démarrage, si tu ne sais pas ce que sait fais une recherche sur les forums et tu auras ta réponse, peut-être que cela va te donner un coup de main
 

titojean

Membre confirmé
9 Avril 2001
260
4
Visiter le site
merci, j'ai compris la manip et j'essai des la fin de ma ballade sur le forum.

note du 22/6: aprés le redémmarrage en "single user" (Pom+S apputé au dem.) suivi de la commande "fsck -y", un message m'indiquant qu'une erreur "invalid leaf record..." est apparu. A la seconde commande "fsck -y", plus aucun autre messages d'erreur n'est apparu...
Apparamment les copies sont redevenues possible, re-merci


[22 juin 2002 : message édité par titojean]