Xfire pour mac

louile

Membre junior
27 Septembre 2007
47
0
Bonjour à tous,

Voila j'ai un petit problème en ce moment.

Je recherche un logiciel équivalent de xfire sur mac mais il se pose divers problèmes après multe recherche, sur votre forum et sur internet.

J'ai télécharger Adium ainsi que la dernière version de xblaze mais lorsque je lance celui-ci, on me dit que le module n'est compatible que avec la version 1.4b.r1 ... de adium qui n'est pas sorti sur mac.

Après d'autre recherche, j'ai trouvé une Alpha du nom de Macfire qui a marché pendant un certain temps, mais du jour au lendemain lorsque je me connect: sa ne marche plus.

Ensuite, j'ai trouvé un autre logiciel du nom de ifire qui marche que sur les mac avec intel ayant un ordinateur un peu vieux ( 7 ans ), il m'est impossible de mettre à jour cette ordinateur totalement et donc de faire marcher ifire.

J'espère que vous aurez des réponses pour ce petit problème qui m'embête.

Merci d'avance
 

bedwellO

Membre confirmé
Super ta lût le post ou pas il a dit que ifire ne marchais pas sur son ordinateur. Lit avant de répondre. Je vais faire quelques recherches
 

olaf1966

Membre confirmé
24 Janvier 2008
395
29
Cherbourg
Sur la fiche de ce soft, tu peux lire "Universal binaries : Oui" et "Système requis :Mac OS 10.3 - 10.5"

Donc cela ne fonctionne pas qu'avec un processeur Intel, et reste juste à savoir si un ordinateur "un peu vieux (7 ans)" peut fonctionner sous 10.3...
:zen:
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
et c'est un jeu sur mac?
:D
( ce fil sera fermé ou déplacé)

les logiciels de tchatt c'est section internet


--
et indique donc ton OS!!
 

louile

Membre junior
27 Septembre 2007
47
0
Euh désolé si ce n'est pas le bon endroit mais j'ai remarqué que d'autre sujet était dans cette section... c'est pour ça. Si sa t'arrange de déplacé fait le ^^

Par contre, j'ai encore un problème ... ou 2^^

Quand je lance Ifire, l'application plante lamentablement, je suis obligé de forcer à quitté.

J'ai aussi téléchargé la version béta de Adium mais celle ne veut pas s'ouvrir avec la version OS que j'ai... marchant avec 10.5.8

==> Mac OS X version 10.5.7

Si vous avez une solution je suis preneur

---------- Nouveau message ajouté à 15h14 ---------- Le message précédent a été envoyé à 14h46 ----------

J'ai réussi à télécharger une version précédente à la béta proposé qui est compatible avec la version OS que j'ai : 1.4b1

Malheureusement lorsque je veux me connecter a mon compte xfire ce message apparait alors que tout semble fonctionner correctement :



Des solutions ?

Merci d'avance
 

louile

Membre junior
27 Septembre 2007
47
0
Non cette version je l'ai déjà télécharger mais elle beug dès que je veux me connecter à mon compte xfire : je suis obligé de forcer à quitter l'application.
 

louile

Membre junior
27 Septembre 2007
47
0
Je pense que le problème vient de la connexion mais je ne sais pas ou ... c'est sa le problème.

Tout mes logiciels de tchat sont HS ... sa m'énerve
 

louile

Membre junior
27 Septembre 2007
47
0
Problème résolu, le réseau où j'étais connecté empêchait diverse applications de marché afin de ne pas surcharger le serveur

Merci quand même ...