Xmarks

Vladimok

Membre d’élite
Club MacG
12 Septembre 2007
2 100
37
Normandie
Bonjour,

Je viens de découvrir Xmarks.

J'ai tout installé correctement, créé mon compte, mais après quand je synchronise, cela ne synchronise pas grand chose.

Y a t-il quelqu'un pour m'aider et me dire à quel endroit je me plante ?

Merci
 

antro

Membre émérite
24 Février 2008
973
23
48
31
Bonjour,

Quel navigateur tu utilises ? (En fonction du navigateur, l'installation est différente)
 

Vladimok

Membre d’élite
Club MacG
12 Septembre 2007
2 100
37
Normandie

pascalv

Nouveau membre
15 Juin 2010
2
1
50
Bonjour à tous.
Je viens d'installer un réseau local entre un imac et un macbp.
Mon intention est de pouvoir retrouver un navigateur safari identique, qd un utilisateur passera d'une machine à l'autre. xmarks semble fournir cette solution, cependant, je n'arrive pas à grand chose!
Avez vous connaissance d'un tuto ou d'infos sur web?
merci
 

cham

Membre d’élite
Club MacG
13 Novembre 2001
1 859
26
Bonjour à tous.
Je viens d'installer un réseau local entre un imac et un macbp.
Mon intention est de pouvoir retrouver un navigateur safari identique, qd un utilisateur passera d'une machine à l'autre. xmarks semble fournir cette solution, cependant, je n'arrive pas à grand chose!
Avez vous connaissance d'un tuto ou d'infos sur web?
merci

Ca fonctionnait bien chez moi sur Safari 4... jusqu'à ce que je passe à Safari 5. Après consultation des forums Xmarks, c'est bien ça : pas de Xmarks avec Safari 5 et pas de visibilité sur une prochaine disponibilité. La faute à la gestion des extensions et l'accès aux signets. Pas glop. :(

En revanche, ça marche avec Firefox 3.x