You know what?... AMAPI... quand çà marche !

Irishpatelike

Nouveau membre
2 Juin 2010
2
1
68
Chine
Bonjour,

J'ai eu un assez gros problème avec mon power book G4 (sous mac os 9,2 classic) il y a 2 mois... obligé de tout réinitialiser, bref un peu la galère compte tenu de mon lieu de résidence (la Chine).
J'utilise depuis des années AMAPI, soft ware de 3d, et ma version 6.1 (CD acheté et non version téléchargée par piratage) était installée depuis le début de l'achat de ce mac.

J'ai réinstallé le logiciel et à présent qu'il me demande un mot de passe, celui que j'avais depuis le début ne fonctionne plus !!!
Je sais que l'on peut se procurer des mots de passe, mais après maintes recherches, je n'ai rien trouvé. Alors si une âme charitable pouvait me donner un coup de pouce... voir un coup de main, cela serait le bien venu.

Merci d'avance.

Irishpatelike
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 101
1 000
Toulouse.cong
faq.office.macintosh.free.fr
Je pense que ça ne va pas t'apporter beaucoup d'aide, d'autant que tu auras peut-être déjà vu ces pistes, mais bon...

La version 6.1 semble avoir été mise en téléchargement gratuit pendant un temps (il y a quelques années) après la sortie d'une version 7. Depuis, les traces d'Amapi mènent à SmithMicro. Même si le produit n'est plus à leur catalogue, on en trouve quelques traces sur leur site. Peut-être peux-tu contacter leur support...

Note du modo : quelque soit le nombre de "D", ça reste un logiciel de graphisme, Amapi, donc, ça relève du forum "Arts graphiques" (je rappelle ici encore une fois que ça n'est pas la nature du problème, qui détermine le forum où poster, mais bien la nature de l'application pour laquelle il se pose) !

On déménage.