• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

1 Port USB sur 2 très lent!

oscarmasselot

Nouveau membre
29 Décembre 2010
12
1
32
www.oscarmasselot.com
Bonjour,

Je possède un MacBook Pro 15", 2.53GHz Intel Core i5, avec 4Go de mémoire...
J'ai plus de 150Go libres sur le disque dur...
J'ai beau cherché sur le net, et je ne trouve pas de solution...

Mon problème:
Jusqu'il y a peu, tout allait bien, mais depuis quelques semaines, un des deux ports USB est très lent.
C'est celui qui est près de la fente pour les cartes SD.
Par exemple, si je branche mon iPhone pour une sauvegarde, mise à jour ou autre, le processus ne va pas jusqu'au bout, et se bloque en général à l'étape 2/7...
Aussi, j'utilise une antenne wifi externe que je branche en USB. Impossible de me connecter si l'antenne est branchée sur le port USB défectueux...
Par contre, lorsque je branche un DD externe, il le reconnait... Je n'ai pas observé de transfert de fichier plus lent, mais je peux faire un test...
En attendant, une idée?

Merci de votre aide!
 

noz

Membre émérite
3 Août 2003
693
8
Sunnydale, in Sunnyland
J'ai le même type de problème sur mon mbp (plus ancien que le tien). Les ports USB fonctionnent très bien avec un DD externe, mais quand je mets une clé, je passe en USB1. ça doit avoir un rapport avec l'alimentation du port en question, je n'ai trouvé aucune solution logicielle en tout cas, et j'ai essayé pas mal de trucs... ^_^
 

edd72

Vétéran
Club MacG
14 Avril 2010
9 850
283
Habituellement sur le MBP (vérifier dans Rapport Système pour le tien), un USB est couplé avec la Webcam, l'autre avec le lecteur de carte. Cela explique le comportement différent (en terme de partage de ressources) entre les deux ports.

J'aurai tendance à penser que celui proche du lecteur SD est celui couplé avec.

As-tu une carte SD dans ton lecteur en permanence?
 

oscarmasselot

Nouveau membre
29 Décembre 2010
12
1
32
www.oscarmasselot.com
Non, je n'ai pas de carte SD en permanence... Peut-être le problème peut venir de l'alimentation, mais c'est étrange tout de même car je n'ai pas l'impression que c'était comme ça avant...
Mystère!!! Je continue mes recherches de solutions!