10.4.3 -> mail marche plus...

JackosKing

Membre confirmé
23 Juillet 2004
292
8
37
Bon alors c'est quand meme fabuleur, je ne suis pas un magouilleur et n installe pas les applications qui triture os X, et pourtant a la mise a jour, je ne peux plus recevoir ou envoyer de mail avec mail et gMail ainsi que free!!!

qqn a une solution.
La qualite des mise a jour apple laisse vraiment a desirer... et en plus on ne peux meme pas retrograder (contrairement a XP.)

merci
 

MyHappyMac

Membre junior
11 Juillet 2005
53
2
42
Ils ont tous l'air de se réjouir comme ça de cette nouvelle mise à jour mais bon, faut admettre qu'il ya des gros bugs...
Moi c'est Safari qui marche plus !
 

nono657

Membre junior
24 Juin 2005
24
0
strasbourg
perso pas de bug depuis mon passage en 10.4.3
 

rubren

Membre d’élite
Club MacG
5 Septembre 2005
1 440
86
51
Le Nuage d'Oort
JackosKing a dit:
Bon alors c'est quand meme fabuleur, je ne suis pas un magouilleur et n installe pas les applications qui triture os X, et pourtant a la mise a jour, je ne peux plus recevoir ou envoyer de mail avec mail et gMail ainsi que free!!!

qqn a une solution.
La qualite des mise a jour apple laisse vraiment a desirer... et en plus on ne peux meme pas retrograder (contrairement a XP.)

merci
As tu réalisé avant et après la mise à jour, une réparation des autorisations puis un redémarrage ?

Si non, tu peux déjà réparer les autorisations à partir de ton compte directement et redémarrer, si cela ne donne rien, boote sur ton cd d'install tiger et refait la même manip directement de l'utilitaire disque fournis sur le cd d'install.
 

nono657

Membre junior
24 Juin 2005
24
0
strasbourg
pareil passage en 10.4.3 et rien a signaler, tout va pour le mieux dans mon ibook
 

JackosKing

Membre confirmé
23 Juillet 2004
292
8
37
J ai effectue les reparations des autorisations avant l update, et apres les seuls problemes etant les widgets.
J ai cree un nouvel utilisateur test et recree mes compte mail -> rien a faire, server time out pour le smtp.
J ai essaye en revanche avec thunderbird et ca marche, mais je souhaite continuer a utiliser mail!! :/
 

rubren

Membre d’élite
Club MacG
5 Septembre 2005
1 440
86
51
Le Nuage d'Oort
JackosKing a dit:
J ai effectue les reparations des autorisations avant l update, et apres les seuls problemes etant les widgets.
J ai cree un nouvel utilisateur test et recree mes compte mail -> rien a faire, server time out pour le smtp.
J ai essaye en revanche avec thunderbird et ca marche, mais je souhaite continuer a utiliser mail!! :/

Tu as quoi comme modem ? livebox, freebox.

tentes d'éteindre et de rallumer ton modem.
 

xscream_007

Nouveau membre
2 Novembre 2005
7
0
Bonsoir tous le monde, j'ai fais la mise a jour Tiger 10.4.3 et là gros pépin.
Mail ne marche plus, Safari à des souci pour “Shockwave Flash”,le chargement du module a échoué.
Je ne peux plus ouvrir les .dmg , DiskmageMounter ne réagit pas et je n'ai pas tous tester encore...
Bref ke des merdes et si j'avais su !!!

Y a t il une personne au courant ?
 

rubren

Membre d’élite
Club MacG
5 Septembre 2005
1 440
86
51
Le Nuage d'Oort
xscream_007 a dit:
Bonsoir tous le monde, j'ai fais la mise a jour Tiger 10.4.3 et là gros pépin.
Mail ne marche plus, Safari à des souci pour ?Shockwave Flash?,le chargement du module a échoué.
Je ne peux plus ouvrir les .dmg , DiskmageMounter ne réagit pas et je n'ai pas tous tester encore...
Bref ke des merdes et si j'avais su !!!

Y a t il une personne au courant ?
Tu peux dèjà regarder ici http://forums.macg.co/vbulletin/showthread.php?t=117149

tu trouveras surement pas mal d'infos concernant ton problème.

Sinon reviens nous voir.;)
 

JackosKing

Membre confirmé
23 Juillet 2004
292
8
37
je suis en allemagne, modem Deutsch telecom, router wrt54G linksys (tous les 2 rebootes, meme probleme)
ibook 1Gh 768Ram bt + ae 60Go.

Je rappelle que thunderbird marche tres bien donc c est un probleme relatif a mail.
Je pense que je vais devoir reinstaller le system... comme quoi la stabilite, c pas qu un probleme pour les autres!


-> forcement le cd est reste en france, maintenant je suis bloque dans cette situation :/
 

xscream_007

Nouveau membre
2 Novembre 2005
7
0
pascal.fraboul a dit:
Tu peux dèjà regarder ici http://forums.macg.co/vbulletin/showthread.php?t=117149

tu trouveras surement pas mal d'infos concernant ton problème.

Sinon reviens nous voir.;)
Sur le lien ke tu ma donner, je n'ai rien trouver, tous le monde a l'aire satisfait, et en plus je suis degout&#233; car je viens de voir ke je ne peut pas ouvrir certain logiciel : impossible de lancer l&#8217;application "xxxxxxxxxx" &#224; cause d&#8217;une erreur de biblioth&#232;que partag&#233;e : "2<application><CarbonLib><CFMPriv_CoreFoundation><>"
 

rubren

Membre d’élite
Club MacG
5 Septembre 2005
1 440
86
51
Le Nuage d'Oort
JackosKing a dit:
je suis en allemagne, modem Deutsch telecom, router wrt54G linksys (tous les 2 rebootes, meme probleme)
ibook 1Gh 768Ram bt + ae 60Go.

Je rappelle que thunderbird marche tres bien donc c est un probleme relatif a mail.
Je pense que je vais devoir reinstaller le system... comme quoi la stabilite, c pas qu un probleme pour les autres!
Essaie peut-etre de supprimer ton compte mail et de le recréer ceci dans la session sur laquelle tu travailles...sans créer de nouvel utilisateur. Juste au niveau des comptes mail...

Après ça je vois plus quoi faire....:hein:
 

rubren

Membre d’élite
Club MacG
5 Septembre 2005
1 440
86
51
Le Nuage d'Oort
xscream_007 a dit:
Sur le lien ke tu ma donner, je n'ai rien trouver, tous le monde a l'aire satisfait, et en plus je suis degouté car je viens de voir ke je ne peut pas ouvrir certain logiciel : impossible de lancer l?application "xxxxxxxxxx" à cause d?une erreur de bibliothèque partagée : "2<application><CarbonLib><CFMPriv_CoreFoundation><>"

N'aurais tu pas par hasard modifié le nom de ta petite maison ?

As tu réparé les autorisations à l'aide de l'utilitaire disque dur (dans applications/utilitaires), puis redémarré ?
 

JackosKing

Membre confirmé
23 Juillet 2004
292
8
37
deja fait -> rien.
Ce qui est vraiment bisard c est que comme par hasard, mon compte mac marche nikel...
De quoi avoir certains doutes sur leur verifications...
 

da capo

abonné absent
Club MacG
12 Août 2001
17 417
3 675
RAS... msg inutile car pris de court :)

Mais pas possible d'affacer.
 

rubren

Membre d’élite
Club MacG
5 Septembre 2005
1 440
86
51
Le Nuage d'Oort
JackosKing a dit:
deja fait -> rien.
Ce qui est vraiment bisard c est que comme par hasard, mon compte mac marche nikel...
De quoi avoir certains doutes sur leur verifications...

La je tente le dernier truc que je puisse voir, tente d'aller dans le menu BAL et essaie de faire reconstruire.