Achat iMac 20" 2,66Ghz

AdamK8

Nouveau membre
19 Novembre 2008
5
3
Bonsoir,
je suis sur le point d'acheter un iMac alu 20" avec 2,66Ghz, 2go Ram (mais je vais mettre 4go de ram), DD 500go, CG ATI Radeon HD 2600 Pro
Je suis un grand joueur de WOW sur le serveur Kael'Thas (côté Horde) et je voudrais savoir si avec ce Mac je peux jouer avec les graphismes élevée voir optimal ? Au niveau de la latence ? Pas de saccade ? Je veux être sur de mon achat :)
C'est la seule chose qui m'empêche de l'acheter :(
Avis au pocesseur ou/et connaisseur pour m'éclairer...
Merci
 

Agrippa II

Membre émérite
29 Septembre 2007
578
59
71
Bonjour,
j'ai le même Imac que toi, mais pour le moment je l'ai laissé à 2Go de Ram.
Wow tourne très bien à fond. Je fais également tourner Warcraft III, Half-Life 2, CS Source et Stalker (les trois via Crossover Game). L'écran 20 pouces te donne une chouette définition. De plus, comme l'environnement est stable tu apprécies de jouer.
Donc pour moi c'est la machine idéale.
Bon courage.
Nicolas
 

AdamK8

Nouveau membre
19 Novembre 2008
5
3
Merci de ta réponse, je vais acheter le iMac alu 20" cet après midi :love:
Quelle joie de savoir que WOW tourne au niveau graphisme a fond et que c'est fluide:up:
 

gilzve

Membre junior
7 Septembre 2007
10
0
@adam K8
Alors cet iMac et WOW ? Tu es effectivement satisfait ?
J'avais envisagé de faire la même chose (mais finalement resté sur PC) : la Radeon 2600 Pro est elle vraiment satisfaisante pour jouer ?

Perso je joue sur un 22" avc un AMD X2 3800 2x2Ghz, une carte video nVidia 8800GT et 2Go de RAM... le facteur limitant est le processeur. Je joue tout à fond mais en raid 25 la fluidité baisse vers 15 images / s, est ce que tu rencontres cela aussi ?

PS : je joue en mode fenètré sous Vista (pour avoir accès rapidement à internet / teamspeak etc... en simultané)
 

Agrippa II

Membre émérite
29 Septembre 2007
578
59
71
@adam K8
Alors cet iMac et WOW ? Tu es effectivement satisfait ?
J'avais envisagé de faire la même chose (mais finalement resté sur PC) : la Radeon 2600 Pro est elle vraiment satisfaisante pour jouer ?

Perso je joue sur un 22" avc un AMD X2 3800 2x2Ghz, une carte video nVidia 8800GT et 2Go de RAM... le facteur limitant est le processeur. Je joue tout à fond mais en raid 25 la fluidité baisse vers 15 images / s, est ce que tu rencontres cela aussi ?

PS : je joue en mode fenètré sous Vista (pour avoir accès rapidement à internet / teamspeak etc... en simultané)

Je fais tourner Stalker en émulation avec les détails élevés et c'est fluide. La radéon me convient parfaitement pour jouer.
 

mac82

Nouveau membre
22 Novembre 2008
1
0
Bonjour,
Je suis nouveau sur macgeneration et sur Mac aussi. Jai laissé un message en deux parties ce matin (j'ai cliqué sur le mauvais bouton au mauvais moment) et je ne les vois nulle part.:siffle:
En fait, jai acheté l'imac20'' il y a un mois et demi et je n'ai que des problèmes depuis le début. Pour faire très court, il était lent au départ pour naviguer sur le net jusqu'à tomber à une vitesse de téléchargement de 0,5Ko/sec hier soir. Autant dire que je n'accède plus à internet puisqu'il faut environ une demi heure pour ouvrir la page d'accueil. J'ai passé Onyx, Clamxav: RAS.
Au début, j'avais installé firefox mais le Léopard me l'a bouffé:rateau:. Disparu le lendemain de son installation.
Bref, est-ce que quelqu'un peut m'aider? Est-ce que j'ai posé la question au bon endroit? Que sont devenus mes messages de ce matin? Merci d'avance.;)
PS: je suis actuellement sur mon vieil HP de 2004 grâce auquel je peux vous parler.
 

Duroc

Membre confirmé
26 Juillet 2005
325
13
Haute-savoie
Bonjour,
Je suis nouveau sur macgeneration et sur Mac aussi. Jai laissé un message en deux parties ce matin (j'ai cliqué sur le mauvais bouton au mauvais moment) et je ne les vois nulle part.:siffle:
En fait, jai acheté l'imac20'' il y a un mois et demi et je n'ai que des problèmes depuis le début. Pour faire très court, il était lent au départ pour naviguer sur le net jusqu'à tomber à une vitesse de téléchargement de 0,5Ko/sec hier soir. Autant dire que je n'accède plus à internet puisqu'il faut environ une demi heure pour ouvrir la page d'accueil. J'ai passé Onyx, Clamxav: RAS.
Au début, j'avais installé firefox mais le Léopard me l'a bouffé:rateau:. Disparu le lendemain de son installation.
Bref, est-ce que quelqu'un peut m'aider? Est-ce que j'ai posé la question au bon endroit? Que sont devenus mes messages de ce matin? Merci d'avance.;)
PS: je suis actuellement sur mon vieil HP de 2004 grâce auquel je peux vous parler.

Commet ça "le leopard me l'as bouffé" ? tu as installé firefox dans quel dossier ?
l'as-tu cherché avec spotlight ?
tu as essayé avec Safari ? quelle est ta connection internet : wifi ? modem ethernet ou usb ? c'est la même avec ton PC ?