Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Mac Pro Activité intempestive ?

Discussion dans 'Mac de bureau' créé par Alton_ellis, 22 Juillet 2019.

Modérateurs: DarKOrange, macinside
  1. Alton_ellis

    Alton_ellis Membre confirmé

    Inscrit:
    3 Septembre 2009
    Messages:
    122
    J'aime reçus:
    3
    Bonjour,
    Je viens de faire l'acquisition d'un macpro 2012, dont voici les caractéristiques :

    - Mojave 10.14.4

    -Mac Pro 2010 / 2012 (5,1) - Intel Xeon X5690 - bi-processeurs - 3,46Ghz - 48Go de Ram ECC 1333mhz - 500Go SSD - 2 x 1To HDD (7200rpm)
    - AMD RX580 (8Go Vram) - carte PCIe USB 3.0
    - La carte graphique alimente 2 écrans, dont un AOC 32 pouces, sans drivers pour MAC OS.

    - (Principales applis utilisées : Xpress 2018, Photoshop + Illustrator, Qobuz, Chrome, Mail, Word, Transsmit, livre des polices, Prolexis)


    J'en suis pour l'instant très content, mais une chose me turlupine :
    Toutes les minutes environ, une opération se met en route en fond, puisque j'entends le ventilateur qui se lance, même sans que je touche à l'ordi.
    Lorsque je redémarre, le problème n'est plus pour quelques temps. Et quand il revient, j'ai beau fermer toutes les applications, le problème persiste.
    Est ce normal ? Je n'avais pas cela sur mon ancien macpro 2009 sur Snow Leopard. Est-ce une application, un processus, l'écran sans drivers, qui pose problème ?

    Merci à vous
     
  2. Sly54

    Sly54 Acrobate de l'espace
    Modérateur Club MacG

    Inscrit:
    31 Janvier 2005
    Messages:
    33 626
    J'aime reçus:
    3 798
    Bonjour,

    Il faudrait que tu aies une fenêtre du Moniteur d'activité / onglet Processus, ouverte en permanence pour voir tous les process ouverts et ceux qui prennent de la puissance, en live.
     
  3. daffyb

    daffyb -Duck Warrior-
    Modérateur Club MacG

    Inscrit:
    18 Octobre 2001
    Messages:
    13 372
    J'aime reçus:
    1 499
    Es-tu parti d'une installation neuve ou tu te traines les réglages/applications du précédent utilisateur ?
     
  4. Moonwalker

    Moonwalker Dark Star
    Club MacG

    Inscrit:
    22 Avril 2006
    Messages:
    20 689
    J'aime reçus:
    3 079
    En tous cas, ce n'est pas la mise à jour de logiciels... :meh:
     
  5. Alton_ellis

    Alton_ellis Membre confirmé

    Inscrit:
    3 Septembre 2009
    Messages:
    122
    J'aime reçus:
    3
    C'est ce que j'ai fait mais pas en "live" (lorsque le ventilateur se lance). Je vais y être attentif et vous tiens au courant.
     
  6. Alton_ellis

    Alton_ellis Membre confirmé

    Inscrit:
    3 Septembre 2009
    Messages:
    122
    J'aime reçus:
    3
    Je l'ai acheté chez un revendeur mac (déclaré). Je pense qu'elle était neuve, en tout cas à peu près, il y avait juste quelques messages récents dans l'appli "messages".
     
  7. Alton_ellis

    Alton_ellis Membre confirmé

    Inscrit:
    3 Septembre 2009
    Messages:
    122
    J'aime reçus:
    3
    Que voulez-vous dire au juste ? Qu'il faudrait que je passe au 10.14.5 ? J'avoue ne plus être très au fait des derniers OS et de leurs spécificités, venant il y a peu de Snow leopard :)
     
  8. Sly54

    Sly54 Acrobate de l'espace
    Modérateur Club MacG

    Inscrit:
    31 Janvier 2005
    Messages:
    33 626
    J'aime reçus:
    3 798
    Effectivement, tu pourrais mettre à jour Mojave ;)
     
  9. Alton_ellis

    Alton_ellis Membre confirmé

    Inscrit:
    3 Septembre 2009
    Messages:
    122
    J'aime reçus:
    3
    Bon bah je crois que le fautif est Xpress. Il monte à 50 ou 60% de processeur lorsque le ventilo se met en marche. Ce qui est curieux, c'est que les sauvegardes auto sont désactivées sur ce logiciel, mais je crois qu'il en fait quand même pour son dossier "rescue".
     
  10. Moonwalker

    Moonwalker Dark Star
    Club MacG

    Inscrit:
    22 Avril 2006
    Messages:
    20 689
    J'aime reçus:
    3 079
    10.14.4 (sic) était tellement bancal qu'il est vain d'y chercher l'origine d'un comportement "inattendu".

    Edit : en fait je confonds avec 10.14.3. "Comme le temps passe". :rolleyes:

    Il faut dire qu'on a pas eu trop le temps de s'habituer, la 10.14.5 étant tombé un mois après (mi-mai).

    M'enfin, j'avais des bugs PDF depuis 10.14.0 qui n'ont été résolus que par 10.14.5.

    Pour moi, la première chose à faire et de se mettre à jour son système, ensuite ses applications tierces.
     
    #10 Moonwalker, 22 Juillet 2019
    Dernière édition: 22 Juillet 2019
  11. Alton_ellis

    Alton_ellis Membre confirmé

    Inscrit:
    3 Septembre 2009
    Messages:
    122
    J'aime reçus:
    3
    C'est ce que je vais faire de ce pas, car je ne suis pas certain qu'Xpress soit en cause finalement. Le ventilo se lance à nouveau sans lien avec ce dernier...
    Qu'entends-tu par des bugs PDF ? J'ai moi aussi des problèmes avec Acrobat...
     
  12. Moonwalker

    Moonwalker Dark Star
    Club MacG

    Inscrit:
    22 Avril 2006
    Messages:
    20 689
    J'aime reçus:
    3 079
    Déjà qu'en temps normal, Aperçu, et donc le framework PDF.kit, et donc le Finder et QuickLook également, ce n'est pas le top sur le "vrai" PDF, mais j'avais depuis 10.14.1 (au moins) des PDF qui ne s'affichaient plus correctement (des images manquaient - comme si on avait raboté une couche), dans de nombreuses applications, sauf Adobe Reader DC qui me montrait le document comme il devrait. Cela seulement sur Mojave, avec High Sierra ou El Capitan pas de problèmes. Ces PDF étaient parfois anciens, parfois plus récents, et produits par différents logiciels. Impossible de pointer un profil particulier. Ils avaient visiblement cassé quelques chose à Cupertino. 10.14.5 a réglé le problème. (en douce, comme ils font souvent chez Apple)

    De mon expérience je dirais que le PDF est mal géré par Mojave avant 10.14.5.


    Maintenant, pour en revenir à ton problème, les ventilateurs qui tournent à cause d'une surcharge processeur, ça peut venir de l'indexation des méta-données. Il suffit qu'un document soit "indigeste" pour que ça parte en vrille. Regarder aussi du côté des polices. Il faut surveiller le Moniteur d'activité, fouiller la Console.

    Les problèmes de police se répercutent souvent jusque dans les PDF. J'ai déjà eu le cas et ça faisait planter le Finder (Leopard). Même pas besoin de l'ouvrir, il suffit que Spotlight tente de lire l'illisible et bam !

    Regarder aussi du côté de /Library/LaunchAgents et Library/LaunchDaemons pour voir ce qui tourne en tâche de fond.

    Utiliser les logiciels habituels un par un, puis essayer des combinaisons à deux, puis à trois.
     
  13. Alton_ellis

    Alton_ellis Membre confirmé

    Inscrit:
    3 Septembre 2009
    Messages:
    122
    J'aime reçus:
    3

    Merci de ta réponse Moonwalker. Je vais donc faire la MAJ vers 10.14.5.

    Le vendeur m'a de son côté répondu pour le problème de ventilateur :
    "oui c’est en fait normal, l’AMD a le ventilateur qui tourne en permanence et fait un peu de bruit et parfois elle évacue l’air chaud un peu brutalement, c’est le contrecoup d’avoir une grosse carte graphique :)"
    Dont acte, il faudra juste que je m'habitue alors ! :)
    Merci pour vos réponses.
     
  14. daffyb

    daffyb -Duck Warrior-
    Modérateur Club MacG

    Inscrit:
    18 Octobre 2001
    Messages:
    13 372
    J'aime reçus:
    1 499
    As tu dû créer un utilisateur lors du premier démarrage ??
    Si ce n'est pas le cas, première chose à faire, réinstaller l'OS.
     
  15. Alton_ellis

    Alton_ellis Membre confirmé

    Inscrit:
    3 Septembre 2009
    Messages:
    122
    J'aime reçus:
    3
    Non, il y avait déjà un utilisateur, mais le système semblait vraiment "vierge" ou presque.
    Depuis, j'ai installé toutes mes applis et préférences. Penses-tu qu'une mise à jour de Mojave 10.14.5 en gardant mes applis puisse faire l'affaire ?
     
  16. Sly54

    Sly54 Acrobate de l'espace
    Modérateur Club MacG

    Inscrit:
    31 Janvier 2005
    Messages:
    33 626
    J'aime reçus:
    3 798
    Oui, si tes problèmes proviennent de fichiers Système un peu foireux.
    Non, si tes problèmes proviennent par exemple d'un OS précédemment mis à jour sur un vieil OS.

    Donc fais et tu sauras ;)
     
  17. Ibiscus

    Ibiscus Membre confirmé

    Inscrit:
    30 Avril 2005
    Messages:
    408
    J'aime reçus:
    12
    Mon expérience. Il me semble qu'avec mon Mac Pro 2009 avec la carte graphique d'origine sous Snow Leopard, je n'avais pas ce démarrage de ventilateur incongru. Depuis que j'ai changé la carte graphique (mais aussi passé mon Mac Pro 2009 de 4.1 à 5.1) j'ai de temps en temps des mises en route de ventilateurs audibles (disons 1 par semaine). Pas vraiment réussi à en déterminer la cause, cela ne semble pas provenir du CPU, mais peut-être du GPU ?
    C'est une carte ADM Radeon HD 7950 3 Go. Question : existe-t-il un petit logiciel pour voir son activité (vitesse ventilateur, température, etc..)
    Actuellement je suis sous Mac OS Mojave 10.14.5 et j'ai toujours de temps en temps les ventilateurs qui font du bruit, cela ne dure pas longtemps 1 à 2 minutes.
    Il y a pas mal d'activité en tâche de fond comme : Spotlight, mises à jour silencieuse (Apple ou Microsoft) qu'on autorise ou pas, et même le logiciel "Photos" qui quand il est ouvert fabrique des "Souvenirs" alors qu'on lui à rien demandé...
     
  18. Alton_ellis

    Alton_ellis Membre confirmé

    Inscrit:
    3 Septembre 2009
    Messages:
    122
    J'aime reçus:
    3
    Ibiscus, peut-être ceci ? :
    https://www.tunabellysoftware.com/tgpro/
     
  19. Ibiscus

    Ibiscus Membre confirmé

    Inscrit:
    30 Avril 2005
    Messages:
    408
    J'aime reçus:
    12
    Merci mais ce logiciel ne donne pas d'indication sur la carte GPU. (Je possédais déjà ce logiciel)
     
Modérateurs: DarKOrange, macinside
Chargement...