AdBlock Safari

jujusous3

Membre confirmé
3 Septembre 2008
332
14
LILLE
Bonsoir à tous, j'ai une petit question concernant AdBlock pour Safari, j'ai installé la dernière version, je suis sous snow leopard donc j'ai activé le démarrage de safari en 32 bits comme demandé, mais ça ne fonctionne pas...

Je m'explique : AdBlock apparait bien dans les préfèrences de Safari, j'ai tout activé dedans, mais ça ne bloque rien, et quand je fais un clic droit à un endroit quelconque sur une page safari, dans le menu déroulant qui s'affiche je n'ai rien de relatif à AdBlock, par exemple "block this URL" ou un truc du genre, je l'avais déjà utilisé il y a 1 an et ça fonctionnait bien, mais là je comprends pas où j'ai merdé, tout est bien installé pourtant...


Merci d'avance ;)
 

jujusous3

Membre confirmé
3 Septembre 2008
332
14
LILLE
Merci, mais j'avoue que je ne comprends pas trop, tu dis que ça marche pas chez toi, et puis tu me donne le lien vers AdBlock qui pose problème en me disant que c'est ok chez toi...
:mouais:

Merci :)
 

jujusous3

Membre confirmé
3 Septembre 2008
332
14
LILLE
Merci, j'aurais quelques questions :

Tu avais une vieille version avant ? Tu as désinstallé l'ancienne puis réinstallé celle là ? Tu dis que ça marche, donc quand tu fais un clic droit sur une page tu as bien un choix relatif à AdBlock ?

Je pose beaucoup de questions mais j'essaie juste de comprendre comment tu as réussi à le faire fonctionner comme ça d'un coup...:confused:

Merci encore ;)
 
A

Anonyme

Invité
Merci, j'aurais quelques questions :

Tu avais une vieille version avant ? Tu as désinstallé l'ancienne puis réinstallé celle là ? Tu dis que ça marche, donc quand tu fais un clic droit sur une page tu as bien un choix relatif à AdBlock ?

Je pose beaucoup de questions mais j'essaie juste de comprendre comment tu as réussi à le faire fonctionner comme ça d'un coup...:confused:

Merci encore ;)

ca fonctionne uniquement avec Safari en 32 bits
application Safari
click
lire les informations
cocher la case demarrer en 32 bits
relancer Safari
 

jujusous3

Membre confirmé
3 Septembre 2008
332
14
LILLE
Bonsoir à tous, j'ai une petit question concernant AdBlock pour Safari, j'ai installé la dernière version, je suis sous snow leopard donc j'ai activé le démarrage de safari en 32 bits comme demandé, mais ça ne fonctionne pas...

Je m'explique : AdBlock apparait bien dans les préfèrences de Safari, j'ai tout activé dedans, mais ça ne bloque rien, et quand je fais un clic droit à un endroit quelconque sur une page safari, dans le menu déroulant qui s'affiche je n'ai rien de relatif à AdBlock, par exemple "block this URL" ou un truc du genre, je l'avais déjà utilisé il y a 1 an et ça fonctionnait bien, mais là je comprends pas où j'ai merdé, tout est bien installé pourtant...


Merci d'avance ;)

Il doit encore avoir autre chose...