Airport express et dlink DSL-320B

Genghis

Membre confirmé
1 Novembre 2004
103
6
36
Rennes
Hello guys, j'ai besoin d'expertise réseaux.


Voilà, lorsque je connecte mon MB unibody (13'', Leopard), à mon modem ADSL dlink 320B, en direct avec un cable RJ45 droit, je ne rencontre pas de problèmes pour me connecter à internet.

Mais lorsque que j'essaye de connecter le modem sur mon Airport express (n, dernier firmware et dernier utilitaire airport) les choses se compliquent, la connexion à internet ne fonctionne pas.

Je suis expatrié en Belgique pour cause de travail à l'UE donc mon provider est belge "Base" (ancien Télé 2). J'ai rentré les paramètres suivant dans mon modem:

1272208702_Dlink.jpg


Lorsque le Macbook alu est connecté en frontal au modem, pas de problème pour se connecter.


Du côté de l'Airport express (AE), les réglages sont les suivants:

1272211767_AE1.jpg


1272211832_AE2.jpg


1272211862_AE3.jpg


1272211887_AE4.jpg


1272211923_AE5.jpg


1272211949_AE6.jpg



Désolé pour la densité de l'information mais je ne comprend rien aux problématiques de réseaux donc je suis bien incapable de faire une sélection.

Du côté du mac dans les préférences réseaux les réglages sont les suivants:

Dans "avancé" sous l'onglet TCP/IP:
Configurer IPv4: via DHCP
Adresse IPv4: 10.0.1.199
Sous-réseau: 255.255.255.0
Routeur: 10.0.1.1
Configurer IPv6: automatiquement
Le reste de la fenêtre est vide, j'ai bien essayé de mettre PPPoE dans le menu déroulant Configurer IPv4 en lieu et place de via DHCP, mais ce n'est pas une des possibilités.



Avec tous ces réglages à un moment donné, j'ai réussi à me connecter mais, peu de temps après j'ai obtenu un message d'erreur du style:
Erreur IP, l'adresse IP est déjà utilisée...
Après plus moyen de se reconnecter à internet via WIFI.
La led de l'AE clignote en orange et me signale une erreur, "serveur PPoE non détecté".

J'ai essayé de régler l'AE en utilisant le mode de connexion à internet via "ethernet" mais dans ce cas là, bien que la borne AE ne signale plus de problème, impossible de se connecter à internet.

Quand j'ai utilisé l'utilitaire airport pour la première fois l'assistant me proposait de mettre ma borne en mode "pont", j'ai bien essayé de le refaire, mais impossible d'avoir à la fois le mode pont et la connection à internet via PPoE.

Des idées ? Il vous manque des informations ? Merci d'avance, je vous serais au moins éternellement reconnaissant, :up: et si vous êtes sage je demanderais à ce qu'ACTA soit modifié par la Commission :siffle:.
 
A

Anonyme

Invité
Essaye sur la borne AirPort Express et dans l'onglet connexion internet de le faire passer en "mode pont" et non en DHCP ..
Car je suppose que ton routeur est déjà en mode DHCP ?
 

Genghis

Membre confirmé
1 Novembre 2004
103
6
36
Rennes
Merci pour ta réponse alors:


Le modem dlink est par défaut mis en mode DHCP server, j'ai gardé ce paramètre.


Pour ce qui est de mettre la borne Airport en mode pont j'ai essayé, mais dans l'onglet Connexion à internet de l'Airport, lorsque que l'on choisi connexion à internet via PPoE (cf. la 4e image de mon premier post) alors impossible de choisir le mode pont, le menu partage de connexion est en grisé et réglé automatiquement sur "partager une adresse IP publique".

Donc pour essayer le mode pont, j'ai changé dans le menu connexion à internet, j'ai mis "ethernet" et pas "PPoE"; ensuite j'ai pu changer et mettre "désactivé (mode pont)" dans le menu partage de connexion.

Après un reboot de l'Airport, la connexion à marché pendant quelques minutes (le voyant de l'AE était au vert) j'avais accès à internet mais la connexion était très lente (largement plus que quand le macbook est connecté direct au modem, les images, ne se chargeaient pas toutes sur les pages).
Ca a fonctionné pendant une dizaine de minute je dirais mais après j'ai eu le message d'erreur suivant à s'afficher sur le mac (il revient périodiquement):

1272217754_Error.jpg



Après impossible de rechoper la connexion via le WIFI, le voyant de l'airport est toujours au vert pourtant mais dans préférence réseau j'avais le message suivant "AirPort ne possède actuellement pas d’adresse IP et ne peut donc accéder à Internet."

Voilà où j'en suis.
Peut-être faut-il que j'enlève le mode DHCP de la configuration du modem mais je ne sais pas du tout quelles conséquences ça pourrait avoir ^^.
 
A

Anonyme

Invité
Euh .. alors enfaite essayer de faire comme l'image ci-dessous car par exemple moi j'ai une freebox en DHCP avec donc ma borne airport express derrière.

Voici ma config (dans l'onglet connexion internet) :

80068Capture1.jpg


296923Capture2.jpg


Logiciel cela devrait fonctionner :)
 

Genghis

Membre confirmé
1 Novembre 2004
103
6
36
Rennes
Hum,
C'est déjà les réglages que j'ai mis, tout du moins pour "connexion à internet".
Sous TCP/IP j'ai des adresses différentes mais ça doit être normal, sinon je n'ai pas de DNS peut-être que je pourrais essayer de rajouter ceux de base.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
il y a au moins un truc anormal dans tes copies d'écran
ZZ20DB93C0.jpg


le modem devrait attribuer une adresse IP à la borne Airport mais il ne le fait pas... Au lieu de 0.0.0.1 tu devrais avoir quelque chose comme ça
ZZ637B4AFA.jpg


(avec sans doute une adresse en 192.168.1.x pour toi)
 

Genghis

Membre confirmé
1 Novembre 2004
103
6
36
Rennes
Bonjour tout le monde, un petit UP.
Je n'ai pas trouvé le temps durant la semaine de continuer ma quête de l'adresse IP mais je reviens aujourd'hui.


Alors je ne sais pas pourquoi mais après avoir bidouillé quelques paramètres dans mon airport express (j'ai touché à "contrôle d'accès MAC, en mettant sur "accès programmé"; dans "avancé" et onglet IPv6 j'ai mis "mode IPv6" en "hôte"; deux réglages dont les effets me sont totalement inconnu ^^).

Le problème c'est que l'adresse IP que le modem DHCP donne à l'airport express est:
94.109.39.141
Ce qui n'a rien à voir avec l'adresse IP du modem en 192.168.1.1; par contre quand je connecte le modem directement à l'ordi par ethernet l'adresse IP que le modem donne à l'ordi est 169.254.64.143 et pas 192.168.1.x même si dans ce cas j'ai accès à internet...

Des idées ?


PS: je pensais essayer de supprimer l'option DHCP sur le modem et tenter de mettre l'airport express en connexion à internet par "PPoE", mais je ne suis pas sur que ça fonctionne puisque actuellement je me connecte en PPoA à mon fournisseur d'accès.