iOS 13 Alerte et calendrier partagé

devy

Membre confirmé
22 Septembre 2014
262
25
Bonjour,

J'ai un soucis de longue date que je n'arrive pas à résoudre.

Nous avons à la maison plusieurs calendriers partagés qui correspondent notamment à nos planning pro.
Celui de madame est principalement constitué des jours travaillés qui ont été créés puis "répétés" toute les semaines ou 2 semaines selon les jours...

Bien que les alertes ne soit pas activées lors de la création, par défaut c'est "1 jour avant" et je prends bien soin de mettre "aucune", au bout de quelques jours les alertes débarquent à nouveau sur les appareils.. Et quand je consulte ce fameux calendrier les alertes sont effectivement activés sur tout les jours du calendrier.. ‍♂️

Je dis que le problème est de longue date et non résolu car je pense avoir à peu près tout essayer au fils des mois ( pour ne pas dire années )
  • modifier l'alerte du jour concerné et l'appliquer à tout les événements futurs
  • supprimer le calendrier puis le recréer ( et cela depuis l'iPhone de madame, le mien, un des Mac ... voir même de mémoire depuis iCloud.com )
  • changer le nom de ce calendrier au moment de le recréer ( des fois que ... )

Ce n'est pas bien grave en soit cette notification, mais ce qui m'agace c'est que çà ne fonctionne pas comme çà devrait d'autant plus que je n'ai aucun problème avec les autres calendriers y compris le mien qui est construit de la même manière ( par des répétions toutes les X semaines )

Auriez vous une idée ?

Merci
 

Chris K

Unité d’ombre
16 Juillet 2015
1 686
493
48
Bonjour,

Tu n’es pas seul :) J’ai exactement le même soucis. J’ai vérifié, au cas où, les réglages sur les appareils qui sont en partage. Ça revient tout seul.

Donc... me suis fait une raison...
 

devy

Membre confirmé
22 Septembre 2014
262
25
Merci de ta réponse,

A défaut d avoir une solution au moins je me sens moins seul :)

Ce qui est fou c est que ca ne se produit que sur un seul de mes calendriers !
 

Chris K

Unité d’ombre
16 Juillet 2015
1 686
493
48
Oui, moi aussi sur un seul calendrier.
Au début je l’avais paramétré par défaut avec un rappel un jour avant. Puis j’ai supprimé cette option mais elle revient automatiquement.
J’ai arrêté de chercher...