MacBook Pro Applications plantent au lancement, mbp inutilisable

jack mayol

Membre junior
21 Mars 2020
17
0
41
Le ssd, à la base, était dans le mac qui a le problème. J Je l'ai maintenant installé dans le nouveau mbp que j'ai dû racheter. Installé stock, les logiciels ont fonctionné direct et tout était ok. Donc le ssd n'était pas en cause.
J'ai mis le dd non ssd du nouveau mac dans l'ancien mbp et ai refait une clean install.
Donc, si, ce test là a été fait aussi. Le problème est vraiment lié à l'ordi...
 

jack mayol

Membre junior
21 Mars 2020
17
0
41
Le ssd, à la base, était dans le mac qui a le problème. J Je l'ai maintenant installé dans le nouveau mbp que j'ai dû racheter. Installé stock, les logiciels ont fonctionné direct et tout était ok. Donc le ssd n'était pas en cause.
J'ai mis le dd non ssd du nouveau mac dans l'ancien mbp et ai refait une clean install.
Donc, si, ce test là a été fait aussi. Le problème est vraiment lié à l'ordi...
Je précise: ''J'ai mis le dd non ssd du nouveau mac dans l'ancien mbp et ai refait une clean install.'' et les logiciels ont planté de nouveau.
Si quelqu'un d'autre à une idée... Merci Sly54 quand même. Pb non résolu...
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 762
161
Paris
50% pour Etrecheck et 40% pour launchd, c'est beaucoup !

Le launchd est un process important :
launchd -- This is the parent process started by the kernel, under which all other processes are run. Quitting this will immediately force-quit your current applications and restart your system.

Je ne vois pas de problème particulier.
Par contre, tu devais arrêter d'utiliser CleanMyMac.

Tu pourrais essayer d'appliquer la mise jour Combo 10.13.6 de Sierra.
Autrement, je ne vois pas. Passer sur High Sierra, si tes logiciels sont compatibles ?
C'est un disque dur ou un SSD que tu as dans ton MBP ?

Tu ne confonds pas CleanMyMac et MacKeeper, parce jusqu’à maintenant (et donc depuis pas mal d’années) j’utilise CleanMyMac qui est vraiment cool pour ma machine. C’est MacKeeper qui est une vraie plaie.

Ensuite effectivement, ça peut venir de la machine, mais je sais pas d’où ça viendrait, est-ce que la machine est chaude, est-ce qu’eventuellement vu qu’elle bouillonne, elle bride toutes ses performances ? Et dans ce cas la regarder l’état de la pâte thermique ou autre ?

EDIT : J’avais pas tout lu, est-ce qu’il y à un TRIM ou une connerie du style à mettre en place sur ton SSD ça viens peut être de la ?
 

jack mayol

Membre junior
21 Mars 2020
17
0
41
Hello, non pour la température ras.
Le ssd n'est plus dedans c'est un autre dd. Ça le fait avec les 2 alors qu'il fonctionnent bien l'un et l'autre dans un autre mbp.
Le net et l'accès à la configuration système, le finder tout marche bien mais les appli bloquent. Complexes comme simples, de manière aléatoire. Vlc ableton cura etcetc
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 762
161
Paris
C’est quoi le modèle exact de ton SSD ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 805
9 553
Nancy___
Tu ne confonds pas CleanMyMac et MacKeeper, parce jusqu’à maintenant (et donc depuis pas mal d’années) j’utilise CleanMyMac qui est vraiment cool pour ma machine. C’est MacKeeper qui est une vraie plaie.
Je ne confonds pas. MacKeeper est une saloperie, un parasite.
Mais CCM peut faire des dégâts quand on ne maitrise pas. Donc je préfère jouer la prudence en conseillant de le désinstaller.
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 762
161
Paris
Je ne confonds pas. MacKeeper est une saloperie, un parasite.
Mais CCM peut faire des dégâts quand on ne maitrise pas. Donc je préfère jouer la prudence en conseillant de le désinstaller.
Je soutiens, mais je me dis quand même que Quand on fait une analyse intelligente ça ne pose pas tant de problèmes que ça..
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 805
9 553
Nancy___
Ensuite effectivement, ça peut venir de la machine, mais je sais pas d’où ça viendrait, est-ce que la machine est chaude, est-ce qu’eventuellement vu qu’elle bouillonne, elle bride toutes ses performances ? Et dans ce cas la regarder l’état de la pâte thermique ou autre ?
Le défaut connu de cette génération de machine, c'est le condensateur au tantale. Mais là le problème n'a aucun rapport !
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 762
161
Paris
Je pense avoir une idée.

Il faudrait tester en Target Mode, on saurait exactement d’où ça vient.
Je m’explique, dans un premier temps il faudrait mettre le SSD sur le Mac ou tout va bien Donc le nouveau.
Retirer tout les supports de stockage de l’ancien mac la ou tout déconne.
Il faudrait mettre le Mac ou tout fonctionne en Target mode. Et démarrer avec l’ancienne machine sur le SSD installé sur la nouvelle machine ou tout va bien. Tester. et voir si ca merde ou pas.
 

jack mayol

Membre junior
21 Mars 2020
17
0
41
Le défaut connu de cette génération de machine, c'est le condensateur au tantale. Mais là le problème n'a aucun rapport !
Pour être franc, je m'attend peut être à un problème hardware vu que changer d'os et de dd ne change pas le problème. Mais comment savoir? Moi, ce cas là dépasse mes compétences. Ram testée, dd ok... Après comment savoir le reste ? Un pilote ? Je ne sais pas....
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 762
161
Paris
Pour être franc, je m'attend peut être à un problème hardware vu que changer d'os et de dd ne change pas le problème. Mais comment savoir? Moi, ce cas là dépasse mes compétences. Ram testée, dd ok... Après comment savoir le reste ? Un pilote ? Je ne sais pas....

Pilote, c’est software, essaie de faire ce que je t’ai écrit, si tout fonctionne je pense avoir une idée.