10.13 High Sierra arrêts intempestifs

kayos

Membre actif
5 Juillet 2010
577
12
39
Bonjour,

je craque avec mon MBP.
Il s'arrete de facon intempestive souvent maintenant... dès qu'il n'est plus relier au secteur, il s'arrête même si je suis à 80% de batterie. Ce n'est pas une simple mise en veille (ce qui pourrait faire penser que la batterie est morte je pense) c'est un arrêt complet de la machine !!

Auriez vous des pistes pour comprendre ce problème et le résoudre ??
Merci !
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 168
9 917
Nancy___
Bonjour,

Quelle machine ?
Combien de cycles de batterie (soit avec Coconut battery, soit avec Information Système) ?
 

kayos

Membre actif
5 Juillet 2010
577
12
39
voila la capture d'écran de coco
 

Fichiers joints

  • Capture d’écran 2019-03-24 à 08.53.40.png
    Capture d’écran 2019-03-24 à 08.53.40.png
    99,4 KB · Affichages: 60
M

Membre supprimé 1138547

Invité
Bonjour,
65,7 de capacité intrinsèque. Autant dire...batterie très fatiguée.... presque morte.
 

kayos

Membre actif
5 Juillet 2010
577
12
39
C'est quoi le mieux pour la changer ? apple ou on peut le faire sois même sans risque ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 682
5 631

kayos

Membre actif
5 Juillet 2010
577
12
39
BONJOUR, je reviens vers vous avec mon ordi qui commence à me saouler vraiment vraiment bcp. Je l'ai amené à un réparateur agréé, 100km, il a fait tous les tests et me l'a rendu en disant qu'il n'était pas nécessaire de changer la batterie car elle est vielle cette mais tout les tests la mette en "vert" quand meme. Pas de problème sur tous les autres tests non plus.
Il y a avait juste bcp de poussière c'est tout.
Pour revenir à la batterie vielle, c'est quand meme vrai qu'il n'y a pas de corrélation entre l'arrêt intempestif et l'âge de la batterie ...non ? Elle devrait durer moins longtemps mais je pas s'arrêter comme ca...

Je rentre chez moi et mon MBP continue à s'arrêter tout seul !! je crise ! Alors qu'en pensez vous ? Dois je par exemple faire un reset complet de la machine ? Tout réinstaller ? ca me ferait chier car tout réinstaller n'est pas une mince affaire mais bon là ce n'est plus possible.

Merci pour votre aide !
 

da capo

abonné absent
Club MacG
12 Août 2001
17 455
3 578
Bonjour,
J'ai lu et relu tes messages.

Si je comprends bien, lorsque la machine est reliée au secteur (donc non dépendante de la batterie seule) elle fonctionne bien.
Donc, malgré les tests menés, la source de tes soucis parait être liée à la batterie ou à un (des) élément(s) qui la prenne(nt) en charge.

Je pars du principe que même s"il y a dysfonctionnement, cette batterie se charge. Est-ce le cas ?

Mais avant tout : sauvegarder tout ce qui a de l'intérêt.
 

kayos

Membre actif
5 Juillet 2010
577
12
39
Salut ! Justement non, même relié au secteur mon ordi s'éteint tout seul ! C'est ce qui me fait aussi penser que le problème ne vient pas de la batterie.

J'ai déjà tout sauvegardé...
 

da capo

abonné absent
Club MacG
12 Août 2001
17 455
3 578
C'est peut-être pas aussi évident.

Peux-tu préciser s'il y a des facteurs qui sont permanents :
- ventilation forte ?
- utilisation d'une application particulière ?
- durée avant l'extinction ?

Enfin, tout ce qui a pu t'apparaitre comme propre à cette extinction inopinée.

Et dernière question, après cette estimation, le démarrage se fait normalement ?
 

kayos

Membre actif
5 Juillet 2010
577
12
39
Juste avant l'arrêt en principe le ventilo se met à tourner fort en effet.

Pas d'utilisation particulière

A partir du moment ou la souris se bloque et que mon écran aussi, au bout de 30 secondes mon ordi s'éteint. ( entre temps le ventilo tourne à fond les 15 dernières secondes.)

Le redémarrage se fait tout à fait normal en 1 minute tout est ok, je récupère mon travail ou j'en étais mais quelques application qui s'ouvrent à l'allumage de mon ordi automatiquement se relancent elles aussi alors que je les avais fermées ; je pense donc que c'est un redémarrage à part entière...
 

kayos

Membre actif
5 Juillet 2010
577
12
39
Je rajoute que juste avant de s'éteindre le ventilo souffle fort mais pas tout le temps... là il vient de s'arrêter mais en douceur... blocage de souris, 30 sec et extinction
 

iDanGener

Membre actif
12 Mars 2011
804
135
Je rajoute que juste avant de s'éteindre le ventilo souffle fort mais pas tout le temps... là il vient de s'arrêter mais en douceur... blocage de souris, 30 sec et extinction

Bonjour,

J'ai parfois ce problème lorsque je suis sous Mojave. J'ai pu identifier la source du problème: dans mon cas, c'est un élément du système, iconserviceagent, qui gruge rapidement toute la mémoire, lorsque je monte certaines images disques. J'ai pu identifier le problème à partir de l'utilitaire Moniteur d'activités, onglet Mémoire, après avoir sélectionné Toutes les opérations du menu Présentation.

Peut-être une piste à explorer ?
 

kayos

Membre actif
5 Juillet 2010
577
12
39
IdanGener, tu me donnes de l'espoir !!

Est ce que tu peux m'en dire un peu plus quand tu parles de sélectionner les opérations du menu présentation ? Le moniteur d'activité je regarde quand mon ventilo s'enflamme de temps en temps mais j'ai beaucoup quitter le problème qui me bouffe toute la mémoire ou processeur, ca ne change rien.
Peux etre aussi alors qu'une simple mise à jour remettra tout en ordre...?

Et tu as fait quoi avec iconserviceagent ?

Merci !!!
 

iDanGener

Membre actif
12 Mars 2011
804
135
Et tu as fait quoi avec iconserviceagent ?


Comme le problème est ponctuel, et que j'arrive à l'anticiper (le service iconserviceagent occupe environ 400 Mo lorsque je sens le ralentissement, puis ça grimpe tout d'un coup rapidement à plusieurs gigas), alors je "tue" le service avant que la mémoire soit saturée. (j'ai ajouté l'icône de l'application Moniteur d'activités dans le haut, à droite, des fenêtres du Finder pour y avoir accès rapidement)
 
Dernière édition: