• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Blocage PowerMac G3 : souris?

renavd

Membre junior
31 Mai 2004
93
2
Bonsoir
De plus en plus souvent, mais pas régulièrement, mon écran se fige : aucune possibilité d'action ni de la souris ni du clavier.
C'est une souris optique filaire Apple Pro Mouse. Mon ordi est un G3 Blanc/Bleu sous OS X.3.9
Avant que je la débranche, le rayon rouge est allumé; lorsque je la rebranche, il n'y a plus aucun signal lumineux.:mad:
J'ai essayé à partir d'un autre port USB (j'ai une carte USB/firewire) : ça n'arrange rien.
J'ai aussi essayé de lancer une synchro de mon Palm, pour faire réagir l'ordi : rien.
Aujourd'hui, pour la première fois, je n'ai pu non plus sortir mon ordi de sa veille : il s'était bloqué en dehors de toute activité, dans son sommeil, mais ni le clavier ni la souris n'ont pu le sortir de là.:confused:
En revanche, après un redémarrage sauvage (reset), tout remarche comme si de rien n'était.
J'ai tendance à incriminer la souris, parce que déjà avant d'avoir ce problème, j'avais remarqué que certains mouvements avec le clic appuyé faisaient planter Thunderbird. En outre, il est arrivé, exceptionnellement, qu'il me suffise de débrancher la souris et de la rebrancher pour que tout refonctionne.
Donc : à votre avis, je dois en racheter une autre? ou vous voyez d'autres causes possibles... et plus graves? :(
Renavd
 

the-monk

Membre confirmé
28 Août 2005
229
313
33
mon père à eu un problème similaire sur son powermac G4 avec la souris d'origine (la ronde, grise et blanche, je connais plus le nom) il à changé de souris et il n'a plus eu de problème.

;)
 

renavd

Membre junior
31 Mai 2004
93
2
J'ai essayé en ne branchant pas la souris sur le clavier mais sur un port de ma carte USB; par deux fois, la souris a été infichue de réveiller l'écran; en revanche, le clavier, lui, demeurait actif : ce problème-là, en tout cas, semble résolu... pour l'instant!
 

renavd

Membre junior
31 Mai 2004
93
2
Pour conclure? J'ai eu le malheur? ou la chance? d'ouvrir la bécane pour vérifier la possibilité de brancher un disque dur sur le port USB interne. Et depuis : pas de redémarrage. Je n'ai pas même le "bong" de départ, rien à l'écran, et le clavier ne permet qu'exceptionnellement de lancer ce démarrage (qui n'en est pas un :( ). Le disque dur tourne quelques secondes et semble attendre l'impulsion de la carte-mère, sur laquelle des diodes sont allumées.
Curiosité aussi : lorsque la nappe du cdrom est connectée, le tiroir ne s'ouvre plus; si elle est débranchée ou branchée sur le connecteur du disque dur, il s'ouvre...
J'ai changé le clavier, tenté le reset de la carte-mère et tout le tintsouin : rien.
J'avais déjà eu une déconvenue de ce type il y a longtemps; elle s'était résolue avec le temps. Comme je n'ai pas de temps, j'en ai conclu que ces errements de ma souris n'étaient que le commencement de la fin et qu'il ne valait pas la peine d'investir temps et argent dans ce déclin.
La solution que j'ai trouvée devrait apparaître prochainement dans ma signature ci-dessous et sur mon relevé de carte bleue - blanche/bleue :nailbiting: quand elle ne voit pas rouge :eek: