10.13 High Sierra Bloqué au démarrage iMac

pierobisson

Nouveau membre
14 Décembre 2020
3
0
36
Bonjour,
je suis nouveau ici. J'ai cherché sur le forum une solution à mon problème, en vain.
Du jour au lendemain, mon iMac fin 2011 se bloque au démarrage. La pomme et la barre de chargement apparaissent mais cette dernière se bloque au 3/4.
Je suis passé en mode Recovery pour voir si le disque avait un souci. Rien à signaler via l'utilitaire de disque. J'ai donc réinstallé le système mais après installation, même problème. Ayant une sauvegarde récente, j'ai donc effacé le disque et réinstaller le système. Mais le problème persiste. De quoi peut venir le problème ?

Merci.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 029
8 957
Nancy___
Bonjour,

Essaie un OS tout neuf sur un disque externe.
Autrement des modèles 27" fi 2011 avaient un souci de carte graphique…
 

pierobisson

Nouveau membre
14 Décembre 2020
3
0
36
Bonjour,

Essaie un OS tout neuf sur un disque externe.
Autrement des modèles 27" fi 2011 avaient un souci de carte graphique…
Merci de la réponse. Comment procéder ? J'installe l'OS (High Sierra) sur un disque externe et je démarre à partir de la clé ?
Il y a-t-il un moyen de tester les autres composants ? Une commande via le Terminal pour voir si ça vient de la carte graphique ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 029
8 957
Nancy___
Comment procéder ? J'installe l'OS (High Sierra) sur un disque externe et je démarre à partir de la clé ?
Oui est une fois démarré sur ta clef, tu installes ton OS sur le disque externe. Ce dernier doit être vierge (pas de données dessus)


Il y a-t-il un moyen de tester les autres composants ?
Avec la touche D enfoncée au boot


Une commande via le Terminal pour voir si ça vient de la carte graphique ?
Le Terminal, c'est magique mais c'est pas Harry Potter non plus ;)
 

pierobisson

Nouveau membre
14 Décembre 2020
3
0
36
J'ai redémarré le Mac en mode sans échec. Il a fini l'installation de l'OS et a ouvert la session. Je dois redémarrer en mode sans échec à chaque fois, par contre. Je tenterai un démarrage pour tester les composants avec la touche D.

Est-il possible de réactiver extension par extension (le son par exemple) ? Merci
 
Dernière édition par un modérateur: