10.14 Mojave Boot nvme

FredDoz77

Membre confirmé
3 Juillet 2008
36
2
50
Bonjour à tous,
après avoir reçu mon NVMe, je l'ai installé dans mon Mac Pro 5.1, j'ai cloné le SSD en Sata, redémarré en appuyant sur la touche alt pour voir si tout se passait bien.
Pour redémarrer sur le NVMe, j'ai ôté le SSD du rack et tout se passe bien mais le NVMe est toujours reconnu comme un disque amovible. Que dois-je faire pour faire en sorte que le NVMe apparaisse comme un disque interne ?
Dois je remettre le SSD dans son rack initial, démarrer en appuyant sur alt et effacer le SSD ?

Merci de votre aide (et de votre patience),

Fred
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 087
9 893
Nancy___
Bonjour,

Oui le SSD en NVMe est reconnu comme un disque externe et tu ne peux rien y faire. C'est comme ça, ma p'tite Lucette… ;)
 
Dernière édition par un modérateur:

FredDoz77

Membre confirmé
3 Juillet 2008
36
2
50
Merci de ta réponse Sly54,

Donc, pour booter partir du NVMe, je dois effacer le SSD et laisser faire OsX lors du démarrage ou bien appuyer à chaque fois sur la touche alt pour choisir la source du boot ?
 
Dernière édition par un modérateur:

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 820
4 392
par là-bas, environ.
Bonjour
il est quand même beaucoup plus simple de régler ça dans le panneau Démarrage des Préférences système;)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 087
9 893
Nancy___
Bonjour
il est quand même beaucoup plus simple de régler ça dans le panneau Démarrage des Préférences système;)
+1

Je démarre mon MP 5,1 tous les jours sur mon SSD Nvme sans me poser de question. Le démarrage étant réglé sur ce SSD (et ce malgré mes 3 autres disques bootables). Jamais d'erreur au démarrage.