Bootcamp, problème installation pilote

Oberjin

Membre junior
28 Décembre 2018
13
0
22
Bonjour,

J'essaye depuis quelques jours d'installer windows sur mon mac via bootcamp.
Mais lors de l'installation quand j'allume windows, il n'y a aucun pilote et je ne peux donc rien faire. J'ai vu que ce problème était récurent mais j'aimerai savoir s'il y a un moyen de le regler via bootcamp.

J'ai regardé le tutoriel d'installation ci-dessus pour windows 10 à partir d'un disque dure, mais je ne dispose d'un disque chez moi et j'ai peur de galérer à en trouver pendant le confinement (je ne crois pas que je dispose d'une clé 3.0 non plus)... D'où ma volonté de passer par Bootcamp. Mais je ne sais plus du tout, si bootcamp est viable depuis la maj de Catalina.
En effet, j'ai du faire la mise à jour pour faire fonctionner un logiciel de cartographie dont j'avais besoin et qui ne fonctionnait pas sur mon ancienne version :(
J'ai donc la version 10.15.3.

Je précise également que j'ai tenter d'installer windows deux fois avec mon ancien fichier iso Win10_1803_French_x64.iso et une fois avec la version 1909 X64. Sans succès à chaque fois, problème de pilote. Alors que ça ne posait aucun problème il y a 1 an et demi.

PS: j'avais déjà reçu une aide formidable il y a un an et demi sur ce forum lors d'un problème de partition de disque. Dans le doute d'un problème de disque dur, j'avais réalisé les mêmes étapes que l'on m'avait conseillé, mais a priori, tout est normal.
https://forums.macg.co/threads/probleme-de-partition-disque-pour-installation-windows.1311792/

Merci par avance et bonne journée
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 787
367
Bonjour,
Bootcamp c'est un peu tout ou rien, soit ça marche du premier coup (comme pour moi, même, oui même, avec Catalina), soit ça pose des problèmes sans fin... Mais en tout cas ce n'est pas la faute de Catalina !
 

Oberjin

Membre junior
28 Décembre 2018
13
0
22
Ok mais y a t il une solution ? car j'ai repartionner puis recreer une partition windows 3 fois, et à chaque fois cest meme chose.
Avant j'avais un ptit dossier bootcamp sur le bureau ou dans les fichiers. Là je ne l'ai pas, j'ai chercher dans le disque"bootcamp" et pas de fichier similaire à l'horizon.
Je ne peux pas utiliser mes touches F1, F2 ...( augmentation lumière, son, etc etc)

Quelqu'un saurait quoi faire svp ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 701
4 303
Ok mais y a t il une solution ? car j'ai repartionner puis recreer une partition windows 3 fois, et à chaque fois cest meme chose.
Avant j'avais un ptit dossier bootcamp sur le bureau ou dans les fichiers. Là je ne l'ai pas, j'ai chercher dans le disque"bootcamp" et pas de fichier similaire à l'horizon.
C'est donc une mauvaise installation.
Mais lors de l'installation quand j'allume windows, il n'y a aucun pilote et je ne peux donc rien faire.
Pour moi, ça ne veut rien dire. Si ma mémoire est bonne, tu as un MBP 13" de 2015, c'est bien ça ? Or depuis cette année 2015 Assistant Boot Camp ne propose plus d'utiliser une clé USB, uniquement que le fichier .iso, les pilotes/drivers sont bien téléchargés avant et stockés dans un espace virtuel. En fin d'installation de Windows, il y a automatiquement l'ouverture du fichier Setup.exe qui affichera une fenêtre Boot Camp spécifique à Windows et indiquera l'avancement de l'installation des pilotes/drivers.

Alors, comment peux-tu déterminer s'il manque des pilotes ?
 

Oberjin

Membre junior
28 Décembre 2018
13
0
22
C'est donc une mauvaise installation.

Pour moi, ça ne veut rien dire. Si ma mémoire est bonne, tu as un MBP 13" de 2015, c'est bien ça ? Or depuis cette année 2015 Assistant Boot Camp ne propose plus d'utiliser une clé USB, uniquement que le fichier .iso, les pilotes/drivers sont bien téléchargés avant et stockés dans un espace virtuel. En fin d'installation de Windows, il y a automatiquement l'ouverture du fichier Setup.exe qui affichera une fenêtre Boot Camp spécifique à Windows et indiquera l'avancement de l'installation des pilotes/drivers.

Alors, comment peux-tu déterminer s'il manque des pilotes ?

Et bien lorsque j'allume windows, je n'ai pas d'accès au wifi. Et quand je fais résoudre les problèmes. Il m'affiche ceci.

20200415_093039.jpg
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 701
4 303
Et bien lorsque j'allume windows, je n'ai pas d'accès au wifi. Et quand je fais résoudre les problèmes. Il m'affiche ceci.
Est-ce qu'après installation complète de Windows tu as vu une fenêtre comme celle-ci...

12.jpg

...et éventuellement se fermer toute seule ?
 

Oberjin

Membre junior
28 Décembre 2018
13
0
22
Non je n'ai pas vu de fenetre comme celle ci. Mais je n'étais pas devant l'ordinateur lorsque l'installation s'est terminée je suis revenu 10/15min apres peut être.
Donc si elle s'ouvre et se ferme en une 10scd, je ne l'ai pas vu.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 701
4 303
Donc si elle s'ouvre et se ferme en une 10scd, je ne l'ai pas vu.
Non, ça met plus de 10 secondes, quasiment 1 minute, voire un peu plus, mais il y a forcément un redémarrage.
 

Oberjin

Membre junior
28 Décembre 2018
13
0
22
Donc non je pense pas qu'il y était. Sinon j'aurai du retaper mon code. Je vais réessayer de le reinstaller ce soir pour te redire. Mais je suis quasiment certain qu'il ne s'est pas affiché.