Borne Airport et Livebox

renato

Nouveau membre
3 Octobre 2005
1
0
64
je viens de configurer une Livebox avec le cable ethernet.

J'ai une borne Airport Express et je veux que cette Livebox remplace simplement le modem ADSL que j'avais jusqu'à présent. Je l'ai remplacé par une Livebox car je me suis abonné à ma Ligne TV.

Problème: quand je relie cette Livebox à ma borne Airport je perds la connexion. Y-a-t-il une manipulation à effectuer sur cette Livebox ou une configuration particulière à mettre en place ?

Si c'est impossible, existe-t-il un modem routeur ou autre capable de remplacer la Livebox et de permettre la connection à Internet ainsi que l'accès à Ma Ligne TV travers un borne Airport ?

Merci de vos réponses.
 

macmichael

Membre junior
9 Octobre 2005
11
0
Il me semble que j'ai à peu près le même équipement que toi : j'ai configuré la Livebox pour la télé et la liaison internet sans fil. Tout cela marche très bien. La Livebox remplace bien le modem ADSL ancien (toujours connecté à l'Airport express quand même en cas de défaillance de la Livebox). La borne Airport express me sert, dans le bureau, à la liaison imprimante (j'ai la bonne idée de ne pas avoir installé l'imprimante devant la télé !) et à une liaison avec une chaîne hifi, à côté de l'iBook. Je n'ai pas conecté la Livebox et l'airport ensemble, il me semble que ce n'est pas utile.
 

Anabys

Membre d’élite
Club MacG
2 Août 2004
1 099
67
Paris
www.valhalla.fr
Tu trouveras des infos par ici, mais cela concerne une manière bien particulière d'ajouter la borne airport à un réseau wifi existant et géré par la LB.

Sinon, d'autres infos sur ce genre de problèmes par là, et enfin un forum spécialisé dans la LB.
 

Anabys

Membre d’élite
Club MacG
2 Août 2004
1 099
67
Paris
www.valhalla.fr
macmichael a dit:
Attention, Airport Express n'est pas Airport...

oui, et... ?

La borne Express peut très bien faire office de routeur, la LB me gérant que le connexion. Ca fonctionne comme ça chez moi, et l'accès a été immédiat après installation. Le voyant de la borne s'est allumé au vert dès la connexion par ethernet sur le port rouge de la LB, il ne restait plus qu'à configurer la sécurité et le port forwarding.
 

macmichael

Membre junior
9 Octobre 2005
11
0
Lorsque j'ai acquis la borne Airport Express, elle fonctionnait comme routeur des deux macs vers la connexion internet (modem ADSL Alcatel Speed Touch Home), l'imprimante et la chaîne hifi. Tout ceci est installé dans le bureau (à l'étage).
A l'acquisition de la LB et de la télé TPS, il n'était pas question de descendre l'imprimante au salon, pour profiter du port USB de la LB (ou de monter la télé !). La LB fait donc office d'accès internet pour les deux macs (réseau 1) ; l'AE ne sert plus que pour l'accès imprimante et chaîne sur un réseau 2 distinct.
J'ai voulu appliquer tes conseils hier soir, mais sans succès : j'ai reconfiguré l'AE, j'ai vérifié l'accès internet via DHCP, mais je ne suis pas arrivé à retrouver une connexion imprimante à travers la LB (selon ton schéma, pourtant très clair). J'ai donc pensé que cela venait du fait que ma borne était une AE et non une Airport.
 

Anabys

Membre d’élite
Club MacG
2 Août 2004
1 099
67
Paris
www.valhalla.fr
Non toutes les bornes sur les schéma sont des AExpress. Par contre il est vrai qu'il y a beaucoup de problèmes depuis la dernière mise à jour du firmware sur la LB Sagem, et c'est peut être à cause de ça que ça ne fonctionne pas chez toi. En fait le problème majeur est la connexion d'une borne AE à un réseau existant géré par la LB (donc client total au même titre qu'un ordi, aucun rôle de serveur pour la borne AE, c'est la LB qui gère tout) qui est devenue totalement aléatoire depuis cette mise à jour du firmware.

Pour résoudre ce problème qui empêchait ma config de fonctionner j'ai configuré une première borne AE en tant que router (reliée par ethernet à la LB qui ne fait plus que modem adsl), j'ai branché la seconde borne AE à l'imprimante et à la chaîne hifi, et j'ai créé un réseau WDS entre les deux bornes. Au final le connexion Wifi est beaucoup plus fiable qu'avec la LB, j'ai une bien meilleure sécurité (pas de diffusion SSID, et diminution de la couverture réseau, entre autres)... bref, que du bon.
 

macmichael

Membre junior
9 Octobre 2005
11
0
Alors, c'est formidable, maintenant, même avec ma LB Sagem mise à jour, ça marche ! Il fallait, mais c'est bien sûr ! activer le bouton REG sous la dite LB afin qu'elle reconnaisse l'AE comme un client total de plus. La LB semble gérer tout convenablement Le voyant est passé au vert et désormais depuis le réseau unique j'ai l'accès Internet, l'impression et la musique, pour les deux mac !
Bon, je tempère un peu mon enthousiasme, la configuration ne paraît pas stable : j'ai dû recommencer, quand ce n'est pas l'AE qui n'est pas repérée, c'est le réseau Wanadoo (pour ne pas le nommer) ; enfin là ça marche...
Merci de tes conseils.