Bug d'affichage !

bouboun0

Membre junior
23 Mai 2008
14
0
J'ai eu beau chercher, je n'ai pas trouvé de bugs d'affichages comme le mien !

DE temps en temps, des traits noires horizontales apparaissent sur mon écran, de temps recouvrent tout l'écran tellement il y en a (il forme un peu comme des bandes au bout d'un moment) ! Pour l'instant ce n'est pas grave, j'attends un peu et sa part ! Mais j'aimerais savoir ce que c'est ! A savoir que j'ai fait une mise à jour :

Mac OS X 10.5.5 (9F33)
ATI Radeon HD 2400
4 Go de mémoire vive
500 Go de DD

Voilà merci de m'indiquer comment résoudre ce problème svp !

A bientôt !
 

ikeke

Membre émérite
13 Décembre 2008
654
33
Environs de Lille
En général, problème de carte graphique = retour SAV
En quelles circonstances se problèmes survient-il ? lorsque la carte graphique est fort solicitée ?
Un problème de surchauffe de chipset graphique peut en effet causer ce genre de souci.

Pour ma part, j'essaierai de contacter Apple pour diagnostic du problème et éventuellement prise en charge par le SAV
 

macinside

Dieu des forums
Modérateur
Club MacG
20 Février 2000
35 770
3 272
39
Dans une vallée ...
Mac OS X 10.5.5 (9F33)

En général, problème de carte graphique = retour SAV
En quelles circonstances se problèmes survient-il ? lorsque la carte graphique est fort solicitée ?
Un problème de surchauffe de chipset graphique peut en effet causer ce genre de souci.

Pour ma part, j'essaierai de contacter Apple pour diagnostic du problème et éventuellement prise en charge par le SAV

qu'il essai d'abord de passer en X.5.6 qui résout plein de problème d'affichage :siffle:
 

bouboun0

Membre junior
23 Mai 2008
14
0
Déjà passé en 5.6. maintenant ! Toujorus le même problèe. Mais figurez-vous, que qu'en je joue sur la prise d'alimentation (le cordon secteur) pour l'enfoncer plus, l'écran revient normalement.