Bug d'Internet Explorer !!!

Jimmy MAIZEROI

Membre confirmé
26 Novembre 2001
450
0
44
Saint-Denis, 93
perso.wanadoo.fr
Bonjour,
Je ne peux plus lancer IE 5 sur mon Imac.
Dès que je lance, la fenetre commence a s'ouvrir puis l'écran se fige tout à coup !
Rien à faire sinon appuyer sur le petit bouton sur le côté pour relance le mac.
Que se passe-t'il ?
Comment puis-je récuperer mon navigateur ?
Je l'ai déjà ré-installer "x" fois mais en vain...
Aidez-moi SVP !
Merci.

Jimmy.
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Cherche le dossier "Microsoft Internet Self-Repair" dans le dossier d'IE5
 

Jimmy MAIZEROI

Membre confirmé
26 Novembre 2001
450
0
44
Saint-Denis, 93
perso.wanadoo.fr
Bonjour Marc,

D'accord je cherche le dossier Microsoft Internet Explorer Repairs..." et apres que veux-tu que je fasse avec STP ?
Merci de me tenir au courant et de me donner un peu plus de details STP.
Encore merci.
Jimmy.
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Dans ce dossier, il y a une application "first run", tu la lances, et ensuite, tu relances IE5 et tout devrait remarcher comme avant, enfin on espere.
 

totoffff

Membre émérite
7 Septembre 2001
572
8
47
Antibes
www.sandrineetchristophe.fr.st
J'en peux plus, j'ai tout essayé

Je l'ai reinstallé trop de fois j'ai même essayer IE 4.5
La pram, la reconstruction de bureau, first run
Il bogue apres qql secondes alors même qu'il commence à trouver.

Mais qu'est ce qu'il me fait mon IBook ?
Moi je l'aime bien pourtant?

alors que netscape lui fonctionne parfaitement!
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Le plus fatigant c'est de repondre 2 fois la même chose à la même personne.
QUE QUELQU'UN FERME CE POST ! ! ! (ou l'autre)
 

Jimmy MAIZEROI

Membre confirmé
26 Novembre 2001
450
0
44
Saint-Denis, 93
perso.wanadoo.fr
Bonjour tout le monde,
Tout comme moi "Totof" ne peux plus lancer I.E., il se gele au bout de quelques secondes malgre avoir ré-installé le système, zapper la PRAM, ré-installe I.E., essayé le fameux "firs run" ou le Microsoft Internet Explorer repairs...". Il faut relancer sauvagement le mac. Rien ne marche ! Pourquoi ?
Certains ne l'ont pas très bien compris alors avant de vouloir fermer ce post, essayer de nous aider d'abord.
Jimmy.
 

christian

Membre junior
6 Mars 2000
49
0
Visiter le site
Si j'étais à ta place, je crois que j'essaierais d'abord de virer (à la corbeille) tout ce qui porte le nom de Microsoft ou d'Explorer dans mon dossier système (extensions, préférences). Veille toutefois à placer le fichier "Favorites" (qui se trouve dans le dossier Explorer, dans le dossier Préférences) sur le bureau (sinon tu risques de perdre tous tes favoris).
Ensuite, redémarre ton Mac (en zappant la PRAM, cela ne peut pas faire de tort).
Puis, relance IE5. L'application Microsoft First Run démarrera automatiquement pour réinstaller les fichiers manquants.
Logiquement, avec des extensions et des préférences toutes neuves, cela devrait fonctionner.
Ah oui, j'oubliais. Le fichier "Favorites", replace-le dans le dossier Explorer (dans le dossier préférences). Tu récupéreras ainsi tes favoris préférés...
Bonne m...