BUG Final Cut Pro X

AZTT

Membre confirmé
4 Janvier 2011
266
4
LA REUNION
Bonjour

j'ai un soucis depuis qq temps avec mon FCP X alors qu'il fonctionnait à merveille.

J'ai un Imac 27" de fin 2010 sous la dernière version MAC OS X en ce 21 septembre 2013

depuis quelques temps donc quand je lance FCP X tout se lance normalement,
il ya notamment le chargement de mes bibliothèques d'évènements avec mes 3 ou 4 disques durs qui apparaissent...
mais bizarrement il y a un deuxième chargement qui se fait ensuite et là tous mes disques externes disparaissent !
je n'ai plus que le DD principal interne...
ça ne se manifeste qu'avec FCP X

quelqu'un a une idée... d'ailleurs en plus, même en chargeant un évènement sur ce DD principal il y a qq fois un message alerte signalant un soucis

hm0b.jpg


merci d'avance pour votre aide

HELP ! HELP !!
 

corbo-billy

Membre d’élite
29 Septembre 2005
1 072
14
61
Bagdad
Je n'ai pas cette Application mais cela ressemble à une histoire de Préférences mal paramétrée .
Désolé mais j'en suis resté à Final Cut Pro Express . :cool:
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 831
596
As-tu essayé de mettre à la corbeille les préférences utilisateur de FCP X ? Car si ton problème est apparu subitement, la solution pourrait passer par là.

Par ailleurs, il serait judicieux de limiter le nombre d'Evénements/Projets accessibles en même temps, par exemple avec Event Manager X.

Enfin, n'y a-t-il pas dans les disques connectés des sauvegardes (à la racine de la partition) de disques de travail ? Il me semble avoir eu ce message lorsque un disque de sauvegarde et mon disque de travail était connectés simultanément (FCP X ne sachant plus distinguer entre le disque de travail et son clone).

Ce qui m'a amené à ne plus sauvegarder à la racine de la partition montée…
 
Dernière édition: