caméra non reconnue, help !

lowens

Nouveau membre
17 Mai 2011
4
0
38
Bonjour,

Je ne parviens pas à résoudre mon problème. Alors après quelques jours de recherches et d'expériences, je me lance afin de recueillir votre avis, à savoir simplement s'il existe une solution à mon problème...qui fait très très mal à la tête.

Je possède un Imac (dernière génération) version 10.6.7 (Snow Léopard) et je souhaite capturer mes K7 mini dv à partir de ma caméra (DV PAL), une panasonic NVGS400.

Ne possédant qu'un port firewire 800 sur mon Imac, j'achète donc le fameux câble firewire 800/400 pour pouvoir brancher ma caméra. Celle-ci n'est reconnue, ni dans final Cut, ni dans Imovie, malgré la procédure classique (caméra branchée sur secteur, mode lecture etc.) et quelques tentatives désespérées (brancher/débrancher/rebrancher, enlever les préférences Final Cut etc.)

Dans "information système" j'ai le message rouge indiquant : "impossible de répertorier les périphériques".

Hypothèse 1: mon port est grillé, comme j'ai pu lire sur certains forums. Je lance donc le test apple hardware pour vérifier l'état matériel de mon Imac. Aucun problème n'a été détecté.

Hypothèse 2: mon câble est défectueux. Testé sur un autre mac, il n'y a pas de problème avec le câble.

Hypothèse 3: la caméra bien-sûr, est-elle compatible ? Je vais donc chez un pote qui possède un Imac Version 10.4 (Tiger) et là, ma caméra est reconnue (mais pas sur son Macbook version 10.6). Par contre sa propre caméra, dont je n'ai pas les références, mais haut de gamme par rapport à la mienne, marche sur sa version 10.6 snow léopard.

Conclusion: avec une caméra comme la mienne (grand public) Il s'agirait donc d'un problème de version Mac OS ?

J'ai donc cherché des "drivers" sur le site Panasonic, en vain.

Ce que je ne comprends pas, et qui m'embrouille vraiment: sur le site Mac, dans la rubrique compatibilité, il est expliqué en gros que seules les caméras à carte mémoire posent des problèmes de compatibilité. D'ailleurs, dans la liste fournie des caméras compatibles, il s'agit QUE de caméra à carte mémoire. Donc je ne suis pas censé avoir de problème ! Par ailleurs, il semblerait que certaines personnes (témoignants sur le net) qui possèdent exactement la même caméra et la même version Imac, n'ont aucun problème (avec cable firewire) de reconnaissance caméra.

...ce qui remet en cause mon hypothèse 3. C'est donc l'impasse.

Pour info, j'ai bien-sûr des solutions provisoires (emprunter la caméra d'un pote ou capturer chez lui etc.) mais j'ai trouvé un boulot de monteur à temps plein (on va me fournir régulièrement des K7 mini dv à capturer, c'est balo je sais) et cherche une solution à long terme.

Je n'ai pas non plus les moyens d'acheter du matériel couteux (caméra haut de gamme, PC solide etc.) J'ai bien pensé à m'acheter une petite caméra pas chère uniquement pour capturer mais il y a deux critères indispensables: qu'elle soit récente et qu'elle lise les mini K7, ce qui n'a plus l'air d'exister ! Les nouvelles "petites caméra" sont à carte, quand aux anciennes à lecture K7, elles risques comme ma caméra de ne pas être compatibles....

Dur dur...quelqu'un peut-il m'aider ?

En tout cas merci aux courageux qui seront allés au bout de mon message !

Lo
 

lowens

Nouveau membre
17 Mai 2011
4
0
38
Bon, du coup je me réponds à moi-même...en espérant que ça puisse en aider certains

J'ai finalement emprunté à un pote une bonne grosse caméra (Sony HDV 1080i) qui fonctionne parfaitement sur mon Imac 10.6.

Je suis loin d'être spécialiste et ma conclusion est à vérifier/confirmer mais je dirai : attention à Mac OS 10.6 Snow Léopard pour capturer des mini K7 avec des caméras non professionnelles ! Les deux miennes (panasonic NV GS400 et Sony DCR-HC96), qui ne sont pourtant pas si vieilles, ne sont pas compatibles et n'ont pas de drivers.

Moi qui voulait me simplifier la vie en faisant mes montages sous mac...je ne savais pas qu'en plus de l'ordinateur, il fallait que je m'achète une caméra pro ! ou que je m'achète un Imac avant 2010...

J'espère franchement me tromper dans ma conclusion...

A +

Lo
 

koopland

Membre confirmé
24 Octobre 2004
186
1
47
Bonjour,
j'avais eu un problème similaire avec un copain, et je sais qu'il avait fallu changer dans les préférences du camescope le mode de connexion USB. du genre Mass Storage et MTP.
Peut être voir de ce côté ??
 

lowens

Nouveau membre
17 Mai 2011
4
0
38
Bonsoir,

Je n'ai rien de tel sur ma panasonic (NV GS400), seulement "fonction USB: Dv Motion ou webcam". Rien non plus dans le mode d'emploi, qui ne parle que "PC" et "Windows". Dans mon cas je ne pense pas qu'il s'agisse d'un problème de réglage, puisqu'elle marche sur le Mac OS 10.4 de mon pote

En tout cas merci pour l'info, elle servira sûrement à d'autres
 

lowens

Nouveau membre
17 Mai 2011
4
0
38
Bonjour,

Enfin ma caméra est reconnue ! La solution dans ma cas: supprimer les préférences final cut (bibliothèque, préférences: finalcut.plist + dans dossier final cut user data : final cut pref) + réparer les permissions et hop, ça marche !

A +