Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

canon powershot compatible avec Leopard ?

Discussion dans 'Photo' créé par ecorezo, 23 Août 2008.

Modérateurs: fedo, macinside
  1. ecorezo

    ecorezo Nouveau membre

    Inscrit:
    23 Août 2008
    Messages:
    1
    J'aime reçus:
    0
    Bonjour,

    J'ai une question de débutante : sur la notice de mon appareil photo canon powershot S3 IS que je viens d'acquerir, il est indiqué qu'il n'est compatible qu'avec les versions MacOs 10.3 et 10.4 du logiciel système macintosh ; est à dire que si je passe à Leopard je ne pourrai plus l'utiliser ? :confused:
     
  2. Foguenne

    Foguenne Vénérable sage
    Club MacG

    Inscrit:
    26 Avril 2002
    Messages:
    10 482
    J'aime reçus:
    3 178
    Tu n'auras pas de problème, il est parfaitement compatible avec Léopard. :up:
     
  3. fedo

    fedo Blues explosion man
    Modérateur Club MacG

    Inscrit:
    19 Août 2004
    Messages:
    10 965
    J'aime reçus:
    632
    simplement avec les Canon tu dois passer par transfert d'image pour importer tes photos, ils ne montent pas automatiquement sur le bureau.
     
  4. pierre-auvergne

    pierre-auvergne Membre d’élite
    Club MacG

    Inscrit:
    27 Mai 2008
    Messages:
    2 133
    J'aime reçus:
    317
    Parfaitement compatible Léopard et IPhoto.
     
  5. divoli

    divoli Vénérable sage
    Club MacG

    Inscrit:
    13 Août 2005
    Messages:
    15 862
    J'aime reçus:
    1 420
    Effectivement; parfaitement compatible avec Leopard et iPhoto, ce dernier te permettant de décharger directement tes photos sur l'ordinateur. Les logiciels fournis avec l'appareil sont également compatibles...
     
Modérateurs: fedo, macinside
Chargement...