c'est une honte

Statut
Ce sujet est fermé.

yyouye

Membre junior
11 Janvier 2009
97
0
Bordeaux
www.fotoyo.info
Je viens de payer 29 € pour snow leopard 10.6.3

pour installer le magic trackpad il me faut le 10.6.4 minimum.
je télécharge le 10.6.8 , mais il faut le 10.6.7

En fait pour une mise à jour il faut payer et en plus télécharger 5 mises à jour, qui en plus ne se téléchargent pas !!!!

Grosse galère en fait . les téléchargements se bloquent. Quand y'en a un qui passe on te dit qu'il faut la version précédente ....etc

Je me demande si MAC est si bien que ça tout compte fait !!!

Sans parler de Lion qui est aussi payant et qu'il faut acheter d'abord les versions précédentes. MAIS il faut une machine capable de le supporter ....j'ai acheté la mienne y'a à peine 2 ans !!!

C'est vrai que je préfère MAC à PC mais quand même tout ce cinéma pour installer un petit appareil, ça fout les boules.


(désolé, je me décharge après une soirée arrosée lorsque je vois que mes téléchargements ne fonctionnent pas ...; ça fait du bien)
 
T

tybu01

Invité
Bonjour yyouye,
une fois que ton Mac va être à jour, tu ne vas pas regretter d'avoir fait tous ces achats.

Petit conseil : utilise bien "Mise à jour de logiciels" dans le Menu Pomme ;)
 

moebius80

Membre d’élite
Club MacG
15 Février 2009
1 094
19
si tu avais téléchargé la mise à jour combinée 10.6.8, tu n'aurais pas eut de problème....

et puis tu critique le fait de faire payer des OS....si tu veux du gratuit, passe sur Linux.

Enfin, ma machine (iMac) qui est de Février 2009 (donc presque 3 ans) supporte très bien Lion....Donc je ne vois pas ton problème avec ta machine qui a 2 ans...
 
  • J’aime
Réactions: TiteLine et Romaric.

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 918
3 893
Là-haut
Même à pied, ils conduisent en état d'ivresse. (Agent Longtarin)
 

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 156
1 275
Haut Béarn
si tu avais téléchargé la mise à jour combinée 10.6.8, tu n'aurais pas eut de problème....

et puis tu critique le fait de faire payer des OS....si tu veux du gratuit, passe sur Linux.

Enfin, ma machine (iMac) qui est de Février 2009 (donc presque 3 ans) supporte très bien Lion....Donc je ne vois pas ton problème avec ta machine qui a 2 ans...
Et la mienne qui est de 2008 (trois ans révolus) tourne sans problème sans Lion 10.7.2.

Evite de faire des mises à jour si tu n'es pas à jeun ;) :D
 
  • J’aime
Réactions: TiteLine

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 926
3 160
Arrêtons là.
 
Statut
Ce sujet est fermé.