changement OS

poussepousse

Membre enregistré
7 Janvier 2009
1
0
80
Bonjour
Je possede un Mac type 7600/132 avec OS 9.1 et pour installer l' ADSL
il me faut au minimum OS 10.3.
Est-il possible d'installer ce systeme sur ce type de Mac, et ou le trouver?
Merci pour votre aide